Skocz do zawartości

Polecane posty

Własnie chodzi o to też, że nie mam czasu wysyłać, w polu robota goni a tu awaria, no i na gwałt muszę kupić rozdzielacz tylko nie wiem czy ten Archimedes czy hydrotor, czy tez może jakieś inne dobre są..

Edytowano przez Rolnikc330782F

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nikita_Bennet    101

przy regeneracji wysyłają regenerowany w 1-2 dni po otrzymaniu starego no chyba że chcesz aby Twój regenerowali, z reguły gotowych zregenerowanych mają sporo na stanie np w TUCHOLI ale ja bym kupił nowy. Wziąłem z Tucholi regenerowany i dzwignia jakoś bardziej lata niż w tym co zdawałem i czasem piszczy jak się nie dociśnie do końca gałki (stary tego nie miał). 


pzdrwm Nikita_Bennet
"Whether we are based on carbon or on silicon makes no fundamental
difference. We should all be treated with appropriate respect."
                                                              Sir A C. Clarke

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    86

Ten z Archimedesa to szedł na pierwszy montaż, kiedyś cały kompletny podnośnik był Archimedesa cylinder, tłok itp teraz tylko rozdzielacze zostały, ale i już je coraz trudniej dostać... kupiłem taki nowy jeśli dobrze pamiętam w 2008 roku tylko kosztował coś ponad 500 zł wtedy i do dziś jest wszystko ok z nim więc ten mogę polecić o Tucholi się nie wypowiem.

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Brykacz    2

Witam, mam problem z rozdzielaczem na błotniku w c 330, polega on na tym że olej cieknie z tych złączy co przykręca się np. hydraulikę od przyczepy.

Nawet bez ruszania tą wajchą w tych przewodach wychodzących tworzy się ciśnienie i olej wycieka na końcach tych złączy(zdj).

Jest możliwość tego naprawienia? bo nowy rozdzielacz widziałem w granicach 800-900 więc trochę dużo.

post-136443-0-30331700-1462811337_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kolego odkręcasz te złącza i je rozkręcasz :) W środku masz oringi zwykłe i je zmieniasz :) przerabiałem ten temat kilka razy :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Brykacz    2

Tylko że mi cieknie z tych kulek co puszczają olej a tam nie ma żadnych oringów, moim zdaniem cieknie dlatego że na tych przewodach wyjściowych tworzy się ciśnienie i po prostu kulki nie dają rady go utrzymać.

Problem jest raczej poważniejszy niż te oringi bo rozdzielacz puszcza olej bez ruszania wajchą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem to samo w c360 i wymieniłem oringi i był git. Tam zawsze jest lekkie ciśnienie mimo nie ruszania dźwignią rozdzielacza. Spróbuj wymienić te oringi a jak nie pomoże to może być wina końcówek. Są zużyte i puszczają

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ursus-23    106

Zużyta końcówka, jeżeli jest sprawna to chociażbyś cały czas podawał ciśnienie na wyjście to i tak co najwyżej będzie się lekko pocić a nie cieknąć. Kup 2 nowe złącza i problem ustąpi, polecam jeszcze zaopatrzyć się w te zaślepki aby się tam jakiś badziew nie dostawał bo to też uszkadza przyłącza ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witaj ja to zrobiłem tak że kupiłem kolanko z nakrętka i wkreciłem w pompe i tą nakretką skontrowałem tak jak jest w oryginale i na drugi koniec kolanka przykreciłem wąż i policzyłem z rozdzielacze dodatkowym a wyjście rozdzielacza dodatkowego podłączyłem z wejściem (co jest teraz połączone rurką z pompą)
A jak coś nie będziesz wiedział to pisz na pw to podam Ci nr telefonu i Ci wytłumacze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawido15    0

a jeśli została już poruszona kwestia hydrauliki to może ktoś powiedzieć odnośnie pierścieni tłoka podnośnika? Czy pierścienie primy czy może te oryginalne pierścienie ursusa? Tłokowe pierścienie PRIMY wiem że się sprawdzają. Nie miałem doczynienia z tymi marki URSUS. Niby pierścien primy jest trochę droższy niż oryginalny? Chciałbym założyć nowy cylinder z tłokiem i pierścieniami i pojawił sie mały dylemat w związku z tym.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian2011    111

Przygoda z dzisiaj, może właścicielowi 330M się przyda informacja ,ciągnik pracuje tylko koło obory wypchnięcie obornika ,dowóz kulek  ,tur kompletnie przestał podnosić ,tylny tuz  tylko z kilkadziesiąt kilogramów ,ani rozdzielacz błotnikowy ani koło siedziska nie reagował ,odkręciliśmy pokrywę by dość do pompy ale nim kupić pompę zdjeliśmy boczny filtr i praktycznie cały oklejony gęstą masą ,wymyliśmy i wszystko chodzi jak trzeba ,nie potrzebnie zrobiliśmy sobie robotę z pokrywą

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kadore    8

Witam kolegów i proszę o pomoc , otóż do mojej 30 jest zamontowany Tur 2 sekcyjny , podnoszenie całego Tura jest podpięte pod rozdzielacz pod siedzeniem a wychylenie łyżki mam na błotniku i zawsze było tak że jak coś chciałem wysypać z łyżki wystarczyło popchnąć dzwignię rozdzielacza na błotniku do przodu i zostawała w takiej pozycji a ja w miedzy czasie mogłem zmieniać biegi a ostatnio podczas pracy Turem ta dzwignia na błotniku nie chce się zatrzaskiwać tylko wraca sama  do położenia neutralnego  .

Co mogło się zepsuć ?, coś podeszło ?, coś się wytarło ? i pytanie za 100pkt. jak to naprawić ? co rozkręcić żeby dostać się  do tego zatrzasku ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    64

a w drugą stronę działa dobrze , ja miałem kiedyś problem z tym rozdzielaczem ale to chyba nie chciał w jedną stronę się ruszać .

Mniejsza o to z tyłu że tak powiem wystaje ta czapka (w rozdzielaczu) na 4 śrubki śrubokrętem odkręć ją i na suwaku masz sprężynę u mnie się po prostu odkręciła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kadore    8

tak , jak pociągnę do tyłu to zatrzaskuje dobrze tylko do przodu nie chce trzymać . A wie ktoś czy jak by teoretycznie taka sprężyna pękła to można gdzieś kupić części? do takiego rozdzielacza  ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KULAWA_KOZA    88

Rozdzielacz zregenerowany w Archimedes w Wrocławiu.Ciągnik dzwiga aż radość :rolleyes: , wysłałem stary i stary mi zregenerowali , wymienili w srodku wszystko co trzeba było , stare części mi odesłali wraz z rozdzielaczem.

Polecam.

Bardzo ładnie zrobili.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

Czy wedlug was oplaca sie dokladac troche grosza do archimedesa?

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

Zamowilem rozdzielacz archimedesa z Wroclawia. Dzwignia chodzi leciutko, na 600 obr agregat 1,8m idzie w gore az milo. Stary tez byl archimedesa pewnie siedzial od nowosci.

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

Informacja że regeneracja mogłaby kosztować 500-1000 zł trochę mnie zniechęciła. A po rabacie zapłaciłem za rozdzielacz razem z przesyłką 667 zł. A poza tym nowy to zawsze nowy, mam uraz do regenerowanych części.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez c330ursus
      Fajnie się pracuje maszyną która fajnie wygląda. Dlatego zakładam ten temat bo chyba każdy coś zmienił w swojej C-330. Choćby najgłupszy szczegół ale ciągnik już lepiej wygląda piszcie nawet takie szczegóły (oczywiście coś większego niż śrubka czy podkładka <_< )
       
      Ja zaczne:
       
      Radio
      Kontrolka hamulca
      tapicerka na syficie
       
      Nie wiecie jak umyć opon żeby były umyte ja na tym zdjęciu (link poniżej)
      http://www.agrofoto.pl/forum/gallery-image40045.html
       
      przynajmniej te z tyłu bo zwykłą wodą pod ciśnieniem i płynem do naczyń sie nie da <_<
    • Przez c330ursus
      Zamierzam kupić glebogryzarkę do mojego Ursusa C-330 tylko nie wiem ile metrów może być żeby C-330 ją pociągną i jakie zapotrzebowanie mocy na ile metrów glebogryzarki?
       
      Takie mam na oku Która waszym zdaniem będzie najlepsza i którą uciągnie Ursus C-330
       
      http://www.allegro.pl/item346301100_glebog...anio_slask.html
       
      http://www.allegro.pl/item338616663_glebog...sus_zetor_.html
       
      http://www.allegro.pl/item345489219_glebog..._90mokazja.html
       
      I jeszcze będę potrzebował wałek przekaźnika, ponieważ jest to moja pierwsza maszyna na wałek Coś takiego będzie pasować?
       
      http://www.allegro.pl/item344553143_walek_przekaznika.html
    • Przez adrianufo
      witam mam taki problem kupilem agregat z hydropakiem dwu stronnego dzialania czyli dwa przewody i gdy podlacze do ciagnika pod jedna pare zlaczek to nie chce podniesc blokuje silownik olej ten ktory powiniem wyplynac wychodzi na to ze nie ma obiegu przewody malo nie popekaja takie jest cisnienie tak jak by sie jedna szybkl zlaczka nie otwierala w cigniku. powiem jescze ze jak odkrecilem jedna kozcowke z przewodu a druga byla podwieta ko ciognika od podnoszenia to ladnie podnosil tylko ze z tej odreconej lecial olej
    • Przez sparta
      Witam. niedawo zmieniałem olej w mf 3095, dzisiaj dźwigając i spuszczając tylny podnośnik dziwnie skacze, wydaje mi się ze pompa hydrauliczna jest zapowietrzona? czy jest to mozliwe, jesli tak to prosze o jakąś radę jak temu zapobiec. pzdr:)
    • Przez massey3120
      Mam fergusona 3120 95r NIewiem dlaczego ale dynashift nie dziala poprawnie. NIe działa na małych obrotach tzn poniżej 1300 obr i gdy zmienie na zakres A to czuje sie jakby koła sie kleszczyły (blokują np. ciągnik nie zjezdza z górki)? na zakresie D wszystko działa ok (nie blokują sie) Czy możliwe że to wina pompy hydraulicznej? Chociaż podnośnik działa bez zarzutu! Może miał ktoś z was podobny problem? Piszczie co wiecie.... pomocy
×