Skocz do zawartości

Polecane posty

Wiadomość z agroFakt.pl

jacek3773    11

WItam, nie chcę zakładać nowego tem. więc do konkretów.Mam zamiar założyć siłownik zamiast tego cięgna z korbką(chodzi o poziomowanie opryskiwacza) i stąd moje pytanie czy mogę podłączyć to pod rozdzielacz pod siedzeniem , jak to działa bo dżwignia w prawo tłoczy olej natomiast na powrocie chyba wruci???. Może lepiej podłączyć do tego na błotniku????? ma ktoś doświadczenia jak to działa i czy to dobry pomysł :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Pod ten pod siedzeniem raczej nie, bo w momencie opuszczanie będzie Ci się opuszczał zarówno podnośnik jak i ten siłownik. Więc jeżeli masz ten na błotniku to tam podłączaj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacek3773    11

myślisz że zda egzamin mój pomysł???? rozdielacz z błotnika ma m wykręcony i jak by patrzeć z góry to otwór bliżej dżwigni(podłączone wyjście) rozumiem tłoczy , a ten dalej powraca, lub na odwrót, ew.jeden tłoczy drugi powraca w zależności od położenia dżwigni???. Siłownik ma dwa otwory , ale czy jest dwustonnego działania niewiem, bo rabliczka znamionowa jest uszkodzona. :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Skoro ma dwa otwory to pewnie jest dwustronnego działania. Tutaj musisz użyć dwustronnego działania i podłączasz przewód do te przyłącza odpowiedzialnego za składanie siłownika. W zasadzie możesz podpiąć się pod rozdzielacz pod siedzeniem ale wtedy podnośnik musisz podwiesić na łańcuchu żeby nie opadał podczas poziomowania. Twój opis podłączanie nie bardzo zrozumiałem. Pod siedzeniem wyjście na siłownik zewnętrzny masz to najbliżej tyłu ciągnika od góry rozdzielacza. Te dwa od góry i boku połączone rurką służą tylko do podłączenia rozdzielacza nie możesz tam dać siłownika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacek3773    11

co do otworów miałem na myśli rozdzielacz ten na błotniku, od 75r leży na strychu nieużyteczny(jeszcze niebieski w oryginale) i stąd mój pomysł ,bo opryski robię 330

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam C-330 ze swiezo załozonym Turem. Niestety pierwsze próby wzbudziły moj niepokój. A mianowicie podłaczyłem dwa manometry, jeden w miejsce wywrotu, drugi w miejsce rozdzielacza 3 sekcyjnego.

- Jak włacze cisnienie na manometr z wywrotu na pełnym gazie to wskazówka dochodzi do 100 bar i po 10 sekundach opada do 50 i tak juz zostaje.

- Jak zaczne pracowac turem to w pierwszym ruszeniu dzwignia manometr pokazuje 100bar i pozniej juz podczas pracy jest cały czas 50 bar

 

Z informacji na forum dowiedziałem sie ze mozna podłozyc podkładki pod sprezyne w rozdzielaczu. Na poczatek włozyłem 1 , nic to nie dało, pozniej 2,3 i na koncu były juz 4 podkładki a wskazania manometrów niewiele sie zmieniły. Bardzo prosze o porade co moze byc nie tak. Czy to pompa juz wysiadła ????

 

 

Mam jeszcze jedno pytanie czy pompa hydrauliczna musi miec zbiornik nad soba czy pociagnie olej ze zbiornika co jest o 40 cm nizej >????

Edytowano przez jedrysekjarek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Skoro podkładki nic nie dają to znaczy ze to wina pompy może być że oringi wywaliło, na podnośniku idzie coś podnieść? Co do zbiornika to to przecież w 330 pompa jest sporo wyżej niż zbiornik(obudowa skrzyni), jak robisz zewnętrzną pompę to lepiej było by aby był wyżej ale jeśli się nie da to może być i poniżej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Tak czy siak musisz pompę wyjąć, jak będziesz miał zdemontowaną to sprawdź oringi jesli były by wyraźnie uszkodzone to może wystarczy ich wymiana ale zdaj sie że całą pompę będziesz musiał zmienić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rufus8737    0

Mam pytanie, czy ktoś w Was remontował swój rozdielacz w 30? Posiadam instrukcje obsługi ciągnika ale jakoś mało przejżyście jest to wszystko tam opisane. Trudna jest naprawa? ile czasu mniej więcej może zająć? Dodam ze ciągnik jest z 75 roku pompa wymieniona, cylinder uszczelniony, nowy olej w skrzyni ale słabo podnosi, opada, a przypodnoszeniu większego cięzaru zacina sie. Rączka lata na wszystkie strony, a tego pokrętła obok rączk nie mogę ruszyć. Da się to naprawić czy tylko nowy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janczar810    245

czesc.

mam problem prawdopodobnie z rozdzielaczem tym na błotniku do wywrotu w 330M z 89' ostatnio jak chciałem wywrucić przyczepe nie było jakiej kolwiek reakcji co moze byc przyczyna bo na pewno za rozdzielaczem nie ma nic bo weze na przyczepie nie sa sztywne czy to moze byc wina zapchanego filtra czy jakis paproch w rozdzielaczu jest to mozliwe?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Podnośnik działa ok? Silnik przydusza jak na rozdzielaczu dajesz dźwignie do wywrotu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DjFarmerr    69

Panowie doradźcie mi bo mam mały problem. Otóż chce do c-330 podczepić rozsiewacz otwieraniem hydraulicznym a mam tylko ten rozdzielacz pod siedzeniem i jest lipa bo jak zamkne zasówke to opadnie rozsiewacz, a tego rozdzialacza na błotniku nie mam. Czy mam teraz kupić ten co był na błotnik czy jakiś tańszy zamiennik jednosekcyjny ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Nie musisz zakładać tam oryginalnego rozdzielacza. Możesz w w zasadzie jakikolwiek podłączyć, np od wózka widłowego na allegro można często spotkać w rozsądnych cenach jakieś z widlaków. Sekcji może być więcej nic nie przeszkadza a może się kiedyś przydać jak będziesz chciał podłączyć coś co tego wymaga albo np ładowacz czołowy założysz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janczar810    245

Podnośnik działa ok? Silnik przydusza jak na rozdzielaczu dajesz dźwignie do wywrotu?

 

podnośnik działa w 100%. silnik tak jakby delikatnie cos czuł ale naprawde delikatnie nie schodzi z obrotów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Skoro podnośnik działa to filtr pompa itp są ok. To przyduszenie wskazywało by że jednak rozdzielacz coś daje na wyjście. Jeśli dobrze podpiąłeś przewód(może i głupie ale mogło się zdarzyć) to pozostaje tylko rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janczar810    245

dzieki za odzew. ale sprawa sama sie naprawiła nie wiem jakim cudem :) poprzednio jak nie działało podłaczałem przykrecałem chyba z 5x a teraz ahh zobacze moze zadziała i zonk wywrot działa nie wiem kompletnie co było przyczyną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MasterRoj    81
Napisano (edytowany)

Znacie może firme która naprawia takie podnośniki jak "agrocontrol" w ciagniku C-335, a dokładniej może dokonac właściwych ustawień.

 

Po za tym pojawił się problem a mianowicie podnośnik szarpie podczas jazdy, ciagle podnosi i opuszcza w małym zakresie. Wcześniej podnośnik czesto pracował na przeciążeniu. Co może byc przyczyną? Czy rozdzielacz czy może układ regulacji tzw mieszacz impulsów się rozregulował, a może jeszcze coś innego?

Edytowano przez MasterRoj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
binek    264

Koledzy powiedzcie dlaczego nie chce zadziałać taki układ http://img14.imageshack.us/img14/1558/rozdzielaczuq.jpg

gdzie;

1- zasilanie rozdzielacza

2- powrót oleju

3 i 4- wyjścia na siłowniki

taki układ chciałem założyć do U-902 jako dodatkowy rozdzielacz. Po podpięciu 1 do szybkozłącza którym kipruje się przyczepy, 2 do gniazda swobodnego powrotu, 3i4 na siłowniki, po wciśnięciu dźwigni rozrywa aluminiowy korpus pierwszego rozdzielacza. Po dwóch nieudanych próbach dałem sobie spokój, co jest nie tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mf255fan    6

Tematy połączone

 

Witam,

Chcę używać c330 do owijarki ale mam tylko jedno wyjście działa na wajchę od podnośnika w środkowym położeniu.

I mam zamiar kupić rozdzielacz jednosekcyjny właśnie do wiarki, aby były jeszcze 2 wyjścia. Gdzie podłączyć ten rozdzielacz tak aby to jedno wyjście też zostało?

Dodam że nie mam rozdzielacza na błotniku.Prosiłbym o zdj na którym będzie zaznaczone gdzie jest zasilanie a gdzie powrót.

Pozdrawiam

Edytowano przez KRISTOFORn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Koledzy powiedzcie dlaczego nie chce zadziałać taki układ http://img14.imagesh...zdzielaczuq.jpg

 

Tak jak to zrobiłeś to to w życiu nie będzie chodziło. Pod tą pokrywką którą ci rozrywa jest przestrzeń którą olej wraca do zbiornika. Podłączając do powrotu drugi rozdzielacz robisz pod nią ciśnienie. w czasie sterowania tym drugim.

Zrób to tak

http://zapodaj.net/29207ea25fc24.jpg.html

<a href=http://zapodaj.net/29207ea25fc24.jpg.html>DSC01064.JPG</a>

Z jednego musisz odkręcić kostkę gdzie masz opisane wyjście nr. 2 i złączyć same bloki rozdzielacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Mf255fan podłączasz go do rozdzielacza pod siedzeniem zamiast tej krótkiej rurki łączącej górę z bokiem rozdzielacza. Zasilanie masz od góry powrót z boku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×