Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
Bazalt    0

tak szczerze to nie bylo mierzone, nie posiadam mikrometru niestety.. dorwałem w internecie katalog czesci i instrukcje napraw, moje obawy potwierdziły sie. założyłem zawór odwrotnie..

w tym tygodniu odkręce mise olejowa i albo dam go w prawidłowej pozycji, albo założe stary, musze to przemyśleć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MateuszTeam    3

Witam. Mam problem z c-360. Zrobiliśmy my mu mały remont, nowe głowice, planowanie, uszczelki olej itp. Ale problem polega na tym ze na niskich obrotach swieci sie kontrolka zaniku cisnienia oleju, przy dodaniu gazu gasnie. Dlatego wzielismy kupili i zalozyli zegar cisnienia olejui na malych obrotach nic nie pokazuje natomiast na wysokich pokazuje cos 2atm. Nie chce mi sie wierzyc ze wogóle cisnienia by nie bylo, a i jeszcze ruszalismy w misce obok smoka tą rurke z zawleczką  co ma 3 dziury, i nie jestesmy pewni czy dobrze ją załozylismy. Wiec moje pytanie co moze byc przyczyną, moze jakis zawór sie zawiesił czy cos z filtrami? Dodam ze c 360 to nowy nabytek za grosze bo byl rozmarzniety, i mowie odrazu ze blok jest caly, tylko ojcu nie podobalo sie gdy byly pokrywy zaworów sciagniete ze malo oleju podaje na góre wiec czy to moze byc przyczyną czy cos innego, prosze o pomoc. 

 

Z góry dzieki !


przepraszam nie w tej kategorii !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    251

Możliwe, że nie ma ciśnienia a na wyższych obrotach bije tylko 2 bar. Najpierw wymienił bym na nowy zawór bezpieczeństwa i sprawdził ciśnienie, potem nawet całą pompę, bo po kilku remontach może już nie daje ciśnienia.

Przyczyną może być też lewe powietrze na rurce od smoka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MateuszTeam    3

dzieki, ale teraz jest inny motyw.. obok smoka jest taka tulejka z 2 dziurami i do srodka wchodzi taki bolczyk z 3 dziurami ktore zabezpiecza zawleczka to jest chyba zawór przelewowy, wczoraj ojciec zmienil napiecie tez sprezyny czyli przestawil na dziurach to cisnienie sie zwiekszylo ale nie wie jakie bylo na wysokich obrotach a dzisiaj zas pojezdzilismy troche i zauwazylismy ze na bardzo niskich obrotach cisnienie jest praktycznie 0 zaś na wysokich zamyka zegar czyli bedzie wieksze jak 10 barów... co moze byc tego przyczyną??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Zwiększył ciśnienie otwarcia zaworu.  Gdzieś masz  przeciek oleju i na wolnych pompa nie wyrabia a na wysokich  nadąży z tym ze ojciec przesadził z napięciem sprężyny. W instrukcji znajdziesz dane jak ma być ustawiony zawór, sprawdź w nim czy nie jest wypłukane gniazdo i iglica. Znajdziesz też informację jak określić zużycie pompy oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MateuszTeam    3

właśnie ze w instrukcji jest to słabo opisane, wolał bym ze ktoś mi opisał jak ma byc ustawione, bo na tulejce sa 2 otwory i na tym bolczyku 3 i nie wiadomo, a wczesniej chyba byl ten bolczyk na równo z tulejką to na niskich nic nie bylo na na wysokich zaledwie 2 i na niskich obrotach swiecila sie kontralka oleju, i ojciec uwazal ze troche malo oleju idzie na klawiature.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    251
Napisano (edytowany)

Przypuszczam, że to już agonia silnika i ma takie ubytki ciśnienia na panewkach, że pompa nie daje rady. Skoro na wysokich obrotach daje radę zamknąć zegar, a na niskich jest jak to określiłeś "prawie zero" to są dwie opcje:

duży luz na panewkach

padnięta pompa oleju.

 

Zawór przelewowy nie jest taki strasznie drogi, można kupić drugi wyregulowany fabrycznie.

Przerabiałem takie czary w MTZ, na wolnych obrotach ciśnienie 0,2 do 0,3 a na wysokich 4. Skończyło się pęknietym wałem. Pod panewkami były papierki popodkładane i blaszki z puszki po piwie.

Edytowano przez jahooo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MateuszTeam    3

dobra narazie dzieki :) dzisiaj mamy pojechac do znajomego co kiedys pracował w skr jako mechanik, moze on cos powie nam wiecej.. ale jeszcze jedna opcja nam została z tymi dziurkami, jak to nie pomoże to bedziemy pewnie wydzierać wał bo innej opcji nie widzimy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bizon_Ursus    3
Napisano (edytowany)

Witam.Ja kupiłem c385 jakieś 2 lata temu i powiem wam ze jak go odpalam na zimnym to ma 5-5.5 atmosfery jak przegazuje na wolnych .Jak sie zagrzeje to na wolnych 1.5 do 2 a jak dodam gazu do oporu to 3.5 do 4 atmosfery podczas pracy oczywiście z tego co wiem od znajomego co miał całe stado tych ciągników to bardzo dobrze i ja nie widzę i u siebie żeby coś się działo oleju też nie bierze no może ze 2 setki wziol

Edytowano przez Bizon_Ursus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daniel914    0

Te silniki już mają tendencję do niskiego ciśnienia ,ja mam na zimnym 4atm na gorącym 2 spada do 0 i śmiga już 10lat nie przejmuj się tym :P Koledze pompa się uszkodziła olejowa cały dzień na palącej się kontrolce jeździł nic się nie stało. To jest taki silnik ,że wystarczy mu same obmywanie olejem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jasiu987    6
Mój 914 przed remontem kapitalnym na obrotach miał ok 3,5 na rozgrzanym a na wolnych spadło na 1 nawet nie. Teraz po kapitalce (tuleje, tłoki, szlif wału, nowa pompa oleju, głowica itp, itd) na rozgrzanym na obrotach 5,5 na wolnych 1,5-1 i bądź tu mądry...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nunu85    82

co tu za mądrosc potrzebna.

Sam napisałeś, ze wymieniłeś pompe oleju. Wiec nie ma co sie dziwić, ze ciśnienie wyższe.

Plus pewnie jesszcze jakieś oszczednosci na szxelnych panewkach.

Równie dobrze po naprawie mógłbyś miec max 3,5, jakby zawór przelewowy był tak na pompie ustawiony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelec1997    4

Jaki masz filtr oleju ośrodkowy? bo jak tak, to możesz zmienić podstawę filtra i zmienić na 2 wymienne to wtedy ciśnienie zwiększy Ci się o 1atmosfere.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jasiu987    6

to że jest większe ciśnienie przez remont wiadomo, ale dlaczego spada do 1 na wolnych obrotach? filtr bąk wymienione dysze na nowe nie pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×