Skocz do zawartości
KrzysztofLewandowski

ciągnik renault 133.14 przeciek pompy wtryskowej

Polecane posty

Wybrane dla Ciebie
AlaCapone    4048

Do silnika stosuję Fuchs Agrifarm MOT 10W40.

 

Klasa lepkości jest tylko pewną sugestią a dobiera się do klimatu, w którym silnik ma pracować oraz panujących warunków klimatycznych a naszych jest jak najbardziej odpowiedni.

Ten co obecnie posiadasz byłby dobry pod warunkiem, że nie używasz go zimową porą lub gdy mamy takie zimy, jak obecnie. :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Wojtek987    61

Nie przesadzajmy, ten olej też jest dobry. Powiedział bym że więcej jak 80% silników (starszych jak 8-10 lat) jest zalanych olejem 15W40. Lepiej wlać "lepszy gatunkowo" taki olej niż byle jaki 10w40.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skywalker89    39

kolego @AlaCapone, widzę, że masz bardzo dużą wiedzę na temat renaulta, i widzę że jesteś z lubelskiego :) przeczytałem te dwie strony i prosiłbym o opinię, użytkuję renie 120.54 półtora roku, skrzynie zalewam agrolem u, a silnik zalałem turdusem - tak jak poprzedni właściciel mi zalecił. Żadnych negatywnych skutków z olejami póki co nie widzę. Mam kilka spraw, które trochę mnie niepokoją a mianowicie: nie wiem czy to teraz wysłuchałem, czy było tak od początku i czy ma tak być, ale jak odpalam teraz ciągnik to jakbym słyszał przy pompie wtryskowej jakiś delikatny szmer, ale po rozgrzaniu ciągnika już nic nie słychać. Druga sprawa to pewnie sprzęgło, dosyć ciężko jest mi wrzucić biegi, może dzisiaj na nie rogrzanym ciągniku efekt jest wyraźniejszy, ale mam również czasami wyraźne szarpnięcia jak puszczam sprzęgło (mam elektrohydrauliczny rewers, 3półbiegi - one chodzą wg mnie bardzo dobrze). Czy możesz coś podpowiedzieć? Widziałem, że jest temat gdzie ktoś opisywał jakieś mierzenie ciśnień i regulację sprzęgła ale czy tym się sugerować...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Dziękuję za zaufanie, ale tu na forum są dużo lepsi ode mnie. Cieszę się, że kolega @skywalker89 jest z lubelskiego i posiada Renault.

 

Jeśli chodzi o szmer, który zlokalizowałeś i twierdzisz, że pochodzi z pompy wtryskowej trudno mi w to uwierzyć (co nie znaczy, że jest to niemożliwe). Ta pompa jest tak prosta, jak konstrukcja cepa. Bez demontażu pompy i badaniu na stole trudno jednoznacznie coś powiedzieć. Jednakże na Twoim miejscu bardziej skupiłbym się na dokładnym zlokalizowaniu tego „szmeru” i byłbym skłonny umiejscowić go na dole silnika (pompa oleju silnikowego, panewki, wałek rozrządu).

 

Obecnie masz delikatny szmer. Jeśli będzie się on nasilał oraz jeśli temperatura otoczenia (szczególnie ujemna) będzie potęgować szmer lub go wydłużać w czasie to radziłbym poważnie zastanowić się nad zajrzeniem do silnika. Nie lekceważyłbym tego objawu!

 

Choć zapewne od razu nic się nie stanie, bo silniki są wytrzymałe, lecz lepiej i taniej zajrzeć wcześniej.

*Przejdź na stronę i powiedz, czy masz coś podobnego do przedstawionego na filmie:

http://www.agrofoto.pl/forum/topic/86331-renault-75-14-wycie-na-zimnym-silniku/

 

Druga sprawa. Jeśli chodzi o skrzynię to musisz przestudiować właśnie ten temat, o którym piszesz. Tam facet dość szczegółowo i przystępnie to opisuje (co i jak, gdzie i dlaczego). Odszukaj temat ja nie jestem w tym dobry, niech wypowie się ktoś mądrzejszy.

 

Tak na marginesie:

1. Czystość oleju. Skrzynia ta ma dość duże wymagania jeśli chodzi o czystość. Koniecznie wymieniaj raz w roku filtry oleju hydraulicznego.

2. Jakość oleju. Radziłbym zastosować lepszy olej do skrzyni. Wydatek jest duży to prawda, ale na 6 lat masz spokój, czyli tak na 2000-3000 mth (dotyczy oleju FUCHS AGRIFARM STOU 10W40 MC). Może być coś podobnego z FUCHS-a lub innych polecanych przez użytkowników. Pozostawiam do własnego uznania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skywalker89    39

na tym forum już trochę jestem i na prawdę mało spotkałem użytkowników co tak konkretnie, bez żadnej łaski czy wywyższania się udzielają odpowiedzi w dodatku z jakimiś schematami i objaśnieniami.. wielki szacun za to. 

 

co do tego wycia - u tego gościa to konkretnie słychac u mnie to na prawdę trzeba się wsłuchac i przyłożyć bliżej ucho, na początku myslałem, że to alternator, później chyba jednak zacząłem stawiać że to jakiś podźwięk z pompy wtryskowej.. (bo z drugiej strony na zimnym oleju może i troche slychać pompę hydrauliczną, teraz na zimnym oleju to nawet koła mi ciężej się skręca). nie wiem czy to ma znaczenie ale ostatnio jak w zbiorniku coś mi przytkało/przymarzło paliwo i ciągnik zgasł jak wypił to co miał w przewodach to tam chyba w pompce paliwowej taki filterek/siatka jest, była strasznie 'załojona' wyczyściłem to, ciągnik odpaliłem i nie wiem czy od tamtej pory tego czegoś nie słychać..

 

a z olejem trochę szkoda mi teraz chyba wymieniać, bo na jesieni przed robotą zmieniłem olej i filtry, pasowałoby chociaż jeszcze jeden sezon może obrobić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
izydor6280    483

z tym agrolem nie jest tak wesoło, nowa pompa może tak szybko tego nie odczuje, ale starsze szybko się kończą

tak jak pisał kolega wyżej, do tej skrzyni trzeba lać dobry olej, aby chodziła bezawaryjnie

 

co do sprzęgła to na wstępie sprawdź linkę, w razie potrzeby wyreguluj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048
...

co do tego wycia - u tego gościa to konkretnie słychac u mnie to na prawdę trzeba się wsłuchac i przyłożyć bliżej ucho, na początku myslałem, że to alternator, później chyba jednak zacząłem stawiać że to jakiś podźwięk z pompy wtryskowej.. (bo z drugiej strony na zimnym oleju może i troche slychać pompę hydrauliczną, teraz na zimnym oleju to nawet koła mi ciężej się skręca). ...

 

Czytając Twoją wypowiedź wykluczyłbym sam silnik (w sumie dobrze) a bardziej stawiałbym na pompę hydrauliczną. Wygląda na to, że nie dochodzi do niej olej a wspomniany szmer wydobywa się ze współpracujących ze sobą trybów lub łożysk ślizgowych (mniej prawdopodobne). Gdy olej zacznie przedostawać się do pompy hałas ustaje. Wina leży po stronie ssawnego filtra oleju hydraulicznego* (wymiana ze względu na przytkanie) lub samego oleju* (wymiana na nowy lepszej jakości, gdyż obecny jest dość „gęsty” w niskim zakresie temperatur). Nie można do końca wykluczyć samej pompy hydraulicznej, która może już być, jak to się mówi kolokwialnie „wyrobiona”.

 

Jeśli hałas jest mniejszy niż przedstawiony na filmie to z racji oszczędności możesz odłożyć wymianę oleju na później. Decyzja należy do Ciebie!

Tym bardziej, że jak piszesz obecnie hałas umilkł, ale może to być tylko "efekt placebo" - podświadomie pragniesz go nie słyszeć. :D

 

*Zdaję sobie sprawę z tego, że wymieniałeś olej z filtrami, ale... skoro masz "jakiś" problem ze wspomaganiem?!

 

 

 ... nie wiem czy to ma znaczenie ale ostatnio jak w zbiorniku coś mi przytkało/przymarzło paliwo i ciągnik zgasł jak wypił to co miał w przewodach to tam chyba w pompce paliwowej taki filterek/siatka jest, była strasznie 'załojona' wyczyściłem to, ciągnik odpaliłem i nie wiem czy od tamtej pory tego czegoś nie słychać..

 

 

Nie powinno mieć znaczenia, ale byłoby dobrze, gdyby faktycznie pomogło. :)

 

Czyściłeś filierek w pompce zasilającej, czy pompie wtryskowej?

W pompie wtryskowej wygląda to tak:

post-81345-0-33836700-1451564321_thumb.jpg

 

Ważna jest kolejność przy składaniu. Czasem sprężynki są inne niż przedstawione na zdjęciu.

 

 

 

a z olejem trochę szkoda mi teraz chyba wymieniać, bo na jesieni przed robotą zmieniłem olej i filtry, pasowałoby chociaż jeszcze jeden sezon może obrobić...

 

Ostatnia rzecz.

Napisz kolego @skywalker89 pełną nazwę oleju jaki wymieniałeś. Zobaczymy jakie ma parametry i sprawdzimy specyfikację.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
skywalker89    39

nie mam nowej pompy hydraulicznej tylko teraz na zimnym oleju wspomaganie ciężej kręci, jeśli chodzi o podnośnik to nie było podczas ciężkiej pracy jakichkolwiek objawów, że coś się dzieje z pompą (a targa akpila 180 4+, i nabudowany zestaw 3m upr-siewny kongskilde aktywny).

 

Jak będę miał chwilę to spróbuję to nagrać, ale jeśli coś będzie słychać to mnie pewnie wyśmiejesz że się takimi rzeczami przejmuję, bo tak jak mówię - to slychać tylko jak ciągnik chodzi na wolnych obrotach po zapaleniu, później jak się wsiądzie i przejedzie już nic nie słychać. 

 

Wyczyściłem filterek w pompce zasilającej, że we wtryskowej jest tego nie wiedziałem :o.. pewnie tak samo zasmarowany jest... 

 

a olej w hydraulice to AGROL U, jak na zdjęciu w linku poniżej.( podczas ciężkich prac dosyć dużo go dolewałem gdyż (Jak się później okazało) podczas podnoszenia sprzętu mam spory wyciek na kolanku wychodzącym z rozdzielacza.. )

 

http://autooleje.pl/pol_pl_Agrol-U-5L-512_1.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zenonim    47

Panowie, a jaka moze byc przyczyna trudnego odpalania ciágnika jak temp. dochodzi do 5 stopni i ponizej? filtry wymienione, pompka zasilajáca tez i orginalny rozrusznik. a renia ledwie co odpala?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

nie mam nowej pompy hydraulicznej tylko teraz na zimnym oleju wspomaganie ciężej kręci, jeśli chodzi o podnośnik to nie było podczas ciężkiej pracy jakichkolwiek objawów, że coś się dzieje z pompą (a targa akpila 180 4+, i nabudowany zestaw 3m upr-siewny kongskilde aktywny).

 

Jak będę miał chwilę to spróbuję to nagrać, ale jeśli coś będzie słychać to mnie pewnie wyśmiejesz że się takimi rzeczami przejmuję, bo tak jak mówię - to slychać tylko jak ciągnik chodzi na wolnych obrotach po zapaleniu, później jak się wsiądzie i przejedzie już nic nie słychać. 

 

Wyczyściłem filterek w pompce zasilającej, że we wtryskowej jest tego nie wiedziałem :o.. pewnie tak samo zasmarowany jest... 

 

a olej w hydraulice to AGROL U, jak na zdjęciu w linku poniżej.( podczas ciężkich prac dosyć dużo go dolewałem gdyż (Jak się później okazało) podczas podnoszenia sprzętu mam spory wyciek na kolanku wychodzącym z rozdzielacza.. )

 

http://autooleje.pl/pol_pl_Agrol-U-5L-512_1.jpg

 

Jeśli będziesz zamieszczał film to wstaw go tu:

http://www.agrofoto.pl/forum/topic/86331-renault-75-14-wycie-na-zimnym-silniku/

albo w nowym temacie, bo będzie robił się bałagan.

 

Filterek plastikowy w pompie wtryskowej już nie będzie taki brudny, gdyż znajduje się za filtrem paliwowym, jednak mimo wszystko zbiera się tam brud i trzeba go wyczyścić.

Jeżeli będziesz tam zaglądał pamiętaj o poprawnym złożeniu poszczególnych elementów składowych, gdyż mają one bardzo istotny wpływ na pracę pompy wtryskowej!!!

Schematycznie wygląda to tak:

post-81345-0-50947900-1451658706_thumb.jpg

 

Wiem, że w rolnictwie jest ciężko i nie stać nas na wiele rzeczy. Osobiście jestem zwolennikiem powiedzenia: „biedny dwa razy traci” i „biednego nie stać na tanie rzeczy”.

Muszę to napisać – moim skromnym zdaniem olej Agrol U *(str. 9) nie nadaje się do stosowania w ciągnikach z taką skrzynią, jak w Renault.

Olej, jaki mógłbym polecić z Lotosu to AGROL STOU PLUS 10W40 *(str. 5), drugi z pewnymi zastrzeżeniami AGROL BOX 26 *(str. 10). Polecam jedynie na podstawie zamieszczonych przez producenta danych fizykochemicznych, które często nijak mają się do rzeczywistości. Z własnego doświadczenia z olejem Agrol U mogę powiedzieć, że nigdy nikomu, nawet wrogowi nie polecę go. Miałem w ciągniku Ursus raz i nigdy więcej.

Nie wszyscy muszą mieć takie same doświadczenia i zdanie (ja to rozumiem), ale miejcie na uwadze, że olej gorszej jakości trzeba wymieniać częściej oraz w skrajnych warunkach pracy nie jest olejem (w niskich staje się galaretą zaś w wysokich wodą) i nie spełnia swego zadania.

Prośba do wszystkich sprawdzajcie przed zakupem co faktycznie kupujecie i porównujcie np. oleje Lotosu:

*http://lotosoil.pl/resource/show/14030.pdf

 

 

Panowie, a jaka moze byc przyczyna trudnego odpalania ciágnika jak temp. dochodzi do 5 stopni i ponizej? filtry wymienione, pompka zasilajáca tez i orginalny rozrusznik. a renia ledwie co odpala?

Napisz coś więcej, bo przyczyn może być mnóstwo: akumulator, rozrusznik, świeca płomieniowa, pompa wtryskowa, wtryski, źle ustawiony kąt wtrysku...

Napisz także jaki dym wydobywa się z tłumnika, ile kręcisz, czy używasz świecy...

Jak można komuś pomóc, jak sam nie wykazuje współpracy?!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zenonim    47

Renault 145-54 rozruch ma na 12v. tak jak pisałem ciężko odpalić rozrusznik kupiony nowy oryginalny, świeca płomieniowa działa. trochę duży silnik do 12v powinno być 24, wygląda to tak , że ciężko mu pierwszy raz obrócić. używam świecy, kręce go dosyć długo i jak załapie kupa dymu biłego. jak się zagrzeje nie puści ani dymka.jakby miał za małą dawkę rozruchową paliwa, tak samo mam w MTZ 952 tylko tam rozruch 24v 2 obroty i pali ale dymi też na zimnym silniku. 

Edytowano przez Zenonim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Renault85-15TX    167

Wszyscy piszą tutaj o dobrej jakości oleju do skrzyni aż mnie zaciekawiła jedna rzecz. Chodzi mi o to jak na pierwszy rzut oka jak to się mówi rozpoznać że coś się dzieje z pompą ?? Od południa mnie nurtuje to i aż postanowiłem zapytać. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Renault 145-54 rozruch ma na 12v. tak jak pisałem ciężko odpalić rozrusznik kupiony nowy oryginalny, świeca płomieniowa działa. trochę duży silnik do 12v powinno być 24, wygląda to tak , że ciężko mu pierwszy raz obrócić. używam świecy, kręce go dosyć długo i jak załapie kupa dymu biłego. jak się zagrzeje nie puści ani dymka.jakby miał za małą dawkę rozruchową paliwa, tak samo mam w MTZ 952 tylko tam rozruch 24v 2 obroty i pali ale dymi też na zimnym silniku. 

 

Teraz z tej listy można wykreślić tak naprawdę rozrusznik oraz wtryski, bo wydają się dobre skoro piszesz, że "jak się zagrzeje nie puści ani dymka", gdyby lały kopciłby na czarno.

Powiedz na jakiej podstawie twierdzisz, że świeca płomieniowa działa? Widziałeś płomień, czy tylko odczuwałeś ciepło, gdy do niej dotykałeś? - bo to nie to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zenonim    47

świeca była sprawdzana jest dobra. nie wiem czy we wszystkich renówkach tak jest, ale to wygląda tak jakby rozrusznik ledwie co dawał rady obrócić po chwili kręci i kręci tak jakby brakowało paliwa. w obecnej temp. nie ma szans go zapalić. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
izydor6280    483

Wszyscy piszą tutaj o dobrej jakości oleju do skrzyni aż mnie zaciekawiła jedna rzecz. Chodzi mi o to jak na pierwszy rzut oka jak to się mówi rozpoznać że coś się dzieje z pompą ?? Od południa mnie nurtuje to i aż postanowiłem zapytać. 

pomijając oczywisty pomiar ciśnienia to najlepiej widać niedomagania pompy na ciepłym oleju, czyli po kilku godzinach pracy np. z zestawem do siewu czy pługoem

Renault 145-54 rozruch ma na 12v. tak jak pisałem ciężko odpalić rozrusznik kupiony nowy oryginalny, świeca płomieniowa działa. trochę duży silnik do 12v powinno być 24, wygląda to tak , że ciężko mu pierwszy raz obrócić. używam świecy, kręce go dosyć długo i jak załapie kupa dymu biłego. jak się zagrzeje nie puści ani dymka.jakby miał za małą dawkę rozruchową paliwa, tak samo mam w MTZ 952 tylko tam rozruch 24v 2 obroty i pali ale dymi też na zimnym silniku. 

 

do -15 bez większych problemów pali nawet bez grzania

 

mi to bardziej wygląda na problem z prądem, więc albo akku, napisz dokładnie jaki jest, albo rozrusznik, co się działo ze starym że wymieniłeś ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Renault85-15TX    167

Dzięki kolego że już rozwiałeś moje wątpliwości  :). A tak zapytam na zimnym oleju słychać jak wspomaganie dziwnie chodzi tzn. słychać takie jak by piszczenie lekkie albo gwizdanie co to może być za przyczyna?? Dodam że wspomaganie chodzi lekko na zimnym jak i na rozgrzanym oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

świeca była sprawdzana jest dobra. nie wiem czy we wszystkich renówkach tak jest, ale to wygląda tak jakby rozrusznik ledwie co dawał rady obrócić po chwili kręci i kręci tak jakby brakowało paliwa. w obecnej temp. nie ma szans go zapalić. 

 

Czyli świeca daje płomień więc można ją wykreślić z listy sprawiających problemy podczas odpalania. Teraz pozostaje akumulator skoro piszesz: „rozrusznik ledwie co dawał rady obrócić”.

Tak naprawdę, aby nastąpił samozapłon w silniku diesla potrzebuje on aby wał korbowy obracał się z prędkością 150-200 obr/min. Im ciśnienie sprężania jest niższe tym większych potrzebuje on obrotów. Nie ma możliwości zapalenia diesla jeśli kręci za wolno, czyli poniżej 100 obr/min.

 

Co do braku paliwa.

  1. Sprawdzałeś, czy dochodzi paliwo do pompy wtryskowej?

Odkręć przewód (A) idący z filtra paliwowego do pompy wtryskowej i pompuj pompką ręczną. Jeśli widać wyraźne płynięcie paliwa w takt naciskania na dźwignię pompki – jest ok. Jeśli nie należy odpowietrzyć układ. Zakręć przewód w poprzednie miejsce.

  1. Sprawdzałeś, jak wygląda wtrysk paliwa zaraz za pompą wtryskową?

Odkręć przewody wtryskowe wysokiego ciśnienia i delikatnie odchyl je. Podczas kręcenia rozrusznikiem powinno wyraźnie tryskać paliwo z każdego przewodu. Jeśli nie należy odpowietrzyć pompę wtryskową. Problem opisywany trzeba odszukać.

 

Zdjęcie przedstawiające pompę wtryskową z zaznaczonymi miejscami sprawdzania poprawności działania ze szczególnym naciskiem na zapowietrzenie układu.

post-81345-0-32668500-1451740754.jpg

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Filterek jest pod śrubą przewodu zasilającego.

Dla bezpieczeństwa i łatwości demontażu proponuję odkręcić cztery śruby bodajże M10.

Zobacz post #37 oraz #34 w tym samym temacie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Michal673
      Cześć.
      Mam problem z ciągnikiem polegający na tym,że:
      Gdy ciągnik jest zgaszony bezproblemowo mogę wbić każdy bieg i tak samo działa przełączanie żółw/zając.
      Natomiast gdy ciągnik jest odpalony dźwignią zmiany biegów mogę tylko wrzucić 3 i 4 bieg. Chodzi o to, że dźwignią mogę poruszać tylko do przodu i do tyłu, a nie mogę przesunąć dźwigni w lewo w celu wbicia 1 i 2 biegu i równocześnie nie mogę przesunąć dźwigni w prawo żeby zmienić zakres żółw/zając. Rewers jak i półbiegi działa.
      Jeśli mieliście podobny problem to proszę o pomoc.
    • Przez luki4516
      https://www.olx.pl/i2/oferta/renault-ares-640-rz-CID757-IDqxFAp.html?ref[0][path][0]=392209421&ref[0][ajax]=1&ref[0][action]=myaccount&ref[0][method]=details
    • Przez panasek
      witam wszystkich miłosników reni 110 54 mam przyjemnosc posiadac ten model od niespełna 2 lat,ogólnie jestem zadowolony z niego no ale pojawła sie pierwsza usterka,przedni napęd a dokładnie wałek ataku,dokładnie obrobił sie frez,cena nowego jest kosmiczna ale chce zapytac czy da sie to zregenerowac?czy to potrzyma jakis czas? moze jest jakis powód ze sie obrobił, moze miał ktos juz taki problem? prosze o rady.mam jeszcze pare pytan odnosnie tego modelu.byłbym wdzieczny za odp.
    • Przez janosik32
      Panowie Zmieniał ktoś w/w synchronizator? Który to jego numer; bo na tym wałku kilka ich jest? Zmienia się jeden (ten mosiężny) czy razem z tym drugim, takim bezzębnym, w parze?

      Jak mniemam jest to numer 7.
      7700038182 ?
    • Przez ROTODISEL
      Witam wszystkich,potrzebuje pomocy odnośnie silnika MWM D227-4 Potrzebuje  informacji z jakim momentem dokręcać śruby głowic i korbowodów.Śilnik na etapie demontażu głowic czyszczenia i docierania zaworów pastą (gniazda w głowicach i zawory wydechowe w idealnym stanie problem z wydechowymi wżery ale pasta daje) Po zrobieniu porządku z głowicami zabiorę się za zdjęcie misy olejowej i odkręcanie korbowodów w celu wymiany pierścieni(okropne przedmuchy na odmie i po odkręceniu korka wlewu oleju)
×