News
Ganiek

Wymiana joysticka w turze stoll robust F15

Polecane posty

Ganiek    2

 Witam tak jak w temacie chciałbym wymienić joystick przy turze stoll robust F15 i mam problem z przewodami bo w joysticku stolla były przewody czarny  czerwony i zielony a w tym którym kupiłem (jest na zdjęciu) są czarne przewody i jedyne ich oznaczenie to 1, 2 i 3 i moje pytanie brzmi jak to połączyć. 

post-116487-0-23754100-1449915635.jpg

post-116487-0-58782500-1449915674_thumb.jpg

post-116487-0-20182500-1449915680_thumb.jpg

post-116487-0-85799400-1449915685_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

toof    5

Witam

Pierwsze pytanie to czy masz pojęcie o elektryce? 

Rozumiem że z twojego joja wychodzą trzy czarne kable, jeżeli tak to musisz znaleźć te dwa które zamykane są przez przycisk na joju. Jak już ze znajdziesz to do jednego podłączasz + a drugi podłączasz do dodatniego bieguna przy gnieździe na konstrukcji wsporczej ładowacza (nie pamiętam czy polaryzacja ma znaczenie, ale tak na wszelki wypadek). Do drugiego bieguna w gnieździe dajesz -, czyli masę. Do gniazda podłączona jest wtyczka, z której poprowadzony jest przewód do cewki elektrozaworu na przodzie ramy ładowacza. Dobór kolorów kabli jest tu zupełnie bez znaczenia - kwestia uznania producenta. Plus na joja najlepiej pociągnąć za stacyjką, ażeby nie było możliwości uruchomienia elektrozaworu bez przekręcenia kluczyka. Po prawidłowym podłączeniu powinno być słychać pracę elektrozaworu po naciśnięciu przycisku, oczywiście zanim odpalisz ciągnik. I jeszcze jedno. Sprawdź czy masz zabezpieczony obwód od ładowacza, jeśli nie to warto wrzucić bezpiecznik.

Pozdrawiam

P.S. a dlaczego wymieniasz joja?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ganiek    2

już wymieniłem :D okazało się że pod podłogą są połączone przewody i tylko tam wystarczyło pomyśleć :D wymieniałem bo orginalny stolla mi się połamał :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Arturo1610
      Witam.
      Mam wycinak bvl na 6 kos i moj problem polega na tym że te kosy są stępione i cięzko jest juz coś uciąć ( odrazu dodaje ze mechanizm jest dobry po przegladzie i wgl bo ten temat nie jest mi obcy ) lecz po prostu kosy sie stępiły a sumie to zdarły sie te małe ząbki i kosa za mało bierze.
      Moje pytanie jest takie czy zna ktoś jakis warsztat bądz osobe ktora mogła by te kosy profesjonalnie naostrzyć ?
      albo moze ktoś podpowie jak sobie z takim problemem poradził ? 
      poniżej dodam zdj jednej kosy ktora jest około 80% i zdj tych moich stepionych ( dodam iz wysokość obu jest taka sama tylko ze te 80% maja głebsze te ząbki) i właśnie w tych moich chciałbym te ząbki pogłębić. 
      Są firmy które ostrzą nożę od pras i przyczep samozbierajacych a od tego nie a przeciez material raczej ten sam.
      Poleci ktos kogos ?


    • Przez Niemczol
      Witam, mam problem ze skrzynią auto power, podczas jazdy wyłącza bieg I za chwilę ponownie załącza. Kod błędu jaki mam zapamiętany to: 365689. Z góry dziękuję za pomoc.
    • Przez adrianochmański2
      witam mam następujący problem z moją ładowarką manitou 634 lsu gdy po zakupie oglądałem maszynę zastałem odłączony moduł sprzęgła i zrobiony mostek na k2 kupiłem nowy przekaźnik wsadziłem na miejsce mostka podłączyłem moduł myślałem że wszystko już będzie grało . lecz jakie było moje zdziwienie gdy odpaliłem ładowarkę a ona nie chciała jechać ani do przodu ani do tyłu wyjąłem więc przekaźnik i zrobiłem z powrotem mostek teraz dało się jeździć lecz moduł zaczął wydawać piskliwy dźwięk . nie mam już pomysłu co może być nie tak proszę o pomoc .


    • Przez matijas67
      Witam 
      Mam problem w moim John Deere 6600 1999r
      Otóż jak chce odpalić to brzęczy chyba "bendix" Ale był wymieniany na nowy, nie wiem czy to może wina rozrusznika, nwm pomysły mi się kończą..
      Kiedyś palił na strzala Ale teraz coraz gorzej i teraz na zimnie to po 15 razy muszę przekręcić kluczyk żeby zapalił  A jak jest ciepły i chodzi w polu to jak zgasze to pali od razu ( na ciepłym) 
       
      Co to może być za przyczyna? 
      Jeśli ktoś coś wie to jakby mógł mi pomoc 😇
      Z góry dziękuję za podpowiedź 
       
    • Przez dereniek
      Witam chciałbym zapytać czy da radę włożyć joystick do mf-a 3060 zamiast dzwigien co są oryginalnie jeśli możecie to podajcie link do joya i napiszcie czy oryginalne linki będą pasować
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.