Skocz do zawartości
fendt856

półbiegi case mx 5150

Polecane posty

Wybrane dla Ciebie
galeria
Case
fendt856    3

Czy jak zmieniam półbiegi w case mx 90 lub 5150 to moge naciskac sprzęgło nożne żeby tak nie szarpało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MalyJohn    218

Sprzęgło możesz wciskać zawsze, ale to nie rozwiąże problemu. Jeżeli szarpią połbiegi to pora oddać ciągnik do mechanika. Nie po to masz półbieg pod obciążeniem aby zmieniać go ze sprzęgłem ;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

JD1052    78

Możesz tak spokojnie zmieniać, nie zgodze się z poprzednikami że coś jest uszkodzone, te traktory choć wszystko mają sprawne to mają skłonność do lekkiego szarpania przy zmianie, na zachodzie też niektórzy używają sprzęgła.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MalyJohn    218

Popytaj mechaników którzy się na tym znają. Może on lekko szarpać ale nie do tego stopnia że trzeba sprzęgło wciskać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Oj szarpią szczególnie na drodze choć dla jednych może to być mniej odczuwalne inni będą bardziej wrażliwi i ja też często zmieniam ze sprzęgłem w transporcie w polu natomiast mało kiedy czuć szarpnięcie. Raczej sie z tym nic nie zrobi niestety bo one już tak od nowości miały jedne mocniej inne mniej tam nie ma komputera aby kalibrować skrzynie tak jak w nowych ciągnikach.

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
horsch    0

Witam, mam podobny problem w case mx 110. Podczas orki, gdy ciagnik nie byl mocno rozgrzany wszystkie biegi i półbiegi przełanczaly sie dobrze bez szarpnięcia/glosnego uderzenia, ale po czasie gdy zmieniałem z 2 na 1 półbieg było juz mocne szarpnięcie(widzć było nawet jak przednie koła na 1s się zatrzymują) w drugą strone idealnie zmienia. Dodam, że dzieje się tak tylko na III biegu. Jeżeli ktoś wie o co w tym chodzi to prosze o odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MalyJohn    218

Kolego wyżej jak nie masz pojęcia to się nie odzywaj. Skrzynie w tych case pracują bardzo ładnie. To może być kwestia kalibracji. Kolego horsch odezwij się do mnie na pw

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

No kolego wytłumacz może mi i pozostałym na czym polega kilibracja w MX 110 i czy jest możliwa  kalibracja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    26

Kalibracja w tych ciągnikach jest niemożliwa bo tam niema komputera, przekręcając pokrętło od półbiegów dajesz sygnał na elektrozawory i tyle. Szarpanie w tych ciągnikach jest normą raz bardziej odczuwalne raz mniej zależy jaki ma "dzień" Nic z tym nie zrobisz ani nic przez to sie nie urwie/zepsuje.

Edytowano przez Ziel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Kolego wyżej jak nie masz pojęcia to się nie odzywaj. Skrzynie w tych case pracują bardzo ładnie. To może być kwestia kalibracji. Kolego horsch odezwij się do mnie na pw

 

chyba Ci się modele pomyliły może z MXM bo zarówno w serii 51xx jak i MX nie ma żadnej elektroniki obsługującej skrzynie i co z tym idzie możliwości kalibracji. Tam jest tylko  rozdzielacz i mechaniczny modulator w uproszczeniu dławik spowalniający napływ oleju w koszach i nic sie tam nie kalibruje czy reguluje bo nie ma takiej możliwości. Skrzynie ogólnie są proste w budowie i dość wytrzymałe ale kulturą przełączanie półbiegów nie grzeszą. Na forum są użytkownicy MX twierdzący, że tak było od nowości więc ten typ tak ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
horsch    0

ok dzieki kolego Ziel, chce się tylko upewnic że nic sie tam nie zepsuje, bo to "szarpnięcie" jest dosyć mocne :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JD1052    78

Dokładnie u nie w 5150 to samo, 3 na spokojnie a na 2 i 4 ostrzej.

Edytowano przez JD1052

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

Dokładnie u nie w 5150 to samo, 3 na spokojnie a na 2 i 4 ostrzej.

 

No to szykuje się awaria chociaż nie koniecznie . 1 i 3 półbieg siedzi na jedym wałku 2 i 4 na osobnym. cos się może dziac z wałkiem .albo elektrozawory się przycinają i stad te szarpniecia. sprawdzić stan i czystość oleju

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

elektrozawór raczej nie ma nic do rzeczy bo to jest 01, a za przełączanie między koszami odpowiada w ostateczności rozdzielacz (a dokładniej dwa suwaki w nim i "dławik") bo elektrozawory są przecież tylko 2, a biegi są 4. Ja nawet kiedyś go rozpołowiłem i wymieniłem tarczki uszczelniacze, kupiłem nowy amortyzator hydrauliczny, podmieniłem elektrozawory i bez jakichkolwiek zmian. To że półbiegi siedzą na wałkach tak jak napisałeś to prawda, dokładniej 2 i 4 siedzą na wałku zdawczym ale nie wiem jaki mogło by to mieć związek. Prędzej ten rozdzielacz powoduje te szarpnięcia ale to już nawet w nowych z salonu tak było z tego co niektórzy pisali. Ja to nawet myślałem jakoś mocniej "podregulować" ten dławik aby wolniej napełniało kosze ale nie ma takiej opcji bo jest tam malutka dysza i co z nią zrobić zaklepać? Jak olej jest zimny i gęsty to wolniej przelatuje przez dyszę i biegi zmieniają się łagodnie, a jak się rozgrzeje to wiadomo.

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

No właśnie mam na myśli te dławiki mogą sie przycinac poprzez brud ktory sie dostaje do skrzyni poprzez odpowietrznik nieraz jak czyścilem. Filtr siatkowy oprocz opiłków byla sloma itp o ile opiłki są rzeczą jasną sloma mnie zastanawiala i tylko poprzez odpowietrznik może sie dostac. Instrukcja mówi o prawdopodobienstwie zanieczyszczenia dławików wiec zalecane jest rozebranie zaworu kompensacyjnego i przeczyszczenie o ile nic innego nie pomogło elektro zawory tez moga sie zawiesic wg mnie przycinac. Druga sprawa to te czopy na wałkach od połbiegów przez ktore podawany jest olej na walek a potem przez kanal w walku na kosz - chodzi o te podkładki dystansowe miedzy czopami a płytą w której osadzone sa wałki jeżeli nie sa perfekcyjnie dobrane to otwór podający w czpoie nie pokrywja sie i jest mniejsza średnica przeplywu oleju przez to cisnienie wzrasta i stąd te szarpniecia taką mam hipoteze sam rozbierając skrzynie nie zwrócilem początkowo na to uwagi. Z czasem moze powastać tam luz i trzeba to korygować tymi podkładkami aby przepływ oleju był prawidłowy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Te podkładki pod czopami ustalają jedynie luz na ułożyskowaniu wałków bo są tam przecież łożyska stożkowe i nic więcej się nimi nie reguluje. Za trzymanie ciśnienia na wałkach odpowiadają te pierścienie teflonowe ale nic tam się nie ustawia, na tych czopach i otworach w wałku jest na tyle tolerancji, że te dziesiąte milimetra jaki jest potrzebny na luz w łożyskach nie ma znaczenia. Ja tam akurat opiłków na filtrach nie miałem, a kawałki słomy owszem :blink: ale takie rzeczy to na układ nie pójdą bo właśnie wyłapie je filtr siatkowy, a potem dokładny. Pozatym nie wierze, że u wszystkich się coś zacina...

 

Odnośnie szarpania czy płynności w instrukcji napraw niestety nie ma ani słowa więc możemy tylko dywagować. Dziwne, że nie wspomnieli o tym i możliwych przyczynach, może sami nie wiedzieli...

 

No ale dlaczegoś w nowszych konstrukcjach zaczęli montować komputery, specjalne elektrozawory, czujniki itd. systemy kalibracji i diagnostyki obsługujące skrzynie przecież gdyby się to dało zrobić tak prosto i jak w MX, a zarazem płynnie to pewnie by nie kombinowali. Coś za coś konstrukcja prostsza ale nie tak wygodna jak z tą całą elektroniką.

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

Pewnie masz racje co do tych luzów ale jezeli luz jest za duży i dystans źle dobrany to kto wie? Ja mialem taki przypadek że po remoncie skrzyni i wymianie oleju i filtra po kilkunastu mth zapaliła się kontrolka zapchanego filtra ?!!!! Musialem wymienic filtr a wszystko bylo myte na tip top możliwe że gdzieś w ukladzie byl syf . czasami po odpaleniu ciagnika musze odczekac aby hydraulika ruszyla pali sie trybik ale przeważnie jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mycek5120    27

W mojej 100 pólbiegi szarpna a tylko jadac samym ciagnikiem pod obciazeniem jak sama nazwa mówi  z przyczepa pługiem agregatem itp jest praktycznie płynnie. Jezdzac na pusto delikanie "muskam" sprzegło aby własnie uniknac tego szarpniecia i to pomaga. Od kilku dobrych lat nic sie nie dzieje wiec spokojnie mozna tak jezdzic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×