Skocz do zawartości
News
johenek

Welger RP220 Master - nie podnosi podłogi ani podbieraka

Polecane posty

johenek    3

Witam
Mam problem z prasą RP220 z sterownikiem Balercontrol III, mianowicie nie można podnieść podbieraka ani podłogi. Zaraz po sprowadzeniu także to nie działało ale po kilkukrotnych próbach zaczęło wszystko działać. Sprasowałem nią około 100 balotów i nic się nie działo, po sezonie prasa została wyczyszczona i postawiona pod chmurką(niestety właściciel sprzętu nie ma wiat na maszyny) i wszystko do końca działało tak jak powinno. Ostatnio przyjechał klient obejrzeć tą prasę a tu lipa bo opuścić się dało ale podnieść niestety już nie mimo podczepienia ciągnika o dużej wydajności hydrauliki. Po włączeniu hydrauliki w ciągniku puchną aż węże ale nie działa ani podłoga ani podbierak :( Gdy odkręciłem węża od siłownika od podłogi i włączyłem podnoszenie to zwęża ledwo co leciał olej. Sprawdziłem i wyczyściłem styki przy elektrozaworach przy rozdzielaczu ale nic nie pomogło :(
Tak mi się jeszcze przypomniało że jak włączę podnoszenie podłogi to podłoga delikatnie się podniesie około 2cm i dalej nie idzie

PS: Może ja źle podłączam węże, bo konserwuje i naprawiam około 40 pras w okolicy i mogło mi się już coś pomieszać.


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

Podlaczasz hydraulike prez euro czy przez przejsciowke ze zwyklych na euro? Czy gdy weze puchna przy ciagniku puchna tez przy podbieraku gdy chces go podnies?

Edytowano przez zetores

Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

podłączam normalnie szybkozłączkami Euro, puchnie tylko jeden wąż ten na który jest podawane ciśnieni i żaden inny 


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kubaguzik    157

mogłeś nie tak podłączyć. pewnie na tym wężu jest zawór zwrotny (kierunkowy)


Nie zezwalam na umieszczanie moich zdjęć na różnego rodzaju blogach lub galeriach i używania w celach komercyjnych bez mojej zgody! Wszelkie prawa zastrzeżone!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

podłączałem na rużne sposoby i nie ma różnicy, jutro sprawdzę co się dzieje na wyłączonym sterowniku i wam napiszę


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

1) dochodzi napiecie do elektrozaworu?
Nie)- sprawdz sterownik, kable, i bezpieczniki, przekazniki w sterowniku.
Tak)- 2) slychac pykniecie przy elektrozaworze?
Nie) 3 sprawdz styki, i przejscie- robisz tak( podlaczas pod jedno wejscie kabel plusowy. Pod.
, drugie : probowke i z drugim koncem minus) tak jak lampki w choince
, 4. swieci?:
, nie: uszkodzona cewka elektrozaworu
, tak. Zle podlaczone węze lub zaciety zawor
Ps. Najlepuej miec miernik uniwersalny. Wszystko pod obciazeniem elektrycznym

Edytowano przez zetores

Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

wszystko to już sprawdzałem i wszędzie dochodzi prąd tak jak powinien, słychać jak cewki działają. Myślę że to bardziej usterka mechaniczna bo za pierwszym razem nie zaczęło to działać od razu tylko stopniowo na początek zaczęła podnosić się podłoga jakieś 10cm później co próba to coraz więcej aż w końcu działała jak powinna natomiast podbierak zaczął działać gdy podłoga zaczęła działać.


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

A nie masz czasem silownika dwustronnego? Byc moze w jedna strone sie cos blokuje na weze.a po drugie
Jak masz wylaczony elktromagnes na rozdzielaczu to powinno co innego zadzialac. Wiec moze powrot nie dziala

Edytowano przez zetores

Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

zgadza się siłowniki od podłogi są dwustronnego działania... Dziś podpiąłem tak jak mówiłeś bez podłączonego komputera, nic się nie dzieje :(
Już mi ręce opadają bo są kupcy na tą prasę a ja nie wiem jak naprawić ten złom :(


KPK Kumurun Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

Proponowal bym ci narysowac sobie schemat hydrauliki. Najlepiej sie naprawia jak sie wie co do czego sluzy i jakie ma dzialania, czyli poznac prawie kazdy szczegol hydrauliki. Porob nam moze zdj i przedstaw to jak ze schematem.
Jest jeszcze jeden sposob. Klucz w lape i odkrec przed zaworem tam gdzie sie blokuje i po. Chodzi o to abys sprawdzil co ci nie przepuszcza oleju.


Uwaga!!! Niechci nie przychodzi na mysl calkowite blokowanie oleju gołą reką ani dotykania strumienia. Znam przypadki jak niektorym olej weszedl pod skóre.. A z nią pewnie dalej do krwi... Noi oczywiscie okulary ochronne..

Poprostu sprawdz gdzie masz duze cisnienie a po jakim zaworze nie masz wgl. Wystarczy tylko lekko popuscic


Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wloczykij    1

Kolego i jak poradziłeś sobie z tym problemem? Mam wersję profi, i o ile podbierak podnosi ładnie to po przęłączeniu w panelu na elektrozawór podłoga rusza się w zakresie 1-2cm i dalej nie idze, zawór działa, miernikiem nie sprawdzałem, ale w samodiagnostyce nie wykrywa żadnych błędów w zaworach, olej idzie - czuć że węże puchną, zawór zwrotny na weżu też otwarty. Może ta podłoga jest jakoś zapieczona bądź jest tam jakiś sworzeń zabezpieczający? Jak ona u was działa ? po prostu ustawiacie zawór podłogi w panelu i już działa czy są jakieś warunki aby to mogło zadziałać? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    16

porusza się tylko 2 cm bo wąż puchnie. ogólnie jak będziecie coś robili na siłe to coś uszkodzićie. nie idzie? to odpuście męczenie hydrauliki


Zetor 7540
Zetor 5320
Ursus C330-M

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Damiano604
      Witam, mam do sprzednia kilka zbędnych częsci od Zetora 6711, wersja bez kabiny ale z pewnościa pasują do 4011 lub C-360 itp...Podana cena dotyczy całośći. Mogę sprzedawać pojedynczo. Pozdrawiam! Jak coś to dzwoń :-) 726467505

      tutaj fotki: http://olx.pl/oferta/blachy-podlogowe-podloga-mocowania-zetor-6711-4011-ursus-c-360-CID757-ID8spI7.html
    • Przez johenek
      Witam
      Mam problem z założeniem sznurka do prasy, po prostu nie mam żadnego schematu ani nic jak należy go poprowadzić więc był bym bardzo wdzięczny jak by ktoś mi napisał, wstawił schemat lub najlepiej jakiś filmik instruktażowy jak to należy zrobić
    • Przez RolPro10
      Witam. Jestem na kupnie prasy Welger Lely 220 profi (2002 r.). Prasa w fajnym stanie tylko mam problem (pytanie) czy da sobie z nią rady Ciagnik Massey ferguson 375 (75 km) rok 1992 ? Pracował by bez nozy tylko z rotorem. Aktualnie mam Claas rollant 44s i daje rady bez żadnych problemów. Pracuje przy sianokiszonce. Traktor silny  bo wyciąga na naczepie pod górę (10%) 8 beli z sianokiszonki bez najmniejszych problemów. Zmieniam poniewaz claas 44s nie nadaje sie do siankiszonki. I chcę powiększyć gospodarstwo.

    • Przez RafaPitka
      Witam Mam Problem Zastanawia się nad Kupnem Prasy Rolujacej Welger mam do Wyboru 420 i 520 chciałbym się dowiedzieć czy się różni jedną od drugiej i która jest lepsza a dokładnie mnie martwi czy mój Ciągnik Je Poradzi Mam Fendt 309 95 km i nie wiem czy Da radę .BD nią Pracował tak mniej więcej po równo Słomy i Sianokiszonki.Dzięki za Swoją Wypowiedź
    • Przez MF675ursus
      Posiadam sipmę Z224/1, pracuje ona z podajnikiem na przyczepę przez co prędkość pracy nie jest oszałamiająca, co powoduje "wypluwanie" materiału z podbieraka. Z tego co wiem Sipma jest wzorowana na prasach Deutz Fahr serii HD, które wyposażone są w "blachę", przytrzymującą materiał na podbieraku- film poniżej, nagrywane kalkulatorem:
       

       
      Sprawdzi się takie rozwiązanie w rodzimej konstrukcji, czy to pic na wodę, i tak materiał z podbieraka przy wolnej jeździe będzie uciekał?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.