didku1

Brak hydrauliki w Case mx170

Polecane posty

didku1    0

Zakładam nowy temat ponieważ szukam szukam i nic za bardzo nie znalazłem a szybko potrzebuje pomocy bo ciągnik potrzebny. Otóż mam taki problem robiłem ciągnikiem cały dzień było ok nastepnego dnia odpaliłem jechałem ciągnik jechałem na pole ok 1km w drodze stanął i ani nie mogłem skręcac kołami ani nie jechał ani tuzem nie mogłem ruszyc czsami tak sie działo ale wystarczyło zgasic odpalic i jechał dalej teraz juz to nie pomogło w domu zmieniliśmy pompę oleju pomogło na 2 dni trzeciego dnia odpaliłem ciągnik rano podczepiłem siewnik przestawiłem z 50m zgasiłem na 30min odpalam jechac w pole tuz podniósł na ok 20cm i zablokowało ani nie skręci ani nie ruszy pomóżcie co to może byc albo kogoś poleccie co moze z tym poradzic z woj Opolskiego lub Śląskiego na serwis nie ma co liczyc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    72

Błędy jakie masz? Sprawdź te od EHR pod klapką i te z lampki obok włącznika wom. Zejdz z siedzenia, przekreć kluczyk na zapłon i włącz wom lampka bedzie błyskac z przerwami każda seria błyśnięć to liczba.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
didku1    0

Od ehru nic nie pokazuje a z lampki womu 63 wykręciłem jeszcze całą pompe rozkręciłem ją na częsci pierwsze i wszysto było ok zamontowałem odpaliłem ciągnik i ruszyła asz szarpło traktorem spróbowałem podnieśc ehr podniosło troszeczkę i znów zablokowało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ziel    72

Czy z rewersem na N  przełączają sie półbiegi? Jeśli tak to nie wina pompy a może elektroniki, sprawdź czujnik pod siedzeniem może nie łączy albo padł najlepiej go zmostkować ale on chyba niema nic wspólnego z działaniem EHR. Kod 63 jest od WOm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
didku1    0

nie jedzie ani nie przełączają sie biegi układ kierowniczy tez nie działa jakiś zawór blokuje ze pompa nie podaje cisnienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    72

Moze to banalne ale sprawdź filtr oleju mógł sie zapaprać opiłkami żelaza i mieć bardzo małą przepustowość. Układ kierowniczy ma oddzielną pompe i powinien chodzić.

Edytowano przez Ziel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
didku1    0

właśnie mam zamiar wymienic filtr ale mysle ze powinna jakas kontrolka sie zapalic bo tam przy filstrze jest jakiś czujnik a w tych modelach jest takie nie fajne rozwiązanie ze wszystko jest na jednej pompie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    385

tam jest jedna pompa do wszystkiego (tłoczkowa), a za rozdział ciśnień odpowiada zawór priorytetowy. No jest jeszcze pompa zasilająca gerotorowa, która niejako podaje olej do filtra i zasila pompę tłoczkową teoretycznie tez mogła paść ale jest to raczej wątpliwe no chyba, że wałek gdzieś urwało to akurat łatwo sprawdzić manometrem w obudowie filtra. Przy filtrze zdaje się powinien być czujnik przepustowości oleju i bodaj temperatury ale wymienić nie zaszkodzi.

Na zagranicznych forach wyczytałem, że w przypadku takiego problemu najczęściej pomogła wymiana pompy ale to dość spory wydatek i trzeba by sie jakoś upewnić/wykluczyć inne rzeczy tym bardziej, że koledze już taki numer odstawiła druga pompa co jest dość dziwne

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez Lukas85
      Kolejne pytanie do użytkowników ciagnika Case MX. Dziś pracowałem swoim MX120 z agregatem scierniskowym MANDAM 3m. Temperatura na zewnatrz około 30 stopni. Jeździłem z na 3 biegu i 2 półbiegu około 9-10km/h. Podczas pracy temperatura silnika utrzymywała sie na poziomie delikatnie ponad połowę. Pytanie brzmi czy tak powinno byc czy to za dużo? Było czuć ze ciagnik miał co robić ale czy taka wartosc nie była za duza?
      Zastanawiam sie nad wiskozą. Na zimnym silniku wentylator mozna pokrecic reka ale czuc opór. Po zakonczeniu pracy zjechałem do domu temperatura spadła nieco poniżej połowy. Odczepiłem maszyne, zgasiłem ciagnik. Próbowałem pokrecic ręką wentylator - i było tak samo jak na zimnym silniku z samego rana tj krecił sie z oporem. 
      Czy to mozliwe ze sprzegło wiskotyczne jest uszkodzone? Nie próbowałem sprawdzać bezposrednio na polu gaszac mocno nagrzany silnik ale wydaje mi sie ze przy nagrzaniu silnika do około połowy wiskoza powinna juz zalaczyc na stałe wentylator?
    • Przez masacase
      Witam, Mam w swoim Case mx problem a mianowicie trzyma wyższa temperaturę, tj pracuję w granicy zielonego i czerwonego pola. Wymieniony płyn chłodniczy, przepłukania chłodnica wymieniony na orginal czujnik termostat oraz wiskoza. Ponadto zamontowałem mowy czujnik temperatury w głowicy z nowym zegarem żeby wyeliminować błąd elektroniki i nic nie pomaga. Dodam że nie gotuję płynu nie kopci i oleju nie ubywa ani nie przybywa a jeszcze wymieniłem końcówki wtryskiwaczy na? oryginalne. I niestety bez efektu może ktoś podpowie co może być przyczyną i gdzie szukać?
    • Przez jaco512
      Jakie macie opinie na temat tych ciągników? Czy warto je kupywać? Jaką mają trwałość?Poszukuję ciągnika z lat 1985-93 80-100km
    • Przez artur1980
      Witam. Podczas pracy ciągnik zaczął piszczeć i na monitorze wyświetla się komunikat HITCH CAPTURE na zmianę z PERF OFF LINE. Na dolnym monitorze wyświetla TRACTOR MONITOR OFF LINE. Ciągnik zgaśnie ale po kilku minutach odpali i znowu to samo. Pracowałem z agregatem podorywkowym 3m. Proszę o pomoc. 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj