dymek333

MF 6480 dyna 6 problem ze skrzynią

Polecane posty

Wybrane dla Ciebie
dymek333    2

Witam
Jakiś czas temu kupiłem MFa 6480 dyna 6 z 2006 roku z przebiegiem 6000 mth. Problem polega na tym, że gdy olej w skrzyni osiągnie temperaturę około 35 stopni to giną połówki i mryga kontrolka od danego przełożenia na którym ciągnik się znajdował. Po zatrzymaniu się, wciśnięciu sprzęgła i poruszaniu potencjometrem od automatu problem znika, ale gdy minie około 10 min sytuacja się powtarza. Przy pługu czy gruberze nic się nie ślizga i traktor ciągnie tak jak powinien. Drugi mankament to bardzo nerwowe przerzucanie biegów, aż wyrywa z fotela. Próbowałem kalibrowac ale z marnym skutkiem. Zauważyłem też że podczas kalibracji zmieniają się parametry od automatu na DOT MATRIX ( potencjometr jest w pozycji neutralnej a wyświetlacz pokazuje tak jakby ktoś się nim bawił; czy tak ma byc ? ). Serwis z Korbankowa był cały dzień, ale rozłożył ręce i dowiedziałem się tylko tyle, że z podobnym przypadkiem się jeszcze nie spotkali. Czy ktoś z forumowiczów spotkał się z czymś podobnym ?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dymek333    2

Kalibracja nie przechodzi ... Stał 20 min i zrezygnowałem bo to chyba troche za długo.

Edytowano przez dymek333

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dymek333    2

Moze bez podnoszenia się obejdzie. Gdy traktor stoi na luzie i dam mu ok 1500 obrotow to pomalutku jedzie do przodu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    565

Czyli serwis się nie popisał.

 

A FV zostawili ?

 

Edytowano przez Sadek

"Cogito ergo sum"
Pozostaję: otwarty, elastyczny, ciekawy.

 

GG 8872878

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
soltys13    37

przekładnia  nawrotna   w tych modelach to największa zmora i to samo w serii 54

 

serwis się nie popisał   nawet ciśnienia nie zmierzyli a to podstawa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uziu92    2665

a jaki koszt mniej wiecej ?


Mocy, wrażeń i emocji dostarczają: Ursus C-330, Ursus  C-360, Massey Ferguson 6475, Claas Dominator 96

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uziu92    2665

aa kolego variotechnic widze ze sie znasz, co powiesz wlasnie o skrzyniach z seri MFa 64XX lata tak po 2004 roku ? z ego co czytam to byly tam dyna 4 dyna 6 i chyba jeszcze dynaszift lub powerschift ? ktora najlepsza ? najmniej awarjna ?


Mocy, wrażeń i emocji dostarczają: Ursus C-330, Ursus  C-360, Massey Ferguson 6475, Claas Dominator 96

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Powershift oznacza przekładnie nawrotną elektrohydrauliczną. Były też dynashift w tym modelu, teoretycznie nie było skrzyń, które się notorycznie psuły, dynashift miał mechanicznie przełączane biegi, a dyna 4 elektrohydraulicznie, obie po 4 półbiegi, dyna 6 różniła się od dyny 4, 6cioma półbiegami. Jeżeli chodzi o diagnozę przed zakupem łatwiej to zrobić w dynashift bo wystarczy zdjąć boczny dekiel i widać wszystko o skrzyni w dynach 4 i 6 już niestety tego dekla nie ma lecz tam niewiele się działo w części biegów głównych. Generalnie ważne jest ciśnienie systemowe. Jeżeli chodzi o skrzynie to jak się kupi zdrowy ciągnik 64xx to posłuży na lata niezależnie od skrzyni, bardzo udana seria.

Wykonuje oceny stanu technicznego przed zakupem, jeżeli jesteś zainteresowany pisz na priv.


a

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dymek333    2

Witam, 

odkopię trochę temat; sprawa dotyczy innego Masseya 6480 Dyna6, wyskakują błędy t1.23, t1. 37 oraz t. 2.47. Po wyświetleniu błędów traktor traci półbiegi ale gdy np. wyłączę zapłon albo po prostu wrzucę luz i potem znów bieg to przez jakieś 5 min. wszystko jest ok. Problem wystąpił podczas wczorajszego talerzowania ścierni gdy temperatura w skrzyni przekroczyła 55 stopni. Przez ostatnie pół roku podobna sytuacja zdarzyła się tylko raz ale na całkowicie zimnym oleju i wtedy wystarczyło zgasić i odpalić. Na wiosnę talerzował i uprawiał pod kukurydzę i żadnego problemu nie było. Obawiam się, że znowu czeka mnie naprawa powershiftu. Ciśnienia niestety mogę zmierzyć dopiero pod koniec tygodnia. Kalibracja przechodzi bez problemu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez RenaultAres550rx
      Witam. Panowie Mam taki Problem w ciągniku MF 6485 Wyskakuje Mi Kod Błędu er94 Moze Miał ktoś stycznosc z takim błędem i bedzie mi mógł pomoc od czego on jest Bardzo był bym wdzięczny za  Pomoc. Ps. Wstawiam Filmik z Kontrolkami ktore sie zapalają gdy błąd wyskoczy.
      Snapchat-1648442121.mp4
    • Przez misiekadam
      Jak w tytule;)kopci na biało wywala olek kolektorem i dmucha mocno powietrzem z miski olejowej 
    • Przez Kris6265
      Witam Wszystkich. Jestem tutaj nowy i mam takie pytanie odnośnie MF 6265. Co ile mth wymieniać olej w szkrzyni ? Słyszałem kilka info od mechaników i każdy mówi co innego. Odpowiedzi były różne np co 1500mth lub co 3 lata jeżeli nie przepracował ww motogodzin. Ciągnik ma skrzynie powercontrol , zalany jest fusch'em agrifarm stou 10w30 .I tutaj pojawia się pytanie co ile Panowie wymieniacie olej w swoich MF? Prosiłbym o odpowiedź. Pozdrawiam   
       
    • Przez JANCZAK1176
      Witam jest sprawa ? potrzebna instrukcja obsługi ciągnika MF 7485 podzieli się ktoś ,nawet odpłatne lub na zamianę ,szykuje się jazda testowa 
    • Przez witch
      WItam mam problem iż  kupiłem ostatnio pług lemken variopal, na początku nie chciał obrócić  po kilku próbach obracał , a teraz obraca do połowy i sie wraca,. Zauwazyłem ,że z tyłu 2 węże które ida do rozdzielacza na zdj niżej ten prosty robi w nim ciśnienie i slychać jakby się elektrozawór zaciął ten z lewej strony nad kołem. Kiedyś jak zaciął mi się podnośnik robiło cisnienie we 2 wężach  i ruszyłem go awaryjnie to wtedy elektrozawór sie odciął, próbowałem teraz  dzwiga i opuszcza  lecz dalej pcha przez 1 węża olej. Wrzucam zdj i fimlik.
      Jak się dobrze słuchacie to słychać elekrozawór jak chodzi ciągnik spadł z  900 obrotów na 800-850.
       

       
       


×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.