Skocz do zawartości
milosz1713

Cyklop t-214 problem

Polecane posty

Wybrane dla Ciebie
milosz1713    3

Witam kolegów z agrofoto. Kupiłem cyklopa od znajomego trochę stał, zmieniłem olej wyczyściłem filtry. uruchomiłem go i chodził z godzinę ładnie wszystko w miarę chodziło tak mi się wydaję bo mam pierwszy raz cyklopa wrzucałem ostanie łyżki i nagle chciałem otworzyć powoli się otwierała bardzo powoli ruszałem wajchą ciut szybciej ale mała różnica i patrze ja otwieram a ona sie sama zamyka z powrotem. I tutaj mój probłem co się mogło stać coś z rozdzielaczem?? Dziękuję za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sadek9    45

moze byc przestrzal tak zwany na silowniku albo rozdzielaczu ja podlaczylbym przewody od tego silownika do innego i jedno z dwoch sie wylkuczy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kwiapa    0

Panowie,

czy jak słabo podnosi na siłowniku głównym (zużyty rozdzielacz)  to czy można przełożyć węże tak, żeby używać do podnoszenia np. tego od podpór bo on w praktyce jest mało co używany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wlamaj1    34

Możesz spróbować jak to będzie "chodzić" w praktyce. W teorii to wygląda tak że nie będziesz mógł jednoczesnie podnosić i się obracać. Nawet jak będziesz tylko podnosił to będzie to dość wolno bo na rozdzielacz dwusekcyjny "skierowane" jest tylko 13 l/min i to niezależnie od obrotów, na rozdzielacz trójsekcyjny - dwa razy tyle - przy znamionowych obrotach WOM-u - 430obr/min.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milosz1713    3

witam ponownie kolegów z AF mam problem z obrotem słabo obraca czy to może być wina siłowników zurzyte te gumy w środku??i mam jeszcze jedno pytanie olej jest zmieniony w cyklopie siłe ma podnosi bez problemu mokry obornik ale jak na mnie strasznie wolno chodzi jak zawsze sąsiad przyjeżdzał wozić obornik to chciało się patrzeć jak ten cyklop fika z obornikiem a mój jest taki wolny siłe ma ale nie ma szybkości co może być winna??dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    536

Nie wiem czy wszystkie modele to miały u nas jest pod podłogą taki łącznik rurek od obrotu w kształcie litery"H" i to on jest odpowiedzialny za szybkość obrotu wiem że podkładałem tam podkładki pod sprężynki aby szybciej się obracał.


"Cogito ergo sum"
Pozostaję: otwarty, elastyczny, ciekawy.

 

GG 8872878

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milosz1713    3

filtr wycztść

 

witam olej był zmienianiany nie dawno i filtr był czyszczony wiec jest ok ale własnie coś mi w głowie świta bo ojciec mi dzisiaj mówił ze sekcja od łap chodzi ale jakby słabiej a ta od obortu prawie wcale może to wina rozdzielacza co mam zrobić na początek co radzicie?? jutro chce się za to zabrać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    667

Czytajac Twój pierwszy post to coś  walnęło od razu więc albo podeszło cos w rozdzielaczu (piszesz że stał troche )lub po wymianie oleju pompa szwankuje ,może nie poszedł sam simering (bo by wyrzucał olej do przekładni)ale jest jeszcze uszczelniacz miedzy pokrywą a korpusem pompy ,to co opisujesz to nagły spadek ciśnienia wiec albo pompa albo rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milosz1713    3

Czytajac Twój pierwszy post to coś  walnęło od razu więc albo podeszło cos w rozdzielaczu (piszesz że stał troche )lub po wymianie oleju pompa szwankuje ,może nie poszedł sam simering (bo by wyrzucał olej do przekładni)ale jest jeszcze uszczelniacz miedzy pokrywą a korpusem pompy ,to co opisujesz to nagły spadek ciśnienia wiec albo pompa albo rozdzielacz

 

Dzisiaj znajomy podrzucił mi ten regulator co mi pisaliście ze mam go rozebrac itp przełożyliśmy go do mojego o dziwo łapy i obrót ożył wszystko śmiga już się cieszyłem i na 3 sekcyjnym rozdzielaczu podnosiłem ramie główne to ledwo ledwo podnosił tak samo z łyżką. Z powrotem przełożyliśmy moj regulator i znowu to samo 3 sekcyjny działa bez zarzutu a 2 sekcyjny czyli łapy i obrót wcale już mi ręce opadają...prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    667

Czyli masz odpowiedz ,regulator szwankuje, nie kojarzę dokładnie jak w cyklopie (mam UNHZ),ale regulator ma wejście i dwa wyjścia ,podepnij nanometr i sprawdz czy dobrze podaje ciśnienie .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
milosz1713    3

Czyli masz odpowiedz ,regulator szwankuje, nie kojarzę dokładnie jak w cyklopie (mam UNHZ),ale regulator ma wejście i dwa wyjścia ,podepnij nanometr i sprawdz czy dobrze podaje ciśnienie .

 

ok rozumiem ale słuchaj wkreciliśmy z kolegą jego regulator to lapy i obrót działał aż miło ale za to w rozdzielaczu 3 sekcyjnym wszystkie trzy pozycje działały słabiej nie szlo pracować a na moim odwrotnie te 3 pozycje chodzą płynie a te 2 od łap i od obrotu nie działaja

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    667

Czyli szukaj przyczyny w tym regulatorze ,dlatego  pisze ,abyś sprawdził ciśnienie na wyjściach to że podłączysz dwa różne  to nie oznacza ze bedą działały prawidłowo  ,nie chce się przedrzemać ,to moje porady ,może któryś z kolegów  coś doda i pomoże rozwiązac problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kwiapa    0

Nie wiem czy wszystkie modele to miały u nas jest pod podłogą taki łącznik rurek od obrotu w kształcie litery"H" i to on jest odpowiedzialny za szybkość obrotu wiem że podkładałem tam podkładki pod sprężynki aby szybciej się obracał.

Panowie, ja chciałbym osiągnąć efekt odwrotny tzn, żeby wolniej obracał ale z możliwością łatwej regulacji.

 

Chodzi o to, że najczęściej używam cyklopa do big bagów i wtedy chciałbym, żeby obracał się wolniutku bo tak to majta za bardzo ale czasem też używa się do np. przerzucenia obornika na pryzmie i wtedy powinien chodzić w miarę szybko.

 

Moje pytanie jest takie, jaki zawór czy dławik i gdzie zamontować żeby uzyskać efekt o jakim piszę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Krzysiu1233
      Witam,
      Zwracam się z prośbą o pomoc w sprawie nujn unhz 100. Mianowicie jest taki problem że gdy olej się nagrzeje to maszyna nie ma siły i nie da się nie pracować. Dodam że pompa została wymieniona i nic się nie zmieniło, olej zimny jest ok, po dłuższej pracy brak siły. Gdy zamknę lyche to się lekko otwiera , a jak podniose do góry to powoli opada. Czy jest problem w rozdzielaczach? Jest tam jakieś uszczelnienie? Da się samodzielnie to naprawić? Proszę o pomoc.
      Z poważaniem
        
    • Przez michalmat
      witam
      ma ktoś jakiś dobry patent jak rozkręcić siłownik obrotu od trola? boję się go traktować palnikiem, żeby go nie rozhartować.
    • Przez gosysko
      Jakie są wady i zalety ładowacza troll. Słyszałem o pękających ramach, ale czy to jest prawda, jak często to się zdarza??
    • Przez dziki97
      Witam jestem od niedawana użytkownikiem unhz 750. Ostatnio jak zacząłem nim kopać jeden rozdzielać przestał pracować.Nie działają mi tyknie łapy, skręt oraz drugi siłownik na ramieniu. Usłyszałem tylko pstryknięcie. Nie wiem co się stało być może włączył się jakiś bezpiecznik. Proszę o pomoc może wam zdarzyło się to samo????????? Proszę o pomoc gg 6179077!!!!
    • Przez Vril
      Mam pytanie do Was -kupiłem sobie "niby" wyremontowany cyklop -brałem w ciemno bo był tani.
      Niby gość go wymalował ,dał nowe węże ,"niby" założył regenerowaną pompe oraz rozdzielacze .
      Problem polega na tym że niby jest olej wszystko działa tylko jak ma coś powiedzmy 500 kg podnieść
      to ani drgnie do góry -nie mam pojęcia co to ma być -może ta pompa nie jest do końca zregenerowana
      Proszę doradźcie coś
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.