kingquad

Kubota M9540 problem

Polecane posty

Wybrane dla Ciebie
kingquad    3

W mojej Kubotce mam taki preblem że ma słaby udźwig zarówno na tuz-ie jak i na wyjściach zewnętrznych, ledwie podnosi przyczepę ze zbożem (ok. 1 t) na wolnych obrotach nawet nie ruszy dopiero przy 1500 obr. co może być przyczyną? jest jakiś zawór do regulacji ciśnienia? pompa raczej sprawna bo przy podniesieniu podnośnika do "końca" słychać że silnik się przydusza. proszę o pomoc :) Ewentualnie może ktoś posiada instrukcję ? 

 

Edytowano przez kingquad

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Nie ma co regulować na oko. trzeba zmierzyć ciśnienie na gniazdach hydrauliki. Miałeś tak od zawsze czy wcześniej było lepiej? Może ten typ tak ma?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kingquad    3

Kupiłem używkę mam ją od ponad roku i cały czas tak samo :/ dziwne jest to że jak podnoszę na pusto do końca podnośnik to aż przewody kurczy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kingquad    3

Nie wiem gdzie szukać tych zaworów może ktoś posiada większe doświadczenie z tym ciągnikiem ? lub ma instrukcję ?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Legat997    27

A sprawdzałeś stan oleju? Jaki ostatnio tam jest gatunek oleju?

Filtry hydrauliki? Kiedy były wymieniane?

 

Zawór powinien być przy rozdzielaczu zewnętrzym, tylko..

jakiekolwiek mamnipulacje bez zmierzenia ciśnienia na szybkozłączach mogą uszkodzić hydraulikę.

Zmierz ciśnienie, uzupełnij olej, wymień filtry i zobaczysz, czy będzie poprawa.

Edytowano przez Legat997

Kto ma Japońca, to jeżdzi do końca! :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kingquad    3

Połowa problemu rozwiązana mianowicie przy rozdzielaczu od hydrauliki zewnętrznej przycięty był zawór i teraz przyczepę normalnie wywraca :) pozostała kwestia podnośnika... Czy regulacja siłowa źle ustawiona może mieć jakiś wpływ na udźwig ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Legat997    27

Nie wiem jak jest w mniejszym modelu (M9540) ale u mnie nie ma żadnego wpływu na to.
Może masz źle wyregulowana dźwignię od regulacji siłowej. . Ta bliżej fotela, masz pod kabiną regulację na długiej nakrętce M6 z przeciwnakrętkami, lub zle wyregulowana dźwignia regulacji pozycyjnej, to takie moje odczucia, najlepiej być przy tym i naocznie sprawdzić jak podnośnik reaguje na zmianę położenia dźwigni.
Mam nawet num do serwisanta Kuboty.. Ale musialbym poszukać.


Kto ma Japońca, to jeżdzi do końca! :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kingquad    3

Serwisy zazwyczaj biorą dużą kasę za nic :P muszę się jeszcze pobawić regulacją dźwigni jak tak, może coś da a jak nie to będę przerabiał pługi obrotowe na zagonowe :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Regulacja siłowa nie ma żadnego wpływu na udźwig podnośnika. Regulacja siłowa podnosi tuz, gdy maszyna na nim ciągniona natrafi na przeszkodę. Impuls uderzenia przekazywany jest na tuz a dalej powoduje załączenie hydrauliki i podniesienie narzędzia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Legat997    27

Bez pomiaru ciśnienia manometrem nie ma konkretnie odpowiedzi, co jest główną przyczyną słabego udźwigu podnośnika.


Kto ma Japońca, to jeżdzi do końca! :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Czytałeś w ogóle parę postów wyżej? Czy tylko tak napisałeś, aby napisać? Przecież człowiek napisał, że przycięty był zawór i teraz normalnie działa. Co chcesz tam mierzyć? W każdym ciągniku jest kilka punktów pomiarowych. Gdzie są różne ciśnienia. Bez wiedzy fachowej to taka zabawa na chybił trafił. Pozostaje serwis. Te ciągniki są wciąż mało znane wśród mechaników z poza serwisów i ciężko będzie uzyskać sensowne porady.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Legat997    27

Najpierw trzeba zmierzyć ciśnienie na tylnych szybkozłączach jak pisze kolega Kirk80 a później trzeba szukac dalej.
Nie widziałem na zywo budowy tylnego podnośnika w M9540, nie chce nikogo wprowadzać w błąd, ale czy zawór od ciśnienia podnośnika nie jest nad korpusem? Bo u siebie mam taka dość duza śrubę z przeciwnakretka, i oddzielną śrubkę przy zewnętrznym korpusie szybkozłączy.


Kto ma Japońca, to jeżdzi do końca! :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kingquad    3

Na szybko złączach wszystko ok bo był zaworek przycięty i teraz nie ma problemu z żadną przyczepą ;) zawór znalazłem i próbowałem dokręcić i się nie da tylko odkręcić można

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

może poprostu słaby podnosnik nie wzmacniany ,bo jak przydusza silnik to ciśnienie raczej jest może dołożyć siłownik lub dwa  jeżeli nie ma pod ramię tak tylko doradzam nie znam modelu ale w innych traktorach tak jest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Legat997    27

Zmierzyć trzeba ciśnienie na szybkozłączach.
Przyczepę to i można wywrócić przy 80bar, wiec słaba to miara, jako wzorzec siły i ciśnienia panującym w układzie hydraulicznym.


Kto ma Japońca, to jeżdzi do końca! :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kingquad    3

może poprostu słaby podnosnik nie wzmacniany ,bo jak przydusza silnik to ciśnienie raczej jest może dołożyć siłownik lub dwa  jeżeli nie ma pod ramię tak tylko doradzam nie znam modelu ale w innych traktorach tak jest

 

Ma dwa siłowniki pod ramionami

Zmierzyć trzeba ciśnienie na szybkozłączach.

Przyczepę to i można wywrócić przy 80bar, wiec słaba to miara, jako wzorzec siły i ciśnienia panującym w układzie hydraulicznym.

 

Chyba jednak zmierzę te ciśnienie jak znajdę w okolicy jakiś miernik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    633

Co ci to da? To, że będzie ciśnienie na szybkozłączach w normie. To nie znaczy, że na podnośniku będzie ciśnienie ok. W zasadzie każdy układ ciągnika obsługiwany hydraulicznie ma jakieś miejsca pomiarowe. I dla każdego z tych układów norma ciśnienia może być inna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

więc tak jak ma siłowniki zewnętrzne to sprawa pomiaru automatycznie też okkręć węża od siłownika wkręć tam manometr i ful do góry podnośnik pujdzie bo druga strona zostanie i to dość łatwy sposób na pomiar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez emattti
      co sadzicie o Kubota m5111? ma ktos z Was ten ciagnik? jesli tak to podajcie wady i zalety, spalanie
    • Przez Piotrek2510
      Witam mam problem z silnikiem Kubota v1505 gdy jest zimny to chodzi dobrze a gdy się rozgrzeje to wchodzi na wysokie obroty. Pompa wtryskowa wymieniona, przewody paliwowe sprawdzone, filtr paliwa zmieniony. Co może być tego przyczyną?
    • Przez czareczek85
      Użytkownicy Kubot ja do tej pory jeździłem na oryginalnych olejach najpierw od Repsola potem od Valvoline, teraz szukam zamiennika w rozsądnej cenie co polecicie?
    • Przez zawiedzony_Kubotą
      Kupiłem ciągnik KUBOTA M 115GHIII za 295 tysięcy.
      Po przejechaniu 37 mth ma już 5 wad!
      - zaraz po przywiezieniu był z tyłu malowany
      - na 2 dzień zaczął cieknąć olej z szybkozłącza
      - w trakcie jazdy pojawia się sygnał dźwiękowy przy desce rozdzielczej i serwis mówi, że nie ma pojęcie co to
      - w trakcie jazdy koła biją, tył ciągnika podskakuje, nawet przy ciśnieniu 0,9. Jadący czuje wszystko w siedzeniu. Ciągnik jest z PEŁNĄ AMORTYZACJĄ - MIĘKKA OŚ
      - popsuty zaczep automatyczny
      Co to ma być, że ciągnik za takie pieniądze przychodzi popsuty. Dopiero co go dostałem i już ma tyle wad. To się nie mieści w głowie. Ma ktoś podobnie lub słyszał o podobnych przypakach? Co z tych robiliście?
      Co do kół serwis utrzymuje, że tak powinno być, bo ciągnik ma duże koła...
    • Przez Krol295
      Witam kubota m7060 ciagle przepala bezpiecznik od radia zaloze nowy to pojezdze z 30min i bezpiecznik znowu przepalony. Zalozylem nawet wiekszy 15A ale i tak go przepalil. Przepala sie ten z ciagnika, a nie z radia. Co moze sie tam dziac ?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.