News
piotr89

NH TC 5070-Problem e zmieniającymi się obrotami wialni i młocarni

Polecane posty

piotr89    15

Ja mam problem z moim TC5070 - w trakcie koszenia wariują ustawienia prędkości wentylatora (skacze od 700 do 2000) i bębna, spadają obroty silnika. Problem z wariującymi ustawieniami wentylatora i bębna pojawia się również w czasie zwykłej jazdy po polu bez włączonej młocarni. Na wyświetlaczu nie pojawiały się żadne błędy ani ostrzeżenia. Serwis nie potrafi zdiagnozować przyczyny. Założyli że to wina komputera, wymienili na wymontowany z nowego kombajnu, ale nic to nie dało. Później zmienili mi oprogramowanie na niby "nowsze", i teraz w momencie występowania usterki pojawia się symbol akumulatora oraz błąd - niby coś wytrząsaczem lewym. Wcześniej w polu sprawdzano akumulator i był w porządku. Od tygodnia serwis nie dał znać.

Może ktoś miał podobne objawy i znalazł rozwiązanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mikos22    2

Sprawdź dla pewności napięcie ładowania aku przez alternator, czy przypadkiem nie przeładowuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Udało sie rozwiązać ten problem? bo u mnie występują te same problemy

 serwis zmienił alternator, akumulatory sprawdzone, wgrane nowe oprogramowanie i serwis rozkłada ręce bo nie wiedzą co robić

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez kwiatek
      Witam. Mam taki problem a mianowicie po zimie nie mogę podnieść gardzieli. Sprawdzone bezpieczniki, tłoki czy nie są zapowietrzone. Po wciśnięciu przycisku nie ma żadnej reakcji. Hydraulika działa bo rura się otwiera. Proszę o szybką pomoc. 
    • Przez radek5314
      Uciekł mi płyn hamulcowy z kombajnu New holland tx 34 nie mogłem wrzucić biegu zostawiłem na polu pojechałem po płyn nalalem musiałem poruszać sprzedałem żeby odpowiedzieć udało się wszystko było ok wykosilem 3ha płyn w zbiorniku jest tylko biegi ciężko wchodzą są zgrzyty na zapalonym silniku na każdym biegu, jak zgłasza silnik to biegi ładnie wchodzą? Miał ktoś coś podobnego czy to wina pompki sprzegla płyn narazie nie ucieka 
    • Przez Niewielkilecznieduzy
      witam, ile w przybliżeniu kosztuje wystrojenie kombajnu new Holland do koszenia kukurydzy? heder, sita itd
    • Przez zibi400
      New holland s-1540 bęben ślimakowy  hedera 4m czy ktoś zakładał od innego kombajnu np. bizona.
      Mój jest cały przerdzewiały a nie idzie nigdzie dostać .
    • Przez zbyszek402
      Niedawno kupiony kombajn NH 1540S. Mam takie zapytanie od strony wchodzenia do kombajnu, na wale głównym młocarni nie ma żadnej kalamitki do smarowania. Czy łożysko na tym wale smaruje się i w jaki sposób? Bo szukałem punktów smarowniczych na tym kole, ale nie znalazłem. Proszę o pilną poradę na ten temat.
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.