vegeta23

Dominator 88SL - duże starty ziarna

Polecane posty

vegeta23    1

Witam. Mam Dominatora 88. Pracuje na nim teraz drugi sezon. Generalnie jestem bardzo zadowolony ale musze stwierdzić że mam dosyć duże straty ziarna po wyjściu i obejrzeniu pokosu. Moge się pokusić o stwierdzenie że jeżdząć wcześniej na Bizonie miał mniejsze straty.
Podacie jakieś rady co do ustawień kombajnu?
Dziś kosiłem jęczmień jary na takich ustawieniach:
klepisko zamknięte prawie maksymalnie, obroty młocarni 1150, wiatr 700, sito górne zamknięte na 3/4 długości, sito dolne zamknięte max, prędkość jazdy którą pokazuje wyświetlacz przy kierownicy to 8 - 9 km/h, drugi bieg.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Patryk1222    43

Może się nie znam ale na jęczmień zamykasz na max i się dziwisz ciekawe jak ustawiasz na żyto/pszenice....

Otwórz sito mocniej i patrz arz ustawisz lekki syfek może lecieć do zbiornika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenek_19    4

chlopie jak kosiles bizonem to jak ty te sita ustawiasz? dolne musisz otwozyc zeby jeczmien przelatywal daj na 2-3 zabek w zaleznosci jaki ten jeczmien czy co tam kosisz jest gorne troche przymknij obroty mlocarni to w zaleznosci od zboza jakie twarde jaka wilgotnosc a klepisko jak ustawiasz to patrz na wymlucone klosy jak wygladaja i w tedy regulujesz jedne zboze ciezej sie wymlaca drugie latwiej a wiatr to patrz z stylu jak dmucha czy ziarka wylatuja ba jak tak na pale bedziesz kosil to wiecej w polu zostanie jak na przyczepie pozd

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Jacek23    2

Zastanawiam się z czego ty jesteś zadowolony. Daj szanse tej maszynie, otwórz te sita i możesz przyspieszyć.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil496    39

Jak byś jeździł te 8-9 km/h to byś robił gdzieś 3 ha na godzinę ....   U mnie w 88 classic jeździ się max 4,4 km/h   ( na 1 biegu max przyspieszacz ), chyba że jest bardzo liche zboże to 2 bieg i ok 5,5 km/h. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vegeta23    1

Prędkości dokładnie nie podam tylko na zegarze przy kierownicy pokazuje mi w okolicach 8 - 9 ale to napewno jest mniejsza prędkość.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vegeta23    1

Czemu kaleczysz od razu? ; p No tak konkretnej porady nikt mi nie napisał więc w sumie nie wiem co by tu zmienić, tylko z tą prędkością chciałem wyjaśnić. Faktycznie nie jeźdzę 8 - 9 km/h bo to nie możliwe poprostu zegar przy kierownicy tak mi wskazuje, wychodzi na to że jest rypnięty. Prędkości nie podam dokładnie ale jest umiarkowana, podobna jak w bizionie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wieslaw16    52

Tak jak napisał jeden z kolegów trochę bardziej otwórz górne sita aby lepiej ziarno mogło przelatywać i może faktycznie zbyt duża prędkość jazdy i nie nadążają sita z przesianiem i gubi ziarno ponadto za duża siła wiatru też będzie wydmuchiwać ziarnka drobniejsze za kombajn.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kravter    36

jak masz pozamykane sita to sie nie dziw ze sypie, bo gdzie ma sie to ziarno podziac? pozamykac to sobie mozesz do rzepaku bo on tymi dziurkami da rade spokojnie przeleciec

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenek_19    4

ludziem ci pisza jak krowie na rowie co masz zrobic a ty z tekstem konkretnej porady nik mi nie napisal to moze ma ci ktos podiechac i ustawic ten kombajnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dacjan123    10

przy kierownicy to możesz się sugerować prędkością ale na 3 biegu możesz sobie naprzyklad dać skrzynie na luz i dać dzojstik do przodu i wskazówka też będzie pokazywała niby prędkość a będziesz stał w miejscu jedynie na 3 biegu pokazuje mniej więcej dokładną prędkość

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez ksiadz666
      Witam! Mam problem z późno gasnącą kontrolką smarowania silnika w Claas Dominator 98s. Kontrolka gaśnie po ponad 10 sekundach od uruchomienia silnika, pomimo iż w instrukcji jest napisane że jeżeli nie zgaśnie ona po 7 sekundach, silnik zostanie automatycznie zatrzymany. Możliwe że w kombajnie nie ma takiego czujnika (nie wiem jak to sprawdzić). Olej jaki jest zalany to Turdus 15w40. Filtr oleju został wymieniony wraz z olejem miesiąc temu (silnik prawie w ogóle nie pracował). Co może być przyczyną takiego stanu rzeczy? Czy jest możliwe jakieś rozwiązanie problemu (np. poprzez podniesienie ciśnienia oleju). Czy przed uruchomieniem powinno się jakiś czas "pokręcić" na rozruszniku? Może jest jakiś dodatkowy filtr oleju ?? A może tak powinno być gdyż sprzęt już nie jest nowy (około 1990 rok). Z góry serdecznie dziękuję za pomoc. Krzysiek
    • Przez TomaszStach
      Witam was serdecznie. Potrzebuję pomocy. Chciałem wymienić płyn chłodniczy w dominatorze 76 z silnikiem Mercedesa. Z chłodnicy spuściłem ok 10l. Ale śruba w silniku do spuszczania jest nie do ruszenia. Okrągła, pozbijana przecinakiem itd. W związku z tym, czy jest jakieś inne miejsce, żeby ten płyn z bloku spuścić? Nie wiem, jaki to płyn, jaki rodzaj. Wiem tylko, że jest gęsty, zielono niebieski, i na przeglądach nie mógł odczytać go refraktometrem. Inne bez problemu, a przy tym mówi, że wogóle nic nie widzi. Czy można go zmieszać w ciemno z jakimś innym koncentratem? Nie zważy się, czy coś? 
    • Przez classmercator
      Mam zamiar kupic kombajn Claas Mercator z roku 1988 co sądzicie o tym kombajnie??
    • Przez Robert695
      Witam forumowiczów.
      Mam problem ze swoim dominatorem 86.w poprzednim sezonie wymieniłem pas jezdny do już plutna wyszły na górę.problem pojawia się i przed wymianą.Polega na tym że gdy przyspieszacz jest prawie na maxa to slazga mi się pas od jazdy.wariator mechaniczny ten na sprężynie obstawiam za sprawny.Chce przyjrzeć się hydraulicznemu.ale zeby na darmo nie rozbierać. To pytam czy ktoś wie jakie cisnienie powinno być podane na ten wariator.
      Na kołach widać że pad ciągnie cały czas brzegami, czyli tak jak ma być.
      Proszę o jakieś wskazówki.
       
    • Przez Pawel1344
      Witam, tak jak w temacie mam problem z tym urządzeniem mianowicie nie włącza mi się ta zielona lampka w prawym górnym rogu, która sygnalizuje, że heder jest w pozycji roboczej i powinno rozpocząć się naliczanie hektarów, (na wyświetlaczu też nic się nie pokazuje oprócz 0.00) do tego nie pokazuje też długości przejechanej trasy. Wiecie może gdzie znajduje się czujnik odpowiedzialny za włączanie położenia roboczego w bordinformatorze, a może trzeba szukać gdzie indziej przyczyny. Proszę o pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.