News
Vril

Czujnik obrotów wytrząsacza Dominator 88,98 ...

Polecane posty

Wybrane dla Ciebie
Vril    1

Na wysokich obrotach świeci mi się na panelu kontrolka od czujnika obrotów wytrząsacza ,Stop oraz mam alarm . 

Gdzie w Dominatorze 88 i pochodnych jest zamontowany ten czujnik ?

Szukam i szukam i nie mogę znaleźć . Na obudowach łożyska wałów wykorbionych z przodu i z tyłu wytrząsacza nie widzę czujnika.    

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    2

Jest z prawej strony na wałku poganiacza aktywnego wytrząsaczy.

Minimalnie za niskie obroty silnika uaktywniają ten alarm, wymagana liczba obrotów 220.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

A ja go szukałem na napędach wytrząsaczy -dzięki Jacek   :)   

Jest jakiś prosty sposób aby sprawdzić czy jest on sprawny lub czy z kablami wszystko w porządku ?

Najprościej to pewnie podmienić go np ten od sieczkarni ?    

Edytowano przez Vril

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Jacek23    2

Też myślę, że zamienić któryś ze sprawnych.

W tym roku też mi się zaświecił ten czujnik po pierwszym uruchomieniu.

Poruszałem konektorami i się naprawił. Prawdopodobnie po myciu po kukurydzy.

Sprawdź wielkość szczeliny, może za duża albo za mała.


_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Ok dzięki :) .Sprawdzę najpierw konektory i szczelinę a jak to nie pomoże to podmienie czujniki . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Niestety ale problem chyba jest gdzieś indziej :(

Najpierw ustawiłem odpowiednią szczelinę i przeczyściłem konektory i o dziwo wszystko zaczęło działać .

Niestety na drugi dzień już przestało. 

Podmieniłem czujnik i nadal to samo . Zrobiłem mostek na konektorach i sprawdzilem kable czy mają przejście . 

Wychodzi na to że aż do miejsca gdzie wchodzą w tą metalową skrzynię w kabinie kable mają przejście . 

 

Proszę o pomoc bo ja nie mam pomysłu . 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

To nie to :) 

Okazało się że jeden z przekźników  nie miał styku .Po wymianie przestało się drzeć :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez ksiadz666
      Witam! Mam problem z późno gasnącą kontrolką smarowania silnika w Claas Dominator 98s. Kontrolka gaśnie po ponad 10 sekundach od uruchomienia silnika, pomimo iż w instrukcji jest napisane że jeżeli nie zgaśnie ona po 7 sekundach, silnik zostanie automatycznie zatrzymany. Możliwe że w kombajnie nie ma takiego czujnika (nie wiem jak to sprawdzić). Olej jaki jest zalany to Turdus 15w40. Filtr oleju został wymieniony wraz z olejem miesiąc temu (silnik prawie w ogóle nie pracował). Co może być przyczyną takiego stanu rzeczy? Czy jest możliwe jakieś rozwiązanie problemu (np. poprzez podniesienie ciśnienia oleju). Czy przed uruchomieniem powinno się jakiś czas "pokręcić" na rozruszniku? Może jest jakiś dodatkowy filtr oleju ?? A może tak powinno być gdyż sprzęt już nie jest nowy (około 1990 rok). Z góry serdecznie dziękuję za pomoc. Krzysiek
    • Przez TomaszStach
      Witam was serdecznie. Potrzebuję pomocy. Chciałem wymienić płyn chłodniczy w dominatorze 76 z silnikiem Mercedesa. Z chłodnicy spuściłem ok 10l. Ale śruba w silniku do spuszczania jest nie do ruszenia. Okrągła, pozbijana przecinakiem itd. W związku z tym, czy jest jakieś inne miejsce, żeby ten płyn z bloku spuścić? Nie wiem, jaki to płyn, jaki rodzaj. Wiem tylko, że jest gęsty, zielono niebieski, i na przeglądach nie mógł odczytać go refraktometrem. Inne bez problemu, a przy tym mówi, że wogóle nic nie widzi. Czy można go zmieszać w ciemno z jakimś innym koncentratem? Nie zważy się, czy coś? 
    • Przez classmercator
      Mam zamiar kupic kombajn Claas Mercator z roku 1988 co sądzicie o tym kombajnie??
    • Przez Robert695
      Witam forumowiczów.
      Mam problem ze swoim dominatorem 86.w poprzednim sezonie wymieniłem pas jezdny do już plutna wyszły na górę.problem pojawia się i przed wymianą.Polega na tym że gdy przyspieszacz jest prawie na maxa to slazga mi się pas od jazdy.wariator mechaniczny ten na sprężynie obstawiam za sprawny.Chce przyjrzeć się hydraulicznemu.ale zeby na darmo nie rozbierać. To pytam czy ktoś wie jakie cisnienie powinno być podane na ten wariator.
      Na kołach widać że pad ciągnie cały czas brzegami, czyli tak jak ma być.
      Proszę o jakieś wskazówki.
       
    • Przez Pawel1344
      Witam, tak jak w temacie mam problem z tym urządzeniem mianowicie nie włącza mi się ta zielona lampka w prawym górnym rogu, która sygnalizuje, że heder jest w pozycji roboczej i powinno rozpocząć się naliczanie hektarów, (na wyświetlaczu też nic się nie pokazuje oprócz 0.00) do tego nie pokazuje też długości przejechanej trasy. Wiecie może gdzie znajduje się czujnik odpowiedzialny za włączanie położenia roboczego w bordinformatorze, a może trzeba szukać gdzie indziej przyczyny. Proszę o pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.