Skocz do zawartości
petroszz

Agrofarm 420 problem z klimatyzacją

Polecane posty

Wybrane dla Ciebie
petroszz    3

Witam

Mam problem z klmatyzacją, mianowicie po nabiciu ciągle się załącza i rozłącza. natomiast wiatraki na chłodnicy nie załączają sie by wychłodzić czynnik. Co może być tego przyczyną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldac    11

tak powiina działać prawidłowo ustawiona klimatyzacja

jaki wiatrak chłodzi czynnik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
petroszz    3

Jak to jaki wiatrak? Mówię o wentylatorach na chlodnicy. Myślicie że czujnik nie daje prawidłowego impulsu na wiatraki na chlosnicy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

Jak to jaki wiatrak? Mówię o wentylatorach na chlodnicy. Myślicie że czujnik nie daje prawidłowego impulsu na wiatraki na chlosnicy?

Przecież żaden czujnik nie daje tam żadnego impulsu. Nie mający o niczym pojęcia szaman dał za dużą ilość czynnika i stąd problemy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
petroszz    3

Hymmmm.... no czujnik temperatury na chlodnicy jest chyba nie? I gdy się nagrzeje chłodnica na dachu to załącza wentylatory aby ostudzić czynnik. Fakt że moja wiedza opiera się na obserwacji jak działa klima w pierwszym sezonie. W aucie tak samo, jak nie ma przeplywu powietrza czyli jak jadę wolno lub parkuje to załącza się wiatrak i chłodzi czynnik w chlodnicy. A u mnie sprawdzałem. Układ się załącza i dziala puki nagrzany czynnik nie dojdzie w okokice czujnika przed osuszaczem a za chlodnica. Wtedy wyłącza sprężarke i od tej pory tak sobie co 10s załącza i po kolejnych 10s wyłącza. A może nawet szybciej. Kolego Elektrotechnik, jak mogę zbadać sterowanie tych wiatraków? Co odpowiada za ich załączanie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arek    113

Najpierw sprawdź ilość czynnika a dopiero zabieraj sie do pozostałej diagnostyki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
petroszz    3

Przecież napisałem że klima świeżo nabita. 1,400g. Tyle wchodzi wedlug serwisu DF i tyłem mi "szaman" nabił. W okolicy poza tak zwanymi "szamanami" nikogo nie ma kto by się znał na tyle żeby znaleźć i rozwiązać problem. Każdy zakład pytany o klime odpowiada: my możemy nabić, nie ingerujemy w uklad.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kamil_NH    2

Wygląda na to że nie musi być wcale za dużo czynnika w układzie, tylko jest jakiś problem z uruchamianiem się wentylatora na skraplaczu, jeżeli wentylator nie chłodzi skraplacza to powstaje w nim coraz większe ciśnienie i na pewno presostat wyłącza sprężarkę aby zapobiec rozerwaniu układu a jak ciśnienie trochę zmaleje to ponownie załącza sprężarkę.

 

Szukaj przyczyny w wentylatorze skraplacza, podłącz go na "krótko" i sprawdź czy wentylator w ogóle działa.

 

Jak byś miał dalej problemy to pisz ;)

 

Natomiast ten kto uważa że jest za dużo czynnika wbite w układ to wyjaśniam, jeżeli będzie za dużo czynnika w układzie to dużo ciężej ma sprężarka, temperatura na parowniku może być wyższa(słabsze chłodzenie) ponieważ przy dużej ilości czynnika sprężarka nie jest wstanie uzyskać podciśnienia na niskiej stronie.

 

Tutaj winowajcą jest wentylator w tym układzie, o za dużej ilości czynnika mogli byśmy rozmawiać w przypadku gdy wentylator na skraplaczu by pracował i sprężarka była by nadal rozłączana przez presostat chociaż tylko mistrz potrafił by tyle władować czynnika w układ aby było go aż o tyle za dużo :)

Edytowano przez Kamil_NH

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
petroszz    3

No i mialem chyba. Racje. Wlasnie na szybko wpialem się we wtyczke wiatraka i potraktowalem go prądem z aku. Brak reakcji. Moze jeszcze odkręce oslone silnika i tam wepne kabel z zasilaniem. Ale swoją drogą mimo ze nie użytkowana klima dwa lata to obydwa wiatraki padly?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
petroszz    3

W końcu jest czas aby rozwiać wszystkie wątpliwości.

Winowajców awarii było dwóch:

1. niesprawne wentylatory skraplacza ( silniki zardzewiały i spaliły się),

2. za duże ciśnienie w układzie, tu muszę wyjaśnić że ciśnienie było nabite do wartości zalecanej w tym układzie lecz przy temperaturach panujących tego lata ciśnienie mocno wzrosło. Kolega nabił czynnik i też nie chciała mu działać klima, serwisant z niedalekiej stacji kontroli pojazdów stwierdził że ujmie czynnika o 200g i klima ożyła.

Ten sam zabieg pomógł i u mnie. Niedawno słyszałem od jeszcze innego posiadacza agrofarma że u niego też nie chciała działać klima w szczytowych temperaturach tego lata.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arek    113

Czasami za duże ciśnienie się robi jak jest zanieczyszczony skraplacz lub nie działa wentylator na skraplaczu i wtedy czujnik ciśnienia wyłącza układ.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×