Skocz do zawartości

Polecane posty

Wybrane dla Ciebie

Witam. Dziś po godzinnej pracy w polu sprawdziłem ciśnienie na pompie. Jeden obieg, który idzie na hydraulikę zewnętrzną pokazuje 170-180 atm, drugi przy skręconych kołach, rozgrzanym oleju i ok 1000obr/min pokazuje 80 atm. Wspomaganie ciężko mi chodzi, do tego coraz ciężej wchodzą mi biegi i obstawiam że to przez to, że padła druga sekcja pompy. Czy bez zastanowienia mogę zamawiać nową, czy jest możliwe, że jeszcze coś innego może być nie tak?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlo36    5

Miałem identycznie przy 6180, troche się popracowało i już wspomaganie sie cieło. Po wymianie pompy jest po problemie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jestem po wymianie pompy, ponieważ pierwsza miała na rozgrzanym oleju 80 atm. Wydawało się, iż wspomaganie chodzi lepiej, ale dziś jak wróciłem z pola, na rozgrzanym oleju znów chodzi bardzo ciężko. Jutro jak popracuję trochę to zmierzę ciśnienie jeszcze raz. Obstawiam, iż z pompą wszystko jest ok, pytanie zatem co może być nie tak? Jedynym nasuwającym się rozwiązaniem byłby orbitrol. Macie jakieś podpowiedzi?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

pawlo36    5

Znajomy miał takie same objawy jak Ty i ja, ja wymieniłem pompe i było ok tak jak już pisałem więc i on to zrobił przy 3070 ale to nie pomogło i po wielkich poszukiwaniach zakończyło sie właśnie na orbitrolu u niego więc proponuje sprawdzić orbitrol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dabaz    61

Ja mam to samo w 3095. Pompa nowa i wspomaganie zupa. Be zmian. Po rozgrzaniu masakra. Albo orbitrol albo ten zawór pod przednią szybą. Napisz czy zmiana orbitrolu pomogła.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko, że to kolejny wydatek rzędu 600 zł, a ja nie mam już ochoty wymieniać w ciemno. Czy można go jakoś sprawdzić przed wymianą i czy przy ewentualnej wymianie trzeba na coś szczególnego zwrócić uwagę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlo36    5

Mierzysz ciśnienie dochodzące do orbirola i potem ciśnienie wychodzące na siłownik, jeśli się zgadza to ok, jeśli się różni to wiadomo już co robić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    140

@dabaz, zawór jest za orbitrolem, więc na niego nie wpływa a po drugie jest odpowiedzialny za układ niskiego ciśnienia ( sterowanie hydrauliczne podzespołów) i jak to działa to zawór jest ok.

W układzie kierowania nie ma dużo możliwości, jest tylko pompa i orbitrol, jak pompa nowa to pozostaje orbi. Gdy by w siłowniku padły uszczelnienia a pompa i orbi. były by dobre to kierownica chodziła by lekko tylko koła by słabo skręcały, albo nawet wcale.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldi76    5

Koledzy a co by mogłaby być za przyczyna że wspomaganie dziwnie działa raz ciężko raz znowu lekko tylko z takimi przeskokami kierownica chodzi i jednocześnie hamulec zrobił się miękki ?

Edytowano przez waldi76

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    589

@dabaz, zawór jest za orbitrolem, więc na niego nie wpływa a po drugie jest odpowiedzialny za układ niskiego ciśnienia ( sterowanie hydrauliczne podzespołów) i jak to działa to zawór jest ok.

W układzie kierowania nie ma dużo możliwości, jest tylko pompa i orbitrol, jak pompa nowa to pozostaje orbi. Gdy by w siłowniku padły uszczelnienia a pompa i orbi. były by dobre to kierownica chodziła by lekko tylko koła by słabo skręcały, albo nawet wcale.

Z tym trójdziałem za orbitrolem i jego brakiem wpływu na wspomaganie to moze nie być tak do końca... niby sie z Tobą zgadzam ale widziałem ogłoszenie, w którym gościu sprzedawał uzywaną pompe. Wymienił ją z powodu słabego wspomagania a i tak nic mu to nie dało... twierdził że trójdział był zacięty, zabrudzony i po jego wyzyszczeniu zaczeło mu to działać.... no ale może chciał znaleźć tylko jelenia na starą pompe i temu tak w ogłoszeniu pisał....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    140

Mam tez pompę używaną, chcesz kupić? W ogłoszeniu napiszę Ci co sobie tylko zamarzysz. Mocno się dziwię że są chętni na "używane" pompy nie wiadomego pochodzenia, bo co innego gdy bym wiedział że pompa jest wyciągnięta z maszyny która chodziła do końca dobrze a poszła na części z innego powodu.

 

A z orbitrolem może być tak ze zawór przeciążeniowy za szybko się otwiera i przez to nie ma mocy ale i tak jest to wada orbi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    150

Ja swoją też chętnie sprzedam nawet bosch-a :D . Kiedyś rozmawiałem na ten temat z Mariuszem Zdun-em to powiedział że jak po wymianie pompy ( jak w moim przypadku gałka na kierownicy po paru obrotach nie wraca na swoje miejsce znaczy że orbi nie działa prawidłowo i przepuszcza) bo zawsze powinna ustawić się w miejscu gdzie ją przykręciłem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mierzysz ciśnienie dochodzące do orbirola i potem ciśnienie wychodzące na siłownik, jeśli się zgadza to ok, jeśli się różni to wiadomo już co robić

 

Tylko jak zmierzyć ciśnienie dochodzące do orbitrola? Na zasialaniu z pompy bezpośrednio przed orbitrolem? i Jak zmierzyc ciśnienie wychodzące na siłownik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domin12    0

witam mam problem ze wspomaganiem w mf 3070 jak jest olej zimny to jest ok a jak się rozgrzeje to jest masakra ale na wyższych obrotach jest ok orbitor był sprawdzany i jest ok siłownik suchy może ktoś coś będzie wiedział co zrobić 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    589

przeczytać ten dział to tak na początek a potem kupić sobie manometr z odpowiednim złączem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DTaras    326

i co z tego, że będzie miał manometr?
W 3070 masz 4 króćce. Dwa to siłownik i dwa wiadomo. Z tym, że normalnie będziesz miał pod tanka podłączony powrót z nadmiaru a tu jest maszynka do robienia 20 atm na sprzęgła i ok. 1,5 atm na smarowanie i termosta. Cały pic polega na tym, że aby było coś nie tak ze wspomaganiem to chyba by trzeba było to zatkać z tym, że jak zabraknie powrotu to nawali oleju w hamulce i siłownik sprzęgła. Ciśnienie na sprzęgle zmierzysz na króćcu. Biegi piszesz coraz ciężej - może poprostu trzeba kupić nowy olej. Kombinuj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaslukas    65

człowieku takimi skrótami jak masz pisać to sobie daruj. W swoim skrzynie już robiłem ale tego twojego bełkotu nie ogarniam a tym bardziej ten zielony gościu, który chce wiedzieć dlaczego wspomaganie mu się traci.

A prawda taka że w przeważającej liczbie wypadków siada sekcja niskiej wydajności pompy. Skręt do oporu i pomiar z króćca znajdującego się na deklu pompy

Edytowano przez lukaslukas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domin12    0

a czy hydraulika na wywrot i podnośnik jest ta sama bo to działa bez zażutu i tur też ładnie podnosi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DTaras    326

lukas ukas pisałem do Domina a ten ma inny ciągnik. Nikt mu tu nie naprawi na odległość i musi się ciut wysilić.
W 3070 jest jedna pompa do wszystkiego. Prosto z prawej pokrywy z zaworu regulującego ciśnienie zasilana jest wewnątrz rurką prawa pokrywa z elektrozaworami TUZa dopiero potem rozdzielacze. W każdym razie jeśli pytasz czy na podstawie pracy podnośnika można coś wywnioskować to w tym ciągniku można ale lepiej mieć manometr i badać w konkretnym punkcie. Najprawdopodobniej masz to co ja czyli padający orbitrol charakterystyczne w tym przypadku jest to, że orbitrol zaczyna się pocić czyli pada wewnętrzne uszczelnienie oraz występują bicia również gdy maszyna jest dopiero co uruchomiona. Ponieważ mój jeszcze działa a po rozgrzaniu oleju podnośnik u mnie słabnie na wolnych zmienię sobie najpierw pompę - taki urok starych ciągników. Ten zespół rozdzielający możesz profilaktycznie wyczyścić bo jest w nim taki sam czarny syf jak w elektrozaworach.
miało być lewa pokrywa w pewnym momencie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukaslukas    65

http://sklep.hylmet.pl/pompa-hydrauliczna-massey-ferguson-3050-3060-3065-3070-3075-3120-3120t-3125-3140-5435-5445-5455-5460-5465-5470-6140-6150-6160-6170-p-214.html to tak na początek panie znafco

 

Lol cóż za nowości... Jedna pompa jednosekcyjna do wszystkiego?? rurka zasilająca TUZ miedzy pokrywami? Z TUZa olej na rozdzielacze? Na podstawie podnośnika można coś wnioskować w sprawie orbitrola? Dajesz więcej takich szczegółów to ludzie się pośmieją bo ja już konam ze śmiechu panie ekspert od siedmiu boleści

Edytowano przez lukaslukas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlo36    5

no dokładnie kolego tak jak piszesz, uśmiany jestem po pachy z tego co napisał ale widać u niego ulej leci w drugą stronę hahahahaha

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domin12    0

witam ja orbitor odkręcałem dawałem go do firmy która naprawia orbitrole siłowniki i inne rzeczy naprawili go  sprawdzili go na jakiejś maszynie i powiedzieli że jak dlanich jest OK więc może ten rozdzielnik co jest pod maską coś szwankuje bo powiedzieli mi że mógł złapać jakiegoś syfu 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    589

to go wyczyść jeśli masz wątpliwości... a potem kup se manometr i w końcu zmierz ciśnienie jakie daje mała sekcja pompy... ja rozumie że to jakiś tam wydatek ale na oko i po omacku nic tu nie zrobisz
Sprawdź sobie siłownik... skręć do oporu a potem odkręć węża przy siłowniku z odpowiedniej strony i dalej próbuj skręcać... nic nie powinno lecieć z siłownika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Domin12    0

powiedzcie mi czy od wspomagania jest jakiś odzielny filtr hydrauliki czy jest jeden z prawej strony w mf 3070 bo troche mi wspomaganie szwankuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez hubertuss
      W ładowarce teleskopowej komatsu jest problem z hydrauliką. Ładowarka normalnie jeździ. Wszystko jest ok.
    • Przez Przemo222
      Witam mam problem z hydraulika po zamontowaniu tura przeciolem zasilanie i podlaczylem bezpośrednio rozdzielacz od tura jest on prawdopodobnie od cyklopa A był przy ursusie  i u mnie mocno buczala pompa i coś pstyklo i nie burczy już i wolno podnosi co mogło się stać 
    • Przez lukas1981
      Witam ,mam ciągnik Steyr 4110 i z przebiegiem 400 h. Od jakiegoś czasu nie załącza mi wyjść hydraulicznych a podnośnik działa normalnie.Dzieje się to losowo . Raz załączy a raz nie. Może ktoś coś podpowie.
    • Przez pawel01155
      Witam, sprawa dotyczy belarusa 920, 2001r. wersja exportowa z niemiec. Orientuje się ktoś czy mógłbym gdzieś kupić kostke do której przykrecona jest dzwignia sterowania linkani, ktore z koleji steruja zordzielaczem, nigdzie nie mogę znaleźć do niej czesci
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.