Skocz do zawartości
slawus

Naprawa silnika w Bizonie Z056 - SW 400

Polecane posty

Ares    3

Czeka mnie remont silnika w Bizonie, czy ktoś ma namiary na dobrego i sprawdzonego fachowca z woj. mazowieckiego, no i może zna ktoś orientacyjną cenę tego "zabiegu" ;) bo może lepiej kupić drugi silnik np. po remoncie. Z góry wielkie dzięki.

Może kup nowy w dieselmocie. Będziesz miał 125 KM, a nie 100 KM. Leylandzki SW - 400 (taki silnik wybrał płocki FMŻ) miał kiedyś ponad 125 KM. Polacy postanowili założyć polskie pompy. Przez to silniki bardzo dymiły i fabryka ratowała się obniżeniem mocą silnika do 100 KM i tak już zostało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ares    3

Ciekawe inf. ale w jakim celu cytujesz post z przed 3 lat?

Może się to komuś przyda. Różnie może być.

 

@ares silników pochodnych sw400 wychodziło kilka rodzai od 100km do 206km, różnie ustawionych i doposażonych w osprzęt tj. turbosprężarka czy pompa wtryskowa i inne elementy

http://pl.wikipedia.org/wiki/SW-400

tu w tym linku są błędy ale jest sporo prawdziwych iformacji

Mój wujas ma instrukcję obsługi tego silnika. Jak ktoś chce, to mogę go przeskanować i podrzucić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panczo1922    68

Witam!

w chwilach wolnych walczę sobie z ta pompą od bizona... I tak: wymontowałem tamtą starą, przełożyłem pompkę zasilającą do tej pompy samochodowej, zamontowałem do silnika, ustawiłem zapłon tak ok na 27 stopni... i teraz mam pytanie... w tej pompie od bizona jest tylko taka dzwigienka do gazu... a tu są dwie: do gazu i dzo czegoś jeszcze... w jakiej pozycji musi być ta druga? za cholere nie mogę go odpalić a chcę to zrobić żeby sprawdzić czy pompa jest ok i wtedy zawioze obie pompy do pompiarza żeby pżełożył mi regulatory obrotów...

więc jak jest z tą dzwignią?:):)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Ta pompa samochodowa ma inny regulator obrotów, i inne dawki paliwa, bizon niby bedzie na niej pracował ale nie tak jak powinien, jest inaczej ustawiona poprostu, nic z tego nie bedzie zawieź pompe do pompiarza niech przełoży regulator z tamtej pompy i pozmienia dawki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

odpali ale bedzie mółowaty powyżej 2000obr/min , ta pompa najwyższy wydatek ma w okolicach 1860obr/min, a bizonowska w granicach 2300obr/min, sprawdź z ciekawości to nic nie kosztuje, ale musisz później zawieść obie pompy do pompiarza aby przełożył regulator

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jazda    14

słuchaj jest taka firma jak chcesz to zawozisz silnik swój nie czeka i bierzesz po remoncie masz tu stronkę i zobacz sobie: krawiec.com.pl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LukaszP    2

Ta druga dzwignia jest od gaszenia. Da rade pracowac na pompie samochodowej. Jedyna uciazliwoscia jest gaszenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panczo1922    68

no wlsanie z tym gaszeniem jest ciezko:)

ciagle trzeba wchodzić na silnik...

kombajn odpalił i rzeczywiście jakiś taki mułowaty przy wyższych obrotach... ale pompa działa... teraz przy czasie wymontować i zawieźć do pompiarza na przełożenie regulatorów i ustawienie dawki...

PS. znalazłem przyczynę że sie zapowietrzał na małych obrotach silnika... malutka dziurka w rurce koło zbiornika paliwa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przemek1988    1

Witam! Powoli zaczynam się rozglądać za kombajnem do swojego gospodarstwa i mam ofertę kupna Bizona Z056, z tym że silnik bierze ok. 1.5 litra oleju na dzień pracy, a silnik ma ok. 2500mtg... Może mi ktoś powiedzieć, czy ten silnik ma szanse jeszcze popracować trochę? Ile będzie kosztować orientacyjnie regeneracja/remont takiego silnika? Pozdrawiam!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Na takim silniku jeszcze możesz tłuc po 100ha rocznie przez 10 lat, 10zl za ten spalony olej dziennie jest niewspółmierne do wywalenia kilku tys. za robotę silnika. Widziałem silniki żrące po 6-9l dziennie i mające 0.1Mpa i pracowały pare dobrych sezonow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panczo1922    68

Ja miałem taki silnik!:) hehe

9 litrów dziennie! Chodził jak żyleta!:) zero spadku mocy czy coś w tym stylu... Prawie cały czas chodził z sieczkarnia... W końcu go wymieniłem ale z takim silnikiem jeździłem chyba z 5 lat..

Jak piszesz wyżej 1,5 litra na dzień to jest naprawde nic!

PS. Jak robiłem ostatnio silnik (nowe komplety naprawcze, wał po 1 szlifie) to wyszło mi coś ok 6tyś zł...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

witam wszystkich, potrzebuje Waszej rady, mianowicie składam silnik (sw-400) i nie jestem pewny czy pod śruby mocujące przystawkę (http://imageshack.us/photo/my-images/718/img3765rh.jpg) dawać jakiekolwiek blachy, aby je zabezpieczyć przed odkręceniem. Pytałem w sklepach z częściami, ale niestety nie maja takich i nawet nie wiedza czy maja być. Pozostaje mi jedynie samemu dorabiać takie blachy, tylko nie wiem czy je warto zakładać, ponieważ główki śrub mają „zespolone podkładki” (http://imageshack.us/photo/my-images/856/img3762b.jpg/), wiec zagięcie takiej blachy nie będzie idealne i ciężko będzie je wykonać.

 

Może ktoś wie czy przykręcać to „gołymi” śrubami czy nie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

A ileż ci zejdzie dorobić taką podkładkę? 3 godz? mała szlifierka, i wiertarka i pewnie młotek bo nie będzie pasować, pobaw się.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Tu moje przypuszczenie bo nie widziałem, ale patrząc po śrubach raczej nie trzeba takich podkładek. Trzeba dokręcić odpowiednim momentem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Mam taką rozdupconą szajbę w domu, a mojemu znajomemu jak ją rozniosło to cała przystawka do silnika jest w kawałkach, i 3 rok bizon stoi, zabezpieczenie musi być, ta przystawka i wałek na niej przenosi cały moment obrotowy silnika na całą maszynę, to ledwo zdąży się zatłuc i nie ma co zbierać i czym do domu wrócić. Niektórzy co im się poluzowała ją spawali do wałka, inni znaleźli fajny patent tzn wiercili łby śrub wiertłem 3-4mm i przeciągali drut przez otwory, podkładka sama potrafi się rozgiąć, a co bez niej...

To obraca się z prędkością 2100-2200obr/min a w rekordzie 2400rpm nie mówiąc o drganiach itp. nawet niewiadomo kiedy się to rozkręca, pneumat przy tym to łaskotanie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

Dokładnie tak jak pisze mtracz, śruby sugerują żeby nic nie dawać, ale rozsądek, co innego.

Jasne ze dorobienie nie będzie wielkim problemem, tylko obawiam się żeby tych podkładek nie rozerwało (moment dokręcania no i w czasie pracy silnika) i dodatkowo jak je tak powyginam poza tymi "zespolonymi podkładkami" to nie wiem czy nie popękają (albo przynajmniej się mocno osłabią), do tego dochodzi bardzo mało miejsca między kolejnymi śrubami, co też skutecznie komplikuje ich włożenie i zagięcie.

Te dziury na drut to ciekawy pomysł, takie dziury są prawie na wszystkich starych śrubach (nawet ósemkach) a na nowych NIC.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Exx    6

Chodzi Ci o tą blokade ?? to tam w środku pisze czy wyłączona czy włączona czy gmp ale tak jak teraz powinno byc ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
panczo1922    68
Napisano (edytowany)

kolega wyżej ma rację...

tam jest napisane pod tym pokrętłem w jakiej jest pozycji... zobacz dokładnie...

PS. pierwsze 100postów za mną:)

Edytowano przez panczo1922

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

Panowie, czy ktoś mógłby jednoznaczne stwierdzić jakie tuleje mam w zestawach mahle o nr 553 WT 02. Chciałbym się upewnić ponieważ w paczkach (oryginalnie zaplombowanych) były 3 pierścienie, a nie 4, i sprzedawca dodał mi „luzem” dodatkowy pierścień zgarniający.

Nie było by moich wątpliwości, ale ledwo silnik zamontowałem do Bizona i odpaliłem to musiałem go znowu rozbierać, okazało się że nowe pierścienie „zjadły” mi stare tuleje. Od razu pisze że paczki z pierścieniami były podpisane jako czarne, też zaplombowane, a w środku był jeden taki srebrny/biały z jednej strony, od tulei, na moje oko chromowy, ale uznałem że skoro były oryginalnie zapakowane to jest ok, a tu taka niespodzianka, czy to była wina tych pierścionków.

Jak można rozpoznać tuleje chromowa od grafitowej?

 

W tych zestawach co teraz założyłem (jeszcze nie przykręciłem pompy, wiec mogę interweniować) też jest jeden taki srebrny/biały – chyba chromowy?? Panowie czy te zestawy są OK??

Macie jakieś w miarę skuteczne sposoby na mycie silnika z tych chol**nych opiłków. Panewki też musiałem wymienić bo nie miały już gładzi (a wał też zmieniałem to przy pierwszej rozbiórce) i się obawiam żeby mi ten syf nie poszedł z wszystkich kanałów i znowu zaklei panewki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Pisałem sporo tu o tulejach i pierścieniach, poszukaj w tym temacie.

Co do mycia silnika to najlepsza by była benzyna z ropownicą i zmyć wsio, opłukać, nalać w kanały itd.

Do bizona nie ma potrzeby zakładać 4 pierścieniowych tłoków, a jak zakładasz te tłoki przy pierwszym montażu pozostaw dolny rowek na pierścień zgarniający pusty, i montuje się go przy wymianie pierścieni.

Są 2 rodzaje tulei, grafitowe(czarne, szare) do nich stosuje się te chromowe pierścienie(jak twoje) srebrno czarne, i drugi rodzaj tuleje chromowe(czyli twoje)te tuleje są srebrne i intensywnie świecą srebrem, łatwe do poznania, do nich stosuje się pierścienie grafitowe czyli całe czarne, inaczej zeżre tuleje i pierścienie w kilka godz. jak u ciebie.

A co jest w paczkach, nie potrafię powiedzieć, odpakuj 2 różne paczki, poznasz na pewno, choromowa nowa jest szara(srebrno-szara), grafitowa jest czarna.

Edytowano przez Marcin91
ortografia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

Wiem, ze pisałeś i naprawdę Wielkie dzięki za te informacje, ale chciałem się upewnić. Bo tak jak pisałem wcześniej do starych tulei (te które mi zjadło) włożyłem pierścienie: srebrny, czarne – a na opakowaniu było napisane CZARNE. Najwyraźniej były pomylone w paczkach + moja niewiedza, że wszystkie w takiej paczce powinny być czarne = drugi remont.

Czyli z tego co Pisałeś wynika że we wszystkich zestawach naprawczych Mahle mam chyba chromowe tuleje i chromowe pierścienie (jeden srebrny, dwa czarne). Nie wiem dokładnie jak powinna wyglądać tuleja chromowa, a czarna, więc tu link do zdjęcia, może pomoże.

http://imageshack.us/photo/my-images/339/snc00475a.jpg/

Proszę o pomoc bo już nie jestem pewny co zakładam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×