Skocz do zawartości
emuel

władimiriec t25

Polecane posty

WHATEVER
Wybrane dla Ciebie
galeria
Władimiriec



tommot003    0

Koledzy pomóżcie, u mojego władka niedziała odprężnik.

Jak jest odpalony silnik i jak wyciągne odpężnik to powinen zgasnąć a tak się niedzieje

tylko przygasa :D:) . Co się dzieje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


zorzyk2    50

Spadła dźwigienka z odprężnika z jednego cylindra(są dwa odprężniki) lub wyrobiony mimośród. Łatwy dostęp i prosta robota, te mimośrodziki też tanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

UrsusCzesio    304

Ja sądzę że ma od 22-24 KM

Więcej gwarantuje że niema

 

 

Ja sądze że ty go wogóle na oczy nie widziałes, moze na fotkach

A na żywo gwarantuje że nie :)

 

500 razy pisane że on ma niecałe 22 ale KW. Ale dzieci i tak będą bzdety pisać :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


tommot003    0

Ciekawe jak sie porusza po drogach ;)

 

Suchajcie dzisiaj u momego władka odkręciłem pokrywy zaworów i poluzowały śróby trzymające klawiaturę okazało się, :D że jest zerwany gwint w głowicy przy dwóch śróbach. Pewnie się zerwał dlatego że śróby poluzowały.

Co mam teraz zrobić???

 

Z góry dzięki za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

GoRAL1    63

Rozwiercić ,prze-gwintować na większy gwint ,dokupić grubszą szpilkę i przetoczyć na dwuwymiarową,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ZETORRRRRR    3

Kolega @goral1 ma racje bo nici z jady nawet jak jest lekki luz woda Ci nie pójdzie do tłoka (wiadomo czego ) ale jazda tym nie ma sensu, racja przewierc najlepiej na śróbę 12 i pamietaj wyczyść kanały olejowe w głowicy po rozwierceniu bo kiedyś mało tak silnika nie załatwilismy prez zatkane kanały

pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tommot003    0

Tak chyba będe musiał zrobić, bo ja też tu innego wyjścia niewidze, tylko czy dostane taką szpilke 12 mm i z jednej strony gwint gróby a z drugjei drobny? Niewiecie od czego mogłaby pasować????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

UrsusCzesio    304

Jedziesz do tokarza, taka i taka długa. Tu taki gwint, tutaj taki i zrobione. Bo mało to ja ze szpilkami do zwolnicy lewej najeżdziłem bo w agromie naszej nie było. A one z jednej strony maja gruby a z drugiej drobni gwint. Bo było tylko 5 i 3 dorobic było trzeba :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

GoRAL1    63

Tak chyba będe musiał zrobić, bo ja też tu innego wyjścia niewidze, tylko czy dostane taką szpilke 12 mm i z jednej strony gwint gróby a z drugjei drobny? Niewiecie od czego mogłaby pasować????

Do tokarza i przetoczy ,żeby mieć pewność że materiał jest odpowiedni trzeba użyć grubszej szpilki a nie czegoś innego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



blazek    2

Witam. Mam pytanie jak myslicie czy jak bym wymienil w swoim Wladku rozrusznik na szybkobierzny,planetarny czy jak on sie tam nazywa dokladnie to lepiej bedzie palil przy mrozach?

Mam orginalny rozrusznik i probowalem ostatnio odpalic i nie poszlo dodam ze aku jest dobry jeszcze nie ma roku i jak temp jest na + to nie ma problemu z odpalem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



szary35    0

Ciekawe jak sie porusza po drogach :)

 

Suchajcie dzisiaj u momego władka odkręciłem pokrywy zaworów i poluzowały śróby trzymające klawiaturę okazało się, ;) że jest zerwany gwint w głowicy przy dwóch śróbach. Pewnie się zerwał dlatego że śróby poluzowały.

Co mam teraz zrobić???

 

Z góry dzięki za pomoc.

I właśnie dlatego nie miałeś odprężnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Cygan111    0

Jam mam t 25a i c 360 władymirem robiłem wszystko nawet prasowałem welgerem (paczki) i szedł jak burza na 1 potem kupiłem c 360 ale itak więcej rzeczy robie t 25a mniej pali a c 330 sie nadaje

 

Jam mam t 25a i c 360 władymirem robiłem wszystko nawet prasowałem welgerem (paczki) i szedł jak burza na 1 potem kupiłem c 360 ale itak więcej rzeczy robie t 25a mniej pali a c 330 sie nadaje

 

Jam mam t 25a i c 360 władymirem robiłem wszystko nawet prasowałem welgerem (paczki) i szedł jak burza na 1 potem kupiłem c 360 ale itak więcej rzeczy robie t 25a mniej pali a c 330 sie nadaje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

UrsusCzesio    304

Z jakiej firmy sa najlepsze rozruszniki a jakiej firmy unikac :lol:

 

Ja mam magnetona Czeksi, bdb. A alternator wziełem Jubana rozruszniki też robią. Jezeli tak samo dobre jak alternatory to gorąco polecam Litewskie Jubana. Na allegro pełno jest tego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ZETORRRRRR    3

Ja Też mam litewskiego :lol:

Polecam bardzo ten rozrtusznik, u mnie przy -20 jak nawet olej zesztywnieje to kreci jak mały samochodzik, jeszcze tylko zregenerować pompe wtryskową i zapali bez niczego przy takim mrozie.]

Do tego rozrusznika mam nowe aku 120Ah i kreci kilka minut odpali zgaśnie i tak kilka razy i nie czyje ze aku pada

 

A i mam pytanko :D

Co sądzicie o wspomaganiu do t25, wyjętego z sieczakrni samobieżnej fortshritt(modelu dokładnego nie znam)

mam z niej orbitol i przewody i pompe sprubuje załatwić.

I pytanie jak można to zrobić żeby było najwygodniej, podajcie propozycje, czy jaki kolwiek siłownik dwustronnego działania zadziała jak trzeba?? oraz czy to wypali??

Prosze podawajcie sposoby jak macie zrobione wspomagania i jak to można zrobić, fotki mile widziane :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

arek92    1

Od pewnego czasu mam problem z odpalaniem t-25, gdy przekręcam kluczyk to rozrusznik nawet nie drgnie a kontrolki przygasają i muszę odpalać na krótko, jaka jest tego przyczyna?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

UrsusCzesio    304

Moze aku siadło? Albo jedna przyczyna jeszcze. rok temu przed kapitalką po zimie pierwszy raz odpalałem to naładowałem a on ledwo co kręcił i radio się aż wyłaczyło. Klema+ była zasyfiona na maxa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

arek92    1

Akumulatory nie są słabe bo na krótko odpala bez problemu, klemy też sprawdzałem bo dolewałem wody.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.

  • Podobna zawartość

    • Przez pronarek
      mam pytanie jak zamontowac rozdzielacz hydrauliczny we władku i czy według was jest sens montowania masztu od widlaka na przód czy wytrzyma os itd.
      czekam na odpowiedzi mój tata mówi ze to spokojnie wypali.(i tak zaraz złożymy wniosek na tura do mtz ale jeszcze nie wiem jakiego wybrac)
    • Przez adi972
      dlaczego w ruskim jak wrzucam wsteczny i na 1 to coś huczy
    • Przez Kondzik100
      Mój władek ma za małą dawke paliwa i sie zastanawiam gdzie mu sie ja podkreca . I tu mam do was pytanie gdzie i czym sie podkręca ??
    • Przez Eliasz
      Witam
      Ostatnio jadąc sobie drogą zauważyłem że na kopalni w dzrzewkach robi t-25 tylko z przednim napędem gdy zajechałem do domu sprawdziłem w swoim Władku czy posiada jakieś wyjście jest tam coś takiego chyba to czyli taka pokrywka z boku skrzyni tylko nie wiem co jest pod nią bo nie miałem czasu rozbierać
      i moje pytanie brzmi następująco ile może kosztować napęd i gdzie mógłbym go dostać oraz najważniejsze czy będzie on pasował
      Z góry wielkie dzięki
    • Przez wladek_t25
      Witam
      Po odpaleniu na jałowym bietu gdybdodaje gazu to z 700 obr. na 1800 zbiera się elegancko, lecz sprawa się typie gdy chwilę pojeżdze. Pod lekkim oporem wejście z 900 obr. na 1500-1600 to zajmuje z 10 sekund!! Nie wiem w czym rzecz, od średnich do max obr. wkręca się tak jak powinien. Pompa po regeneracji, nowa sekcja. Próbowałem delikatnie podregulować dawkę paliwa na większą, i to też nic nie dało. Kąt wtrysku idealny, co do mm. Co robić Panowie? Mam drugą pompę Ale w niej trzeba by było ustawić poprawną dawkę paliwa na stole probierczym. Jest może ktoś z okolic Elbląga i mógł polecić dobrego pompiarza? Ja zawiozłem do niby specjalistycznego zakładu to zmienili sekcję i mi ją oddali, nawet na stole jej nie regulawali bo założyłem ją to musiałem obroty regulawać i ten wkręt stop od gaszenia bo wykręcili. Zawiozłem drugiego zakładu w okolicy to opowiedzieli że pomp od ruskich nie przyjmują...
×