Skocz do zawartości
UrsusCzesio

MTZ 82 Nierówna praca i ,,stuk"

Polecane posty

Wybrane dla Ciebie
witek0206    0

Witam. Mam taki problem z Mtz 82. Szarpie silnikiem w granicach 1300-1600 obr. na postoju czuć mniej ale w czasie jazdy bardzo. Dodam że, silnik po remoncie, pompa po regeneracji, końcówki nowe ustawione na 175 atm. Miał ktoś z was taki przypadek? Z góry dzięki za pomoc.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukasz3991    2

Cześć, Nie wiem jak bardzo Ci to szarpie. Miałem kiedyś tak, że dodawał i ujmował sobie gazu zarówno na postoju i w jakimś tam przedziale obrotów. Winny okazał się regulator obrotów na pompie. Ciekawostką jest to, że była ona po regeneracji/sprawdzeniu. Wymienili go i jak ręką odjął. Zastanawia mnie tylko to czemu miałem git obroty zanim ją oddałem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

slawek80    5

Prawdopodobnie pompę źle zrobili . Wielu pompiarzy nie radzi sobie z rosyjską myślą techniczną. Też miałem podobny przypadek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0
Napisano (edytowany)

Szarpie. Na innej pompie to samo. Już nie mam pomysłu. 

Edytowano przez witek0206

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
songo    871

u mnie stukał metalicznie jak wtryski miałem zajechane, teraz w końcu ma ten swój charaktyrystyczny ruski ryk :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0

Końcówki założyłem też nowe. Już nie mam czego się przyczepić a chodzi podobnie jak ten  https://www.youtube.com/watch?v=JEw8gJ2uyIc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0

Próbowałem, jak opóźnię to troszkę mniej szarpie ale zaczyna dymić i czuć że słabszy zaraz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0

Tylko w moim przypadku to już trzecia pompa i jest na pewno dobra. Jeszcze spróbuję podłączyć paliwo bezpośrednio z bańki z pominięciem filtrów. Może gdzieś powietrze łapie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hemi    16

Jakie miały wtryskiwacze ciśnienie otwarcia przed remontem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kukum    7

ja wtryski z tego co pamietam to dawałem na 180 bar i końcówki wztm warszawske

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
witek0206    0

Nie. Nawet wkładałem z ładnie pracującego silnika i też szarpał. Spróbuje jeszcze na krótko mu podać paliwo z bańki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

W tych węgierskich filmach jeden koles pokazywał, że miał powietrze w wężyku tym co wraca z pompy na zasilającą. Sprawdź to

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko w moim przypadku to już trzecia pompa i jest na pewno dobra. Jeszcze spróbuję podłączyć paliwo bezpośrednio z bańki z pominięciem filtrów. Może gdzieś powietrze łapie 

Pompy wtryskowe zmieniałeś kompletne ? To znaczy z pompką zasilającą i zaworem utrzymującym stałe ciśnienie w korpusie pompy wtryskowej ten z kulką?  Miałem kiedyś podobnie , oddałem pompę do regeneracji i jak wróciła to silnik tak pracował. Gość sprawdzał kilka razy w końcu się poddałem i z eksperymentu założyłem nową pompę od ltz. Silnik zaczął niesamowicie równo pracować , więc pompa po regeneracji poszła na półkę.  Jak ją gość regenerował to założył nową pompę zasilającą którą po pewnym czasie pożyczyłem na wieczne oddanie.  W sierpniu kolega miał awarie traktorka i okazało się że pompa wtryskowa mu padła , listwa się blokowała. Więc mu pożyczyłem on uzbroił ją w swoją kompletną pompkę zasilającą i zaworek zwrotny . I o dziwo jego traktor pracuje dobrze na tej pompie . Dlaczego pytam o pompkę , bo ja do swojej od ltz założyłem sprężynę na tłoczek od mtz troszkę grubsza jest. Silnik chodził, tylko na obrotach od 900 w dół falował strasznie. Tak jakby opór tej sprężyny powodował jakieś zakłócenia pracy regulatora odśrodkowego który jest osadzony na osi napędzającej również pompkę zasilającą. Dokupiłem sprężynę po kilku dniach i po wymianie wróciło do normy. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pamo84    9

może wtrącę swoje trzy grosze u mnie na szarpanie i nierówną pracę nic nie pomagało ani regulacja pompy i wtrysków ani wymiana regulatora ale gdy jeździłem z przyczepą i sprężarka była włączona to silnik pracował dużo równiej okazało się że był duży luz na kołach rozrządu pomogła ich wymiana

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

może wtrącę swoje trzy grosze u mnie na szarpanie i nierówną pracę nic nie pomagało ani regulacja pompy i wtrysków ani wymiana regulatora ale gdy jeździłem z przyczepą i sprężarka była włączona to silnik pracował dużo równiej okazało się że był duży luz na kołach rozrządu pomogła ich wymiana

Pisałem w którymś z postów że ludzie robią remonty silników polegające na wymianie najczęściej zestawów naprawczych tłok cylinder i pierścienie. A jak już wymieniają niby wszystko to i tak w 99% nikt nie wymienia kół rozrządu czy chociaż mosiężnych tulei na których te koła pracują. A przecież nawet koło napędzające sprężarkę i pompę wtryskową osadzone jest właśnie na takiej tulei i myślę że ma ciężką pracę napędzając pompę i sprężarkę. I tak sobie pracują 30 lat bez zmiany , ja teraz kończę składać silnik i właśnie zwróciłem uwagę na te koła . Po zablokowaniu wałka rozrządu i próbą obrócenia wałem korbowym w prawo i lewo wyszedł taki luz że mogę go porównać do przeskoku spokojnie o 1 ząbek jak nie więcej. Po zsumowaniu na wszystkich kołach po troszkę tego luzu na końcu wychodzi dużo. O wałku rozrządu nie wspomnę bo tam to już nikt nie zagląda.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pamo84    9

napisałem tylko że u mnie tak było zanim do tego doszliśmy to też trochę czasu i pieniędzy upłynęło a w omawianym przypadku to jeszcze może być 100 powodów że ten silnik nie pracuje tak jak powinien i myślę sobie że posiadacze mtz-ów dzielą się na dwie grupy ci którym problem ten nie przeszkadza i mają spokojne życie oraz ci którzy się tym przejmują i oni każde pieniądze by dali i czas niograniczony żeby ich ciągnik pracował tak jak tego bratanka z Węgier  osobiście też się do nich zaliczam i proponuję założenie nowego tematu "co dziś zrobiłem przy swoim mtz" :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×