Skocz do zawartości
PolskiRolnik252

Case 5140 zanikające biegi

Polecane posty

Wybrane dla Ciebie
galeria
Case
corrado    217

Jaka tam siedzi skrzynia ? Masz rewers mechaniczny czy elektorohydrauliczny? Jeśli coś jest hydrauliczne sprawdź stan oleju, filtry, ciśnienie w układzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

uuu są dwie najbardziej prawdopodone wersje  pompa hydrauliki do regeneracji lub uszczelniacze w koszach półbiegów do wymiany  sprawdz też stan oleju filtr hydrauliki ale ten jesli byłby przytkany to zapala sie kontrolka. a jak dzila podnosnik i wspomaganie kierownicy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Solarfactor    8

W ubiegły piątek wystąpił u mnie identyczny problem. W trakcie jazdy przy skręcaniu zanika jazda. Rozebrałem pompę i sprawdziłem zawór przelewowy, poskładałem i dalej lipa. Za kilka dni ma przyjechać serwisant i zrobić pomiary, by stwierdzić czym spowodowany jest nagły spadek ciśnienia przy skręcaniu. Ponadto dodam, iż ciśnienie na wyjściu wynosi 80-90 barów, zamiast 160-200, a przy skręcaniu zanika właściwie do 0. Podejrzenie przyczyny kierowane jest głównie w stronę wewnętrznej pompy zasilającej filtr lub ewentualnie może to być zawór pierszeństwa. Uszczelniacze na koszach raczej odpadają. Jak tylko zidentyfikuję przyczynę, napewno podzielę się doświadczeniami


A co do podnośnika i wspomagania... Podnoszenie również zanika przy skręcaniu, a w momencie kiedy zapali się kontrolka od sprzęgła wyczówalny jest znaczący opór na kierownicy, który po wciśnięciu sprzęgła zanika i kierownica znów chodzi lekko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poklm09    1

Witam ja mam podobny problem i mam do was takie pytanie gdzie sie znajduje regulacja cisnienia pompy hydraulicznej ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    13

Najlepiej pomierzyć cisnienie .Powershift -pomiar na korpusie z elektrozaworami, z prawej strony powyżej filtra .Otwory pomiarowe ,te najbardziej z przodu.Od góry w kolejności 3-1-2-4,cisnienie 18-20 bar,wykonać 16 pomiarów ,w czterech punktach na każdym zakresie wzmacniacza. Revers - cisnienie takie samo ,korpus pod kabiną.dwa wejścia kontrolne od góry bardziej po lewej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

Witam ja mam podobny problem i mam do was takie pytanie gdzie sie znajduje regulacja cisnienia pompy hydraulicznej ?

 

nie dotykaj sie do regulacji pompy hydraulicznej bo cie to bedzie kosztowac drugi ciągnik w polsce potrafi to kilka osób zaledwie i to z profesjonalnym sprzętem.

 

 

solarfactor dlaczego wykluczasz uszczelniacze?   u mnie były podobne objawy aż biegi znikneły wogóle po wymianie uszczelniaczy wszystko jest ok tak było w moim przypadku. ale najlepiej jest wezwac serwis pomierzy itd. ja u siebie podejrzewam tez pompe wspomagająca ale ona chyba jest pompą zebatą więc raczej to nie to - główna pompa hydrauliki nastepny podejrzany i na to bym stawiał bo nikt sie nie pali do wymiany zwłaszcza jeżeli oryginał chodzi po 6000 euro

Edytowano przez BENNY82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Solarfactor    8

@BENNY

Jeżeli chodzi o główną pompę to jedyną rzeczą która może się w niej zużyć to jest mosiężna podkładka na której powstają zarysowania pod wpływem zanieczyszczeń. Jeżeli tłoczki będą miały luzy, a przynajmniej dwa będą sprawne to pompa i tak będzie dawała ciśnienie. Reszta elementów raczej nie powinna się zużyć, a poza tym jest to bardzo prosta konstrukcja, której nie należy się bać jeśli ktoś ma trochę pojęcia o podstawowej mechanice pojazdów.

 

Jeżeli chodzi o mój przypadek to właśnie jestem po wizycie serwisanta, który bardzo szybko usuną awarię. Problem tkwił w zaworze kompensacyjnym, który znajduje się przy pompie. W nim jest kilka zaworków do regulacji ciśnień, a także jest tam listwa umieszczona pod mniejszą śrubą imbusową (od strony koła-nie trzeba wyjmować całego zaworu), któa po prostu się przycięła. Ciśnienie wróciło do 180bar, ciągnik jeździ, nic się nie zaświeca i wszystko działa jak należy. Gościu wziął 250zł, a ja mam nadzieję, że komuś pomogę tym wpisem ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poklm09    1

Obok pompy jest jakis zawór podobny do rozdzielacza, śruba jest na imbus i kontrowana nakretka. Do czego to służy ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Solarfactor    8

To jest zawór pierszeństwa, który steruje wszystkimi ciśnieniami w układzie hydraulicznym ciągnika. Jeżeli chodzi o wszystkie śruby imbusowe z kontrami na zaworze to są to śruby do regulacji ciśnień poszczególnych układów i raczej nie poleca się nimi manipulować we własnym zakresie bez odpowiedniej wiedzy i podłączania manometru w odpowiednim punkcie kontrolnym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poklm09    1

Witam ja uporałem sie z znikajacymi  biegami ustawilem se obroty zeby utrzymywał mi około 1000 obr/min  i biegi sie nie traca.


Odbiegajac troche od tematu jak mozna najłatwiej sprawdzic pompe hydrauliczna czy jest z nia wszystko okey przy zakupie case (sasiad zadał mi takie pytanie i nie wiedzialme co mu powiedziec)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianos95    52

A słyszałeś może o takim wynalazku jak manometr ? najlepszy byłby przepływomierz ale za drogio jak tylko na jeden raz. Manometr wpinasz w złącze z tyłu powinno być około 200-250bar ponizej 180 nie ma co brac pod uwage. Mozesz tez wpiac sie w skrzyni i sprawdzac kazdy bieg masz tam 4 sruby w kazdej ciśnienie blisko lub równa 20 bar jak pompa trzyma ciśnienie na złaączu i skrzyni a tarczki w skrzyni sie nie ślizgaja to kupowac sam szukam 5130

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krystian15    0

        witam mam problem case 5140 przyczyna rewersu po przelaczeniu na wolnych obrotach leko ruszy i sie rozlancza do tulu tak samo ale dam wiecej gazu dziala bez zarzutu i teraz niewiem czy to wina cisnienia czy tego ze dolalem nie orginalnego oleju do skrzyni slychac jak cos rozlancza i zapala sie pomaranczowa kontrolka jak ruszy to gasnie problem jest jeszcze z tym ze strasznie jest czuly na sprzegle trzega bardzo powoli zwalniac pedal bo tak to mocnoszarpnie do tylu tak samo przy calkowitym puszceniu sprzegla raptownie rusza. prosze o pomoc krystian

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    34

hmmm taka biała piana zamiast oleju inaczej olej jest pełen pecherzyków nIE MA jednolitej konsystencji dlatego że niektóre oleje nie lubią sie mieszac i tracą swoje własciwosci . ogólnie zapros fachowców na diagnoze. i jeszcze takie pytanie? czy już jak ruszysz to jedziesz czy rozłancza biegi jak ujmiesz obrotów silnika?

Edytowano przez BENNY82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krystian15    0

jak jest zimny dziala bez zarzutu ale jak sie rozgrzeje to na wolnych obrotach rusza i staje a jak dam gazu to idzie miodzio i co z ni  moze byc dzieki za wskazówki

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal26    0

krystian15 ja miałem podobne objawy i u mnie winna była pompa po naprawie wszystko działa bez problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianos95    52

porządny serwis powinien to zrobić za około 5-6 tys a tak naprawde wszystkie nowe bebechy do pomy czyli czesci metalowe i oringi uszczeliki to koszt niecałych 2 tys wystarczy przełożyc samemu nie ma w tym filozofii tylko trzeba poszukać taki komplet orginał ( dpostrepne były w wawie )

 


Warto pamietac ze nowa pompa orginał to koszt bagatela 25tys polskich złociszy

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal26    0

Krystiano9191 tu Cię pocieszę naprawa pompy mnie wyniosła całe 400 zł i wcale nie trzeba kupować nowej ani ładować w nią po kilka tysięcy chociaż w jednym zakładzie hydrauliki siłowej kazali mi kupić nową bo stwierdzili ,że ta nadaje się na złom.Pompę zrobili mi w Mielcu jak chcesz to dam Ci numer.Dodam że u mnie była już całkiem padnięta podnośnik ledwo podnosił ,układ kierowniczy działał bardzo cieżko i przy skręcaniu rozłączało napęd teraz lata aż miło ciśnienie 180 .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poklm09    1

Witam ja mam takie pytanie odbiegajac od tematu, przy skrecaniu słychac pompe tak jak by dostawała za mało oleju, czy to jest normalny odgłos ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×