roberto2005

Problem z ustawieniem ciśnienia hydrauliki w C-330

Polecane posty

Wybrane dla Ciebie
galeria
C-330
roberto2005    1

Witam, jestem posiadaczem C-330 z turem. W moim gospodarstwie ten sprzęt ma trochę do roboty , szczególnie z turem. Zawsze miałem ustawione ciśnienie hydrauliki na około 160 bar ( wtedy bez problemu podnosi 500 kg bigi z nawozem i odpadami piekarniczymi których "trochę" zużywam) Jako że ostatnio trochę ciśnienie spadło postanowiłem je podregulować i tutaj zonk. Gdy podłożyłem pod sprężynę od zaworu podkładkę (dotychczas były 3 sztuki) ciśnienie skoczyło do ponad 250 bar na wolnych obrotach.Ustawiałem to nie raz i dobrze że robiłem to z wielką ostrożnością bo przecież coś mogło nie wytrzymać. Po kilku próbach z regulacją doszedłem do tego że grubość 4 podkładek 5,6 mm blokuje całkowicie zawór i podaje ciśnienie jakie potrafi tylko pompa podać.Natomiast grubość podkładek 4.8 mm daje ciśnienie na max obrotach 150bar. Pompa hydrauliki wymieniana około 6 lat temu wzmacniana ,aluminiowa (niestety nie pamiętam producenta , przykręcana na dwie śruby) Bardzo prosiłbym znawców tematu o jakąś poradę co uległo awarii .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Blaszka93    9

Jeżeli mówsz że 6 lat temu wymieniałeś pompę to ja bym ją wymienił na nową ale też wzmacnianą.U mnie w ciapku także z turem ona wytrzymuje góra 2,5 roku(nowa wzmacniana) po tym czasie nie chce podnosić trzeba gazować na początku 800 obr i podnosi spokojnie 400kg a na wykończeniu 200-300kg i gaz w podłoge.Warto też dać do naprawy rozdzielacz wtedy nie przepuszcza nie opada i jak wszystko zrobisz jest bajka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    5006

Zapewne zawór przelewowy już pada a dokładnie sprężynka.

Możesz metodą prób ustawić ciśnienie na zaworze na 160 bar. Daj 4 podkładki jednakże jedną z nich zeszlifuj na papierze ściernym tak, aby razem nie miały więcej niż 5,2 mm. lub kup nowy zawór.


"Nie dyskutuj z głupszym, bo sprowadzi Cię do swojego poziomu i pokona swoim doświadczeniem!" - ciągle muszę o tym pamiętać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

roberto2005    1

 @Blaszka93  co do pompy to wydaje mi się że jest jeszcze w nie najgorszej formie jak jest w stanie podać prawie 300 bar na wolnych obrotach(w czasie zabawy z tym zaworem tyle pokazał zegar :blink: ) @AlaCapone Ja też tak myślę że poszedł zawór, chyba będę musiał kupić nowy rozdzielacz ,bo szukałem na necie i u siebie w okolicznych sklepach z częściami i niestety nikt takiego zaworu nie posiada w sprzedaży. Przy podkładkach grubości 5,2 mm ciśnienie 170bar na wolnych i 200bar na 1600obr to jeszcze za dużo. Jutro spróbuję jeszcze z grubością podkładek 5,0-5,1 mm.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dewro    16

Poszukałem za ciebie w google. Następnym razem zadawaj pytania w odpowiednich działach na forum.

Skrzynia przekładniowa i przekładnia główna- 45 L

 


Zetor 7745 Turbo
Ursus C-355

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

czytam i czytam, i zastanawia mnie jedna rzecz, jak to jest możliwe, że pompa daje większe ciśnienie niż jej fabryczne ciśnienie maksymalne??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
endrju    21

Koledzy i koleżanki podepnę się pod temat : mam problem z hydrauliką w ursusie c 330 po wymianie pompy . Stara pompa przestała praktycznie dawać ciśnienie , po wyjęciu okazało się ,że pompa miała uszkodzone uszczelniacze na głównym wałku . Kupiłem drugą pompę o wydajności 25 L firmy Waryński . Po założeniu pompy okazało się ,ze gdy pompa jest włączona coś dziwnie wyje (trudno stwierdzić skąd wydaje się ten dźwięk czy z pompy czy z rozdzielacza ) dodatkowo ciągnik pracuje z ładowaczem i ładowacz na niskich obrotach podnosi bardzo dobrze a im wyższe obroty silnika tym gorzej podnosi a wycie jest głośniejsze . Z tego co czytałem może to być wina zaworu przeciązeniowego w rozdzielaczu . Wykręciłem go ale sprężyna jest cała I dobrze napięta (ledwo wkręciłem ten zaworek) Czy istnieje jakaś regulacja tego zaworu ? Do czego słuzy to pokrętło w rozdzielaczu ? Ma ktoś jakiś pomysł jak to naprawić . gdzie znajduje się filtr hydrauliczny w c 330 ? Z góry dziękuje za odpowiedź

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wojtek026    24

wycie może być spowodowane przez olej, zmieniłeś pompę a olej zmieniałeś? w innym ciągniku zrobiłem zewnętrzną pompę i to samo wyło niemiłosiernie, po różnych próbach z różnymi olejami dopiero się uspokoiło, sprubój zmianę oleju na żadszy, nie wiem co tam masz w skrzyni może spróbuj jakiś Agrol U (odpowiednik UTTO) ale jak dasz żadszy olej musisz przeregulować zawór przeciążeniowy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez WiesawWolfram
      Mam problem z turem zamontowanym na ursusie 904 . Kiedy chce podnieść go do góry to najpierw opadnie o 40 cm i dopiero po pewnej chwili unosi . podobnie z pochyleniem łychy na siebie . Czy mam rozdzielacz do wymiany ?
    • Przez vitoma
      Czesc
       
      Czy moge zamiast zalecanego Hipola 6 uzyc do C330/360 oleju przekladniowego klasy 80W90 "zachodnich" firm ? Np. castrol, elf, mobil, valvoline ?
       
      oczywiscie planuje calkowita wymiane oleju. do tej pory byl zalany hipol 6.
       
      Z tego co widze to obecnie produkowany przez Orlen Hipol 6 rowniez ma klase 80W90, i jakis oznaczenie GL-4 . Nie wiem co ono oznacza.
       
      Jest tez olej Orlen Agro 80W90.
       
      Czy wszystkie wymienione moga zastapic orginalnego Hipola 6 podczas wymiany?'
       
      dzieki
      pozdrawiam
      Piotrek
    • Przez Marki
      Witam
      Ostatnio moim ciągniku (Ford 7610) zauważyłem ze jak podniosę do góry maszynę i w ciągniku dźwignią nagle przesunę w kierunku opuszczania to maszyna trochę szybko spadnie a później ją sam ciągnik blokuje i wolniej opuszcza. W momencie jak zaczyna opuszczać wolniej to jak ruszę dźwignię (jakby do podnoszenie) to ciągnik zaczyna opuszczać szybciej (normalnie).  Jak opuszczam maszynę płynnie to nie ma tego zjawiska. Czy to normalne?
       
      Pozdrawiam
    • Przez kellyq
      Hej mam takie pytanko czy 30 podniesie siewnik ważący powiedzmy 600kg i wsypane np. 200kg pszenicy czy to raczej nie realne? Na 30 będzie jeszcze założony tur. Podpinał ktoś coś podobnego, ile bezpiecznie można podnosić?
    • Przez pawelrenault
      Witam.Czy miał ktoś doczynienie z zaworem bezpieczenstwa w ciągnikach renault?Rozebrałem go i w środku jest spręzyna  i 5 podkładek.Czy powinny byc te podkładki czy nie?







×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.