Skocz do zawartości
Damianursus30

Problem z zegarami Zetor- Pomocy !

Polecane posty

Wybrane dla Ciebie

Witajcie! 

Jestem szczęśliwym posiadaczem Zetora 7011 :D

Kupiłem go niedawno i mianowicie chciałbym dojść do ładu z zegarami.

1. Obrotomierz dochodzi max do 500 obr i dalej nic. A później albo opada i nic,albo wskazówka skacze ale tylko w przedziale "0-500 ". Mth nie nabija. A z racji tego że napęd jak i licznik sporo kosztuje chciałbym żeby ktoś mi powiedział co mogę z tym zrobić.

2.Wskaźnik paliwa nie działa. jak przekręcę kluczyk to poziom paliwa idzie od razu 4/4.. Kontrolka paliwa też nie działa

3.Wskaźnik temperatury wody też nie działa.Wymieniony czujnik i to samo co w przypadku paliwa pokazuje od razu max.

 

No i właśnie to co zepsuło mi się wczoraj czyli chciałem odpalić Zetora, coś pyknęło i włącznik przestał działać . Pali tylko na zwarcie, wciskam przycisk i nic ;c

 

Potrzebuje waszej pomocy, ponieważ Zetora mam od niedawna i nie mam pojęcia za co się wziąć :D

 

Z góry dzięki :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daremw    128

zacznij od sprawdzenia naciągu paska klinowego bo to on daje część tych objawów, potem sprawdź bezpieczniki a jak nie pomoże to będziesz usiał w elektryce z masami grzebać

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bezpieczniki wczoraj sprawdzałem/ wymieniałem. Co do paska klinowego to jutro sprawdzę ale raczej jest naciągnięty.

 

A co do sprawdzania mas to gdzie mam je posprawdzać ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

daremw    128

najpierw porządnie napnij pasek klinowy- bo minimalnie za mały naciąg (na pierwszy rzut oka może się wydawać że wszystko w porządku) daje problemy z zegarami także przyłóż się do tego konkretnie bo jeśli napniesz byle jak to będziesz szukał przyczyn i nie znajdziesz , jak to nic nie da będziemy się dalej zastanawiać. zwłaszcza że grzebanie w elektryce wymaga więcej czasu i jak się nie znasz za bardzo to i tydzień możesz szukać.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

he he a mnie coś się wydaje że kabel masowy prześniedział sprawdź sobie, jak nie to zegary do wymiany, względnie od obrotomierza prądniczka, a od paliwa albo wskaźnik albo pływak albo kable do niego

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daremw    128

trzeba zaczynać od najprostszych rzeczy które nie wymagają wkładu finansowego- tak jakoś się nauczyłem po paru niepotrzebnie kupionych rzeczach :) sam wskaźnik obrotów to pewnie tym paskiem będzie się miał, jak by padła prądniczka (nie wymieniałem ale gdzieś mi się obiło o uszy że 250 zł?) to chyba by nie działał wcale

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    95

matko boska-juz tyle razy pisalem ze jak ktos nie ma pojecia to niech nie pisze glupot, pasek klinowy :D  :D  :D  :D , wiem zima ferie ale sa inne dzialy w ktorych mozna pisac bzdety[tam gdzie ja nie zagladam], temat byl poruszany dziesiatki razy -nie tylko ty miales takie problemy.

po prostu ktos bawil sie w naprawe i poprzestawial kabelki wiec ty tez sie pobaw i postaraj sie systematycznie je poprzekladac- nie wiem czy schemat instalacji pomoze[na pewno go znajdziesz w internecie] bo pewnie kolory kabli beda inne niz fabryczne, kazde wejscie i wyjscie kabli jest numerowane wiec jak masz schemat i troche checi to powinienes sobie poradzic.

w zetorze najwazniejsza jest MASA, to nie 30,przewaznie kabelki masy sa szare, wyczysc i dokladnie przykrec kabel - od akumulatora.

kazda usterka na to wskazuje ze masz zle podlaczone kable, licznik mtg przewaznie nie dziala wiec sie nim nie przejmuj.

nie pali na przycisk -mogl sie wypalic albo kabelki nie lacza, moze stycznik na sprzegle nie dziala,

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daremw    128
Napisano (edytowany)

nie wiem na ile się orientujesz ale u mnie w zetorze (i w innych podobnych też) jest taki pewnie tobie nieznany wynalazek że wskaźnik obrotów jest ściśle zależny od naciągu paska, więc te teksty o feriach to możesz kierować w swoją stronę a jeśli nie masz pojęcia to nie pisz.

 

poświęciłem parę chwil i znalazłem:

http://www.agrofoto.pl/forum/topic/21791-zetor-proxima-power/page-2 wypowiedź Cez4r

http://www.agrofoto.pl/forum/topic/71602-zetor-proximaforterra-licznik/

 

dodam też że mam forterry ani proximy i u mnie skutkowało także jeśli dalej zamierzasz obrażać kogoś bezpodstawnie to lepiej się wcale nie odzywaj

Edytowano przez daremw
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za odpowiedzi :D

 

Poprzestawiałem kabelki od poziomu paliwa i teraz gdy włożę kluczyk wskazówka poziomu paliwa podnosi się delikatnie do góry ale nadal nie pokazuje stanu paliwa ( a wlane jest ponad 30 l 

Co do temperatury to też pobawiłem się kabelkami ale albo wskazówka pokazuje max albo jest na minimum,sprawdzałem na ciepłym silniku i ani drgnie ;/( Zegar do wymiany czy co innego?)

Przycisk odpalania jest dobry, juto rozkręcę elektrowłącznik bo na 90 % on jest winny :)

 

A z obrotomierzem nie robiłem dzisiaj nic, pasek jest napięty ale dałoby się go jeszcze podciągnąć.

Więc nie wiem czy to coś pomoże czy nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    1932

Zostaw pasek w spokoju . Na 95 % winna jest prądniczka . Poszukaj , jest trochę o tym napisane na forum .

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56
Napisano (edytowany)

jak skacze wskazówka to możesz mieć zamienione miejscami  przewody w prądniczce tzn. w tym modelu (7011) powinno być trzy -środkowy to masa ,dwa zewnętrzne przewody są od prędkości i licznika. Zacznij od masy a zewnętrzne można zamienić ze sobą bez obawy uszkodzenia czegokolwiek na tej prądniczce i zobaczysz co to daje- nic złego się nie stanie -miałem tak raz u siebie tyle,że u mnie to wtedy skakała po całej skali.

Zasada działania prądniczki to wytwarzanie prądu do wskazań prędkości silnika oraz przemienne łączenie z masą  ciągnika przewodu od licznika motogodzin. W tym przypadku nie ma znaczenia napięcie paska klinowego !

Na dole masz schemat ,z tym ,że na ciągniku środkowy idzie bezpośrednio do obudowy prądniczki  a masa zegara do wspólnej masy wskaźników

post-7673-0-64100300-1423494305_thumb.jpg

Edytowano przez Elektrotechnik
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pozmieniałem kabelki i nie pokazywał nic. Do 500 obr chodzi a dalej ani cm nie przeskoczy.

Co do paliwa to winny czujnik.

Odpalanie zrobione-wystarczyło poprzeczyszczać kable.

 

Dzięki za pomoc ale powiedzcie mi co może być ze wskaznikiem temperatury wody bo zmieniałem kable i jest na minimum mimo iż czujnik jest gorący. No i ten nieszczęsny obrotomierz....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

 albo nie masz masy na wskaźnikach albo może wskazówkę coś blokuje . Jak wymontujesz zegar to spróbuj szybko obrócić  w jedną i drugą stronę - jak mechanicznie nic nie blokuje to powinna chodzić po całej skali . Te 500 brotów  to wskazuje nizależnie od prędkości obrotowej silnika  czy dochodzi jak daż więcej gazu ? Przewody masz tak podpięte jak wskazują oznaczenia na obrotomierzu (tutaj jest kostka ) i prądnicy?

Co do wskaź .temperatury to odłącz  kabelek od czujnika  -luknij na zegar a następnie podłącz do masy ciągnika ten kabel i też sprawdź wskaźnik- powinien raz być na minimum a drugi raz na maksymumu skali . Jak masz takie wskazania to znaczy ,że zegar jest ok.

Upewnij się ,że masz 100-tu procentową masę pod wszystkimi zegarami !!!

 
 
 
 
 
 
 
 
 
Edytowano przez DarekD
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok jutro sprawdzę obrotomierz, bo kable sprawdzałem tylko przy prądniczce, a jutro sprawdzę też te przy obrotomierzu.

Jak odpalę silnik to niezależnie ile dam gazu wskazówka i tak będzie na 500 obr, oczywiście przy gaszeniu silnika opada( czyli rusza się tak jakby w zakresie 0-500, ale poniżej 500 obr silnika ciężko jest zejść żeby nie zgasł :D)

Co do wskaźnika temperatury to bawiłem się kabelkami i raz pokazywało max temperaturę a przy dwóch innych kombinacjach wskazówka opadała całkowicie.

Sprawdzałem wkładając czujnik we wrzątek i w każdym z przypadków ani drgnęła ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    95

sprawdz czy masz mase na czujniku-obudowa termostatu musi miec oddzielny kabelek przykrecony do silnika. na zdjeciu wlasnie pod 30 przychodzi masa a reszte to poprzekladaj i bedzie ok.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Tutaj opisałem jak podłączyć  wskaźnik paliwa i wskaźnik obrotów

http://www.agrofoto.pl/forum/topic/67976-jak-pod%C5%82%C4%85czy%C4%87-wska%C5%BAnik-paliwa-w-zetor-7211-7245-6211-6245/

http://www.agrofoto.pl/forum/topic/67975-jak-pod%C5%82%C4%85czy%C4%87-licznik-motogodzin-w-zetor-6245-7211/

 

 

I sprawdź to co koledzy wyżej napisali MASĘ bo to bardzo ważne. 

W tym zetorze masa ma kolor kabla SZARY a plus wskaźników NIEBIESKI. 

Reszta podłączane wg oznaczeń.

 

 

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Ok jutro sprawdzę obrotomierz, bo kable sprawdzałem tylko przy prądniczce, a jutro sprawdzę też te przy obrotomierzu.

Możesz napisać jak sprawdzasz te przewody? Bo zawsze mnie to ciekawi.

 

sprawdz czy masz mase na czujniku-obudowa termostatu musi miec oddzielny kabelek przykrecony do silnika. na zdjeciu wlasnie pod 30 przychodzi masa a reszte to poprzekladaj i bedzie ok.

Tyle, że 30 to zasilanie +12V, a nie masa. Także takich porad możesz udzielać dzieciom w piaskownicy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sunf    9

Proxima Power lewe przelaczniki km/h , jeden wolny, i obroty wom nie dzialają spotkal sie ktos z tym juz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×