Skocz do zawartości
lukash1986

Problem z EHR w Fendt 300 [połączone]

Polecane posty

Wybrane dla Ciebie
galeria
Fendt
_Marcin_    0

Ja obstawiałbym jakiś problem z czujnikiem położenia ramion tylnego TUZa. Uszkodzony kabel, wypięta wtyczka?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tay29    25

przeczyscilem wszystkie wtyczki jedna byla zasniedziala w srodku i podczas szarpniecia rozlaczala czujnik. po oczyszczeniu i zastosowaniu srodkow ochronnych do wtykow wszystko dziala jak najbardziej;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MrJCBx7m    12

FENDT 312 LSA 91r

Nie działa EHR , a mianowicie żadna kontrolka się nie zapala :/ bezpieczniki sprawdzałem są ok ... Gdy go uruchomię kontrolka dignasone na początku ciut się "przyświeca" lecz powinna dużo jaśniej świecić ... Czy może być to spowodowane że się kable stykają co idą do bolca od ramion ? Bo jak grzałem bolec (od siłownika) mogła się stopić izolacja ... Pomocy !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

CIAPEK1981    7

A od czego jest ten czujnik, co kontroluje, ta kontrolka? to nie kontrolka o ladowania akumulatorow ze swieci mocniej i slabiej powinna chyba albo swieciec albo nie, moze tylko slaba masa jest. W nowych Zetorach sa czujniki na dolnych sworzniach ale to chyba do regulacji silowej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MrJCBx7m    12

Człowieku to nie jest Ciapek ! I nie oczekuję odpowiedzi może , chyba , albo ! i to nie jest kontrolka od ładowania tylko od kodów błędu ! Myślę ze nawet nigdy nie siedziałeś w FENDTzie ...

 

Czekam na podpowiedzi od użytkowników / Mechaników FENDT

 

 

 

 

 

 

Problem rozwiązany :) Powodem były przetopione izolacje na kablu które robiły zwarcie :/

Edytowano przez MrJCBx7m

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jozekkkk    0

odepnij wtyczkę od bolca jesli robi spięcie to powinien zadzałac ehr a podnośnik bez jednego bolca powinien działac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ecik    0

Kolego sprawdz pierwsze jakie jest napięcie na sterowniku. Podejrzewam ze na zasilaniu masz problemy. Jeżeli jeden bolec pomiaru siły jest zepsuty to ehr i tak dalej działa. Sprawdz jeszcze wtyczkę od czujnika wysokości podnośnika. Jeżeli tam nie łączy ehr nie bedzie działał. Ja osobiście stawiam, że masz problem z zasilaniem. Jak bedziesz potrzebował schemat pinów sterownika to daj znać. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzen    175

mi też zapala się lampka ta od błędów na liczniku to jest b-e w kułku raz świeci jasniej a raz słabiej a i wcale czasem nieświeci wydaje się że wszystko działa normalnie to oco to może chodzić

czy soś nie łączy?

Edytowano przez grzen

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek600    0
Napisano (edytowany)

Witam, w temacie załączam zdjęcie panelu EHR.czy jeśli to mozliwe moglibyście napisać mi w miarę możliwości jak tym panelem się steruje.Narazie do czego doszłem to:

1.dźwignia jest od opuszczania i podnoszenia

2.pokrętło jest od ustawiania wysokości podnoszenia

6. pokrętło jest od ustawiania szybkości opadania

interesuje mnie od czego są pokrętła 4,5,7 i przełącznik 3

proszę o odpowiedzi jeśli to możliwe

.post-50499-0-70921700-1398947113_thumb.jpg

Edytowano przez slawek600

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JD1052    78
Napisano (edytowany)

Chłopie 2 jest od regulacji głębokości narzędzia...7 jest od wysokości podnoszenia, 3 jest od przełączania sterowania wewnątrz-zewnątrz(błotniki), 4 jest od regulacji pozycyjna siłowa, 5 w nowszych nie ma ale to jest chyba jakas regulacja reakcji, 6 tak jak piszesz. Tak nawiasem dlaczego przy kupnie traktora nie weżmiesz ze sobą osoby która się na tym zna i ci to posprawdza czy te wszystkie funkcje poprawnie działają? Kupujesz maszyne na której kompletnie się nie znasz i możesz się nie źle władować, bo nie posprawdzasz wszystkiego... Potem sa fajne tematy na forum kupiłem traktor i nie działa w nim... :ph34r:

Edytowano przez JD1052

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek600    0

Dzięki za szybką odpowiedż.A ciągnik kupuje od naprawdę dobrego znajomego i naprawdę żaden spec mi nie jest potrzebny do oceny stanu. Sam właściciel na początku powiedział mi co było w nim robione(hamulce,sprzęgło no i był malowany) ,na liczniku ma 12tys i naprawdę na tyle wygląda

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
arieln    0

Witam

 

Kontrolka diagnozująca na środku ehr-u najpierw miga 3 razy później 7razy no a podnośnik nie wykazuje żadnego znaku życia. Gdzie szukać rozwiązania problemu, proszę o pomoc.

Fendt 309 nr vin1862520282 rok produkcji 1992.

 

Pozdrawiam i z góry dziękuję.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trzonekk    0

witam u mnie w fendt 309 ci podczas mycia zamknoł sie zawor i były takie same objawy on znajduje sie z tyłu ciągnika pod tylnia szybo za gniazdem do podłaczania świateł do przyczep tam jkest taka dzwigenka powinna byc w pozycjii poziomej 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Driver720    0

Witam, posiadam traktor marki Fendt 311 LSA Farmer Turbomatic, rok produkcji 1985. Mam problem z EHR. Siałem nim zboże agregatem uprawowo-siewnym i do końca pracy było wszystko dobrze, po zakończeniu pracy zgasiłem traktor z lekko uniesionym agregatem i opuszczonym siewnikiem na hydropaku. po oczyszczeniu maszyny, odpaliłem silnik i spojrzałem na panel EHR (Zdjęcie 1), a na nim świeciły się jednocześnie dwie kontrolki od opuszczania i podnoszenia, coś mi to było podejrzane, więc chciałem zobaczyć czy podniesie lub opuści i od tamtej pory już nie podniósł ani nie opuścił, jedynie mechanicznie. Sterowanie podnośnikiem z błotników działa normalnie. Nawet serwis był i nie dał rady naprawić ponieważ nie mieli do tego przyrządu (co to za serwis) stwierdzili niby, że to będzie kondensator na płytce do wymiany, ale oczywiście oni go nie posiadali (bo najlepiej kupić nową płytkę, ceny nowej płytki to już nawet pisał nie będę), wypisali fakturę i sobie pojechali. Oddałem płytkę do elektronika który wymienił ten kondensator, wkładam do ciągnika nadal to samo, znowu oddałem płytkę do elektronika wymienił monolityczne układy scalone i nadal to samo. Lecz po przytrzymaniu przekaźnika palcem EHR działał tak jak należy, kontrolki się nie świeciły, a po puszczeniu przekaźnika to samo. Proszę o rady czy wina może być w sterowniku (płytce) czy gdzieś indziej.  Co to może być przyczyną tego, bardzo proszę o odpowiedzi, za co góry dziękuje.

post-141136-0-68973100-1417375496.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbozowy    29

który przekaźnik naciskasz palcem? zamień go z innym jakimś, a jak nie pomoże sprawdź zasilanie na stykach sterujących przekaźnikiem, jak nie ma to po nitce do kłębka...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenek_19    4

czesc jak znajdziesz usterke to daj znac co bylo ten sam problem mam z 310lsa tylko dopiero na wiosne bede sie za niego bral jak cos to pisz pozd

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kisio311    0

Mam Fendt 311 88r i taki problem: czasami po podniesieniu maszyny "ciężkiej"( brona talerzowa z hydropakiem + siewnik  lub pług 4 skibowy obrotowy) zaczyna świrować nagle opuszcza i znowu podnosi dopiero po przesunięciu na pozycję stop uspokaja się. Czy ktoś wie w czym może być problem? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, posiadam traktor marki Fendt 311 LSA Farmer Turbomatic, rok produkcji 1985. Mam problem z EHR. Siałem nim zboże agregatem uprawowo-siewnym i do końca pracy było wszystko dobrze, po zakończeniu pracy zgasiłem traktor z lekko uniesionym agregatem i opuszczonym siewnikiem na hydropaku. po oczyszczeniu maszyny, odpaliłem silnik i spojrzałem na panel EHR (Zdjęcie 1), a na nim świeciły się jednocześnie dwie kontrolki od opuszczania i podnoszenia, coś mi to było podejrzane, więc chciałem zobaczyć czy podniesie lub opuści i od tamtej pory już nie podniósł ani nie opuścił, jedynie mechanicznie. Sterowanie podnośnikiem z błotników działa normalnie. Nawet serwis był i nie dał rady naprawić ponieważ nie mieli do tego przyrządu (co to za serwis) stwierdzili niby, że to będzie kondensator na płytce do wymiany, ale oczywiście oni go nie posiadali (bo najlepiej kupić nową płytkę, ceny nowej płytki to już nawet pisał nie będę), wypisali fakturę i sobie pojechali. Oddałem płytkę do elektronika który wymienił ten kondensator, wkładam do ciągnika nadal to samo, znowu oddałem płytkę do elektronika wymienił monolityczne układy scalone i nadal to samo. Lecz po przytrzymaniu przekaźnika palcem EHR działał tak jak należy, kontrolki się nie świeciły, a po puszczeniu przekaźnika to samo. Proszę o rady czy wina może być w sterowniku (płytce) czy gdzieś indziej.  Co to może być przyczyną tego, bardzo proszę o odpowiedzi, za co góry dziękuje.

 

Kolego miałem kiedyś taki przypadek uszkodzenia sterownika, że nie załączało owego przekaźnika, winny był tranzystor który był po prostu przebity i dawał cały czas ten sam potencjał na drugą nogę przekaźnika, niech ten elektronik sprawdzi tranzystory i przeczyści styki przekaźnika jeszcze dla pewności, jak byś podał jeszcze numer bosch tego EHR-u to coś może pomogę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk0913    0

Cześć, mam Fendt-a 311 lsa turbomatic 89r i mam problem z EHR, a mianowicie nie chce mi opuszczać do dołu tuza tylko mryga szybko pomarańczowa lampka :/ do góry jest wszystko w porządku podnosi i podczas podnoszenia świeci się czerwona lampka  :) mogę dodać że na tuzie mam obciążenie.. a EHR 3 to chyba jest , z góry dzięki za odpowiedź  :) pzdr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześć, mam Fendt-a 311 lsa turbomatic 89r i mam problem z EHR, a mianowicie nie chce mi opuszczać do dołu tuza tylko mryga szybko pomarańczowa lampka :/ do góry jest wszystko w porządku podnosi i podczas podnoszenia świeci się czerwona lampka  :) mogę dodać że na tuzie mam obciążenie.. a EHR 3 to chyba jest , z góry dzięki za odpowiedź  :) pzdr

 

A czy z błotników też nie da się opuścić? Owa dioda sygnalizuje załączenie elektrozaworu od opuszczania, jeżeli miga to znaczy że uszkodzone masz albo końcówki w sterowniku albo sterowanie nimi wariuje... ale opisz jeszcze jak doszło do awarii, czy tak samo z siebie nagle, czy nie było spawane nic na ciągniku lub palony z rozruchem? a czy próbowałeś różne ustawienia pokręteł sterowania na panelu? napisz coś więcej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zoch    4

Kolego ja miałem identycznie to samo.Wysarczyło posprawdzać,poruszać bezpieczniki z prawej strony ciągnika.Sprawdź też ten bezpiecznik przy samym EHR.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk0913    0

A czy z błotników też nie da się opuścić? Owa dioda sygnalizuje załączenie elektrozaworu od opuszczania, jeżeli miga to znaczy że uszkodzone masz albo końcówki w sterowniku albo sterowanie nimi wariuje... ale opisz jeszcze jak doszło do awarii, czy tak samo z siebie nagle, czy nie było spawane nic na ciągniku lub palony z rozruchem? a czy próbowałeś różne ustawienia pokręteł sterowania na panelu? napisz coś więcej.

 Z błotników podnosić podnosi ale opuszczać już nie chce:( Przy ciągniku nic nie było spawane a problem zauważyłem po zimie, ciągnik umyty jak przed zimą i wstawiony do garażu, a zimą nie używałem ehr-u więc nie wiem dokładnie kiedy to się stało :/ mogło się przyczynić do tego mycie ciągnika? a z pokrętłami to próbowałem na różne sposoby:) to z czym może być problem??  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mogło nalecieć wody we wtyczki, więc to sprawdź. Jeżeli będą ok do samego sterownika to albo uszkodzony sterownik, a w nim końcówki drivery lub nimi sterowanie, potencjometr w panelu sterującym lub czujnik pozycji. Tylko nie wymieniaj wszystkiego na pałę aż znajdziesz przyczynę tylko jeżeli dysponujesz miernikiem to musisz dokonać pomiarów opisanych przeze mnie elementów i podanie wartości to coś postaramy się określić. Albo weź kogoś kto się zna i usunie ci usterkę. Możesz też podesłać do mnie sterownik i panel, nie jest to problem wymontować, i mogę Ci to sprawdzić i naprawić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×