Skocz do zawartości
Leszkoooo

problem z odpaleniem zimnego silnika w zetor 7245 i słaby podczas orki

Polecane posty

Wybrane dla Ciebie
Leszkoooo    0

a  oco chodzi  ze pisza ze ustawic poczatek wtrysku na 10 stopni  z kad mam wiedziec gdzie jest 10stopni

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ptaszyna    125

@DarekD i@krzysztofz14 dobrze radzą, @seweryn20 nic nie jest skopane potem pisałeś dobrze. Dokładnie jest tak że przy kreskach powinno pisać ile stopni(słabo widoczne, dobrze przeczyść), kreska jest co 2 stopnie. W tych pompach jest prosty trick z opóźnianiem zapłonu do rozruchu i jak w tym układzie ustawisz to w rzeczywistości będziesz miał za wczesny o 12 stopni czyli sporo i będą problemy z odpaleniem. Opóźnienie powstaje po przez danie całego gazu (na zgaszonym) i wtedy ustaw na 10 stopni jak pisał @krzysztofz14 i będzie dobrze bo po odpaleniu dojdzie jeszcze 12 i w sumie wyprzedzenie będzie 22 stopnie czyli git. Jak chcesz ustawić na znaki to tak jak @DarekD pisał (o korku i listwie). A z ciekawości to sprawdz wyprzedzenie najpierw na całym gazie, potem zamknij gaz na zero i ustaw jak dla wolnych obrotów (ale ostrożnie żeby listwa nie posunęła się za mocno) i zobaczysz że jest różnica( w drugim przypadku powinno być na znakach to będzie git) która potwierdzi mój wywód.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

no właśnie coś jest z tymi pompami. Jeśli dasz gaz na max a potem cofniesz z powrotem to kat wtrysku się nie zmienia. Może dopiero po odpaleniu ciągnika. Trzeba by to sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

nic nie jest z pompami ,tylko trzeba wiedzieć jak się ustawia kąt wtrysku !!!
Wyjaśniałem to wcześniej i już chyba nie ma sensu się powtarzać ,że gaz na maksa daje opóźnienie kąta i stąd te rozbieżności w odczycie .Tak na moje oko jeśli masz dobrą kompresję i pompę po naprawie ,a brakuje mocy to jedynie dawka paliwa jest za mała. Nie napiszę tu nic nowego  jak tylko to ,że silniki Zetora 52,62,czy72XX mają dość spore problemy z rozruchem  poniżej 0*C i nie jest to napewno brak kompresji ,bo tak mają nawet fabrycznie nowe, z resztą wystarczy obejżeć filmiki zimnego startu na You tube. Czyli można szukać w kątach wtrysku ,głowicach i rozrządzie etc. i na poszukiwaniu się skończy . Załóż grzałkę w blok albo świecę płomieniową w kolektor - taka rada odemnie.

Kolego "Leszkoooo" jakie firmy  zestawy wstawiłeś  ?

 
 
 
 
 
 
 
 
 
 
 
 
Edytowano przez DarekD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal4610    54

dołącze sie ze swoim pytam, żeby nie zakładać nowego tematu. Mam Forda 4610 i w zeszłym roku robiłem mu pompe paliwa. Niby w miare ładnie odpala(chociaż w zimne dni kiedyś chyba lepiej odpalał), ale problemem są obroty. Mechanik mówi że ustawił je na 700 biegu jałowego, ale jak odpuszcze dźwignie do końca to mam 300-400 obr. Po tej naprawie też ciężej go odpowietrzyć. Moje pytanie to czy winny może być ten kąt wtrysku i czy wtryski mogą sie do tego też przyczyniać ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Kąt wtrysku paliwa nie ma nic do odpowietrzania układu paliwowego tak samo jak wtryskiwacze.

Na wolne obroty silnika już może mieć wpływ i kąt wtrysku i wtryskiwacze. Choć raczej nie wielki.

 

W instrukcji zetora jest napisane że początek podawania paliwa na stole probierczym należy regulować przy dźwigni   gazu ustawionej w połowie tak by nie załączyła się dawka rozruchowa lub aby listwa zębata była 1,5 mm od czoła pompy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

 przy dźwigni   gazu ustawionej w połowie tak by nie załączyła się dawka rozruchowa lub aby listwa zębata była 1,5 mm od czoła pompy.

I to jest sedno sprawy, dlatego pisałem że trzeba zamknąć na zero bo inaczej listwa może się nie cofnąć a potem delikatnie z gazem bo listwa szybko idzie do przodu jak regulator obr. jej nie powstrzymuje (zgaszony).

 

@DarekD nie zgodzę się z tobą w kwestii rozruchu bo mój zetorek (3320) do -20 pali od pierwszego ciągnięcia (wcale nie długo) i niema nic, żadnej świecy, grzałki czy innego wynalazku. Tak miał i ma do dziś choć na liczniku już 4,2tyś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

od razu równo ( na wszystkie cylindry) wchodzi na obroty  ?

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Nie, ale zawsze zaskakuje(i po chwili chodzi równo) i nie przypominam sobie sytuacji żeby nie odpalił, może jak padł aku ale to było akurat latem :D .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

No to raczej rodzynek. Zetorki małej serii przynajmniej nie lubią w zimie zapalać. Taki urok. Dla zaradnego nie jest to problemem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mikruss    55

Ojca zetor 7211 ma 24 lata i ok7 tys mth. Od nowości miał problemy z rowna praca,rok temu zrobiona gora czyli tuleje tloki i glowica wsio na czesciach zetora. Po remoncie znowu byl problem z odpaleniem,uszczelniony caly uklad paliwowy i pali jak ta lala nawet w mrozy bez problemu i chodzi po kilku sekundach równo a nie jak kiedyś ze się nie mógł rozbujać prze dłuższą chwilę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    34

Wcale nie rodzynek - ja mam 5211 z przebiegiem ponad 8,5 tys. mth i też w mrozy pali bezproblemowo. Podstawa to tak jw. szczelny układ paliwowy (recznej pompki nie używam), akumulator w dobrym stanie i rozrusznik - jego stan pogarsza się niezauważalnie i co parę lat można do niego zajrzeć aby wymienić tulejki, przetoczyć komutator, zerknąć na szczotki. Mój ciągnik silnik ma nie ruszany, pompę wtryskową również, wtryski oryginalne tylko raz kiedyś sprawdzane...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Rodzynek uwierz mi.  Niewiele jest zetorów małej serii które faktycznie fajnie palą w zimie. Chodzi mi o modele sprzed 10 czy 15 lat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    34

No cóż - mój jest sprzed 25lat. Według mnie jest to zasługa praktycznie "jednego właściciela" (Tata i ja) i użytkowania "z głową". Znam przypadek zetora 7011, który przy przebiegu około 5 tys. mth miał drugi remont kapitalny silnika (pierwszy na nieoryginalnych częściach)...

Edytowano przez wlamaj1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel100474    3

seweryn20 właśnie te zetory tak mają a wiem bo sprawdziłem u sąsiada ma 7211 od nowości i tak jest a w 3320 i 7711 sprawdzałem bo miałem było 7 stopni przed GMP a teraz mam nową PROXIME 90 według książki jak pamiętam ale mogę to sprawdzić to 12 bo zetor to nie ursus co ma 24 jak i perkins ma też 24 pytałem fachowca od pomp powiedział że te zetory tak mają 

 

 

 

 

 

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

seweryn20 właśnie te zetory tak mają a wiem bo sprawdziłem u sąsiada ma 7211 od nowości i tak jest a w 3320 i 7711 sprawdzałem bo miałem było 7 stopni przed GMP a teraz mam nową PROXIME 90 według książki jak pamiętam ale mogę to sprawdzić to 12 bo zetor to nie ursus co ma 24 jak i perkins ma też 24 pytałem fachowca od pomp powiedział że te zetory tak mają 

Pierdoły piszesz że człowiek aż się irytuje, po co mieszasz ludziom w głowach opowieściami "gdzieś tam byłem, coś widziałem". Jak skomentujesz te dane z instrukcji;

post-30311-0-83868700-1417556766_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×