Skocz do zawartości
bandit1945

CASE INTERNATIONAL ciezko pali

Polecane posty

Wybrane dla Ciebie
galeria
Case
macin87    42

Nie są zbyt wyraźne ale z tego co widzę to nie ma. Charakterystyczne w tym "bajerze" jest to że jak odciągamy dźwignie od gaszenia wyczuwamy dwa położenia 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bandit1945    3

siema. oto zdjecie pompy.

 

dawałem do zrobienia swój rozrusznik ii wymienili mi tulejki oraz szczotki. i okazało sie ze mam dalikatnie krzywy wirnik.... ale nie wymienialem go..

 

teraz kręci szybko i wczoraj mi zapalil bez problemu z czym wczeszniej nie bylo mowy.

 

aa dzisiaj juz nie zapalil...

post-141499-0-00019300-1419157912_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    42

Ta linka na górze jest od gaszenia czy od gazu? (pompa jest troche inna od mojej)

 

Dobra przyjrzałem się lepiej i wiem że na 100% nie ma tego u ciebie

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

andrzej78    14

Witam .Ja mam case 4230 ,układ zasilania jest identyczny bo to ten sam typ silnika D-268.Miałem identyczny problem ciężko palił przy niskich temperaturach ,nawet dodatkowy akumulator na kablach rozruchowych niewiele pomagał.W obecnym tygodniu założyłem rozrusznik od c 330 ,ale z bendiksem od MF255 (10 zębów) pasuje idealnie .Trzeba było przedłużyć kable i troszkę podszlifować głowicę rozrusznika bo zbyt ciasno pasuje w korpus.Kręci szybciej ,ale pewność będę miał jak będą mrozy.Wtedy pomyślę co dalej.Do tej pory miałem rozrusznik Lucas,wirnik do niego jest niedostępny,cały ponad 700 zł ,z przekładnią raczej u mnie nie wytrzyma bo co kilka dni muszę odpalać,nawet zimą.

Pompka ręczna powinna być przed filtrami tak jak napisano wyżej ,przydaje sie przy wymianie filtrów.

Edytowano przez andrzej78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Andrzej 78 mam taki sam ciągnik i taki sam problem z odpalaniem, napisz jak se radzi po zmianie rozrusznika teraz w większe mrozy, bo sam mam zamiar go zmienić bo już mnie krew zalewa że musze go grzać nagrzewnicą na gaz żeby odpalił

 

Przy okazji, mam problem ze światłami z przodu, brak krótkich i długich, boczne i tylne są,góra przód i tył też, przełącznik kierunkowskazu cyka gdy chce włączyć długie światła więc chyba działa bo sygnał też jest, sprawdziłem bezpieczniki wszystkie całe, czy są może jakieś inne poza tymi małymi pod obudową licznika? Żarówki wyjmowałem sprawne. Światła przestały działać w nocy gdy ładowałem bele na polu i miałem powłanczane wszystko co się dało. Teraz nie wiem gdzie szukać usterki. Ktoś pomoże?

Edytowano przez wojtektomaszewski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    14

Jutro będę wiedział bo jest mróz jak będzie palił.Powinno być dobrze .Miałem wolny do żniw rozrusznik więc go założyłem (wcześniej od c330 założyłem go do perkinsa w claasie).Niema sensu wywalać kasy na nowy jesli nie jest się pewnym usterki ,dołożyłem jedynie 40 zł na bendiks 10z.

Odnośnie świateł ,przy bezpiecznikach przed zegarami jest przekaźnik od świateł ,jest specjalny bistabilny,kliknięciem dźwignią  przy kierownicy podawany jest tylko impuls do zmiany ,sprawdz ten przekaźnik ( otwórz i spróbyj ręcznie poprzeżucać zwory,powinien być w szarej blaszanej obudowie z uchem) ,sam go wymieniałem bo nie było styku do długich (ok 60 zł).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

OK. Dzięki za podpowiedź ze światłami, sprawdziłem ten przekaźnik, faktycznie był jakiś zawieszony teraz działają długie, ale krótkich dalej nie ma. Szukałem podobnego przekaźnika ale nie mogę na niego trafić, są kostki do roboczych na dachu itd. ale brak tej od krótkich, może to jest ta sama co do świateł postojowych? Gupi już jestem....

Na razie wykręce swój rozrusznik i może coś się da zregenerować jeśli nie, to będę kombinował z innym. Czekam na info jak Twój odpala.

Pozdrawiam

 

Panowie rozrusznik wykręciłem mam jakiejś firmy Magneti Marelli M127 2,8 kw, pytanie: czy te 2,8 KW może być przyczyną słabego odpalania w mroźne dni? Bo w oryginale jest 3,0 KW, czy to ma znaczenie?

Edytowano przez wojtektomaszewski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek62    4

Jak nie ma zmiany świateł to padł przekaźnik /zwarł ci na długich i tak został/ .Sprawdź jeszcze dokładnie bezpieczniki -nie wzrokowo tylko sprawdź je miernikiem plastikowe lubią się od temperatury skurczyć i nie łączą -lepsze są ceramiczne. Przekaźnik ma numer katalogowy :1502351C1 lub 3221178R1.Wpisać w gogle te numery a wyskoczy kilka ofert i cen.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ale teraz mogę włączyć lub wyłączyć długie światła ale nie zapalają się w ogóle krótkie. Bezpieczniki zmieniałem, przekładałem i nic. Może faktycznie to ten przekaźnik wszystko pier...

 

Edytowano przez wojtektomaszewski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek62    4

Za światła odpowiadają trzy podstawowe elementy: włącznik świateł czyli klawisz ,przełącznik zespolony przy kierownicy ,przekaźnik .Zabezpieczają je bezpieczniki a za zmianę świateł odpowiada przekaźnik o którym pisałem wyżej.Jeśli on nawali to albo nie ma świateł w ogóle lub zostaną tylko te na których przekaźnik zastał na zwarciu /a one lubią się zawieszać/ -potocznie długie albo krótkie. Wydaje mi się że to u ciebie właśnie przekaźnik. Żeby wszystko wykluczyć sprawdź żarówki i kostki żarówek czy jest tam prąd i czy nie są zalepione błotem . 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    14

Swiatła drogowe i mijania zasilane są tym samym przewodem,jedynie przekaźnik przekierowuje na jedne lub drugie.jeżeli nastepuje zmiana (przełącznikiem przy kierownicy - drogowe włączaja sie i wyłączają) to ewidentnie przekaźnik ma brak przejścia na światła mijania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NasCzworoAF    2

kolego mialem taki sam przypadek u siebie na warsztacie tez z case , okazalo sie ze mial góre nie szczelna czyli : wypalone gniazda zaworowe po oddaniu glowicy do regeneracje wlasciciel mowil ze przy -19 pali na dotyk ;) pozdrawiam jeszcze proponuje sprawdzic zawor zwrotny w pompie wtryskowej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wracając do tematu, była wina przekaźnika, po wymianie światła się odnalazły.

Natomiast co do odpalania to zauważyłem że po przeczyszczeniu rozrusznika i regeneracji alternatora, widać poprawę przy odpalaniu. Może była zawieszona szczotka albo po prostu poluzowane przewody. Alee... zamontowałem też grzałe tak na wszelki wypadek.

Dziękuję wszystkim za pomoc i za informację!

Edytowano przez wojtektomaszewski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawel1968    0

u mnnie w international 955 trzeba wyciągnąc ciegło do gaszenia  do pierwszego oporu cztli tak 2/3 długości  a potem go zapalać i on wówczas dostaje większą dawkę paliwa i pali doskonale, a na początku też o tym nie wiedziałem i paliłem go zawsze zimą na camostarcie albo dawałem mu gorące powietrze z opalarki do kolektora ssącego :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez BENNY82
      Witam. Tak jak w tytule mam pytanie odnośnie wskazań wyświetlacza temperatury co on właściwie wskazuje temp, wody czy oleju hydr.? I ile kresek wskazuje po rozgrzaniu bo u mnie latem maks 3 a teraz przy. Takich temperaturach maks 2 kreski. Nosze sie z zamiarem wymiany termostatu ale nie chce tego robic na darmo bo może jest ok. Przy talerzowaniu rzepaczyska zapchala sie chlodnica i uroslo do polowy i sam nie wiem jak to ocenić. Prosze uzytkownikow z takimi samymi wyświetlaczami o podpowiedzi
       
    • Przez TheBociek1996
      Jak wiadomo grupa CNH na targach SIMA w Paryżu (22-26.02.2015 r.) ma zaprezentować nowe modele ciągników:
      Case IH Maxxum i Puma
      Steyr Profi i CVT
      New Holland T6 i T7

      Oto co udało mi się znaleźć w sieci.

      Case IH:

      Maxxum


      Puma



      oraz zapowiedź
      https://www.youtube.com/watch?v=XvZ8-4e1sbM

      New Holland:

      T6


      T7



      Niestety nic na temat Steyera nie udało mi się znaleźć.


      Jeśli będziecie mieć nowe informacje co się zmieniło wizualnie, technicznie, co będzie a czego nie, jak będą oznaczone nowe modele i jak będą odpowiadać w stosunku do siebie zachęcam to podzielenia się tym info tutaj.

      Oprócz Case IH do tematu postanowiłem wrzucić jeszcze Steyera i NH bo to ten sam koncern i po co robić zamieszanie, także jeśli będzie w złym dziale proszę o przeniesienie.
    • Przez ursusc360turbo123
      Witam. Czy wie ktoś z jakim momentem dokręcić Głowice i panewki w silniku D-239 ?(case 856 XL) 
    • Przez Tty318_PL
      Witam, czy wie ktoś może co to jest?? Proszę o szybką odpowiedź.(International 844sb)

    • Przez jaco512
      Jakie macie opinie na temat tych ciągników? Czy warto je kupywać? Jaką mają trwałość?Poszukuję ciągnika z lat 1985-93 80-100km
×