Skocz do zawartości
bandit1945

cyklop polski brak mocy....

Polecane posty

Wybrane dla Ciebie
galeria
Cyklop
michal1993    350

Do czego służy ten zawór na ramie to ja akurat wiem. Wywalenie dzielnika strumienia zawsze poprawiało wydajność cyklopa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bandit1945    3

Noo wydajnosc poprawilo ale jeszcze nie ma takiej mocy jak powinien miec.... Aa jak sciagnac ta obudowe co tam te oringi sa ? Sciagnalem tego segera i probowalem csiagaczem i strasznie ciasno siedzi... Jest tam jeszcze jakies zabezpieczenie bo ja nic wiecej tam nie widzialem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

michal1993    350

Tam nic już więcej nie ma, jak siedzi ciasno to może nie ruszaj, powinno być szczelne. U mnie jak to rozbierałem to nie stawiało oporu. Na moc to możesz minimalnie podkręcić ciśnienie na zaworze, tym bardziej jak masz zegar do pomiaru...

Edytowano przez michal1993

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    350

Jak zaślepiłeś przelewówkę to  nie przetrzymuj dźwigni w skrajnym położeniu siłowników bo na węże nie zarobisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bandit1945    3

noo wiem o tym... kurcze co do tej mocy to moze by jeszcze sprobowac pompe podmienic moze ona cos wadliwa jest.. od sasiada pozycze i sprobuje zamienic...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    350

Jeżeli wywalenie dzielnika, znaczy przeprasza złodzieja strumienia, pomogło w ogólnym uruchomieniu a dzielnik w innym cyklopie działał to wszystko wskazuje na słabą pompę. U mnie też tak jest, że jak dam za małe obroty to tylko dwu sekcyjny rozdzielacz chodzi, trójka nie reaguje wcale, dopiero jak dostanie odpowiednie obroty to się fajnie pracuje. Odpowiednie to w C-360 przekaźnik przez skrzynię, 4 bieg i 1600 obrotów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bandit1945    3

u mnie wczesniej przed awaria to pracował przy 1400-1500 obrotów w mf255.... aa teraz przy 1600 obrotów pracuje ii to jeszcze n ie jest to samo co wczesniej.... to pewnie pompe sprawdze.... tam chyba duzo roboty nie ma by ja zdemontowac...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

może jestem upierdliwy ale powtórzę, że w cyklopach (nie wiem czy we wszystkich w moim na pewno) jak jest dzielnik strumienia, to jest i łącznik tego strumienia. Jeśli używamy tylko rozdzielacza 3 sekcyjnego to nie wykorzystany strumień z 2 sekcyjnego idzie na 3 sekcyjny i mamy wtedy pełną wydajność taką jak by ominąć dzielnik więc tu strat nie ma żadnych. Jeśli natomiast używamy 2 sekcyjnego to wtedy strumień jest dzielony w mniejszym stopniu na 2 sekcje, a w większym na 3 sekcje i wtedy wydajność np podnoszenia spadnie, ale wróci do normy jeśli 2 sekcyjny nie będzie używany. O ile się nie mylę to z wywalonym dzielnikiem nie będzie możliwości używania jednocześnie obu rozdzielaczy.  U mnie dwu sekcyjny potrafił nieźle przydusić ciągnik, a 3 sekcyjny wcale i to po wymianie rozdzielacza jak i dzielnika winny był właśnie ten łącznik, który przepuszczał część oleju do zbiornika i 3 sekcyjny nie był w stanie uzyskać ciśnienia ani wydajności. Gdzieś miałem instrukcję do cyklopa i tam było zdjęcie jak znajdę to wrzuce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bandit1945    3

ja wywalilem dzielnik i zasilanie oleju puscilem prosto do trzysekcyjnego aa powrot z niego zasililem dwusekcyjny wiec w trzysekcyjnym jest max ilosc oleju wiec nie powinno mu nic brakowac.... 

jak mozesz to zrob zdjecie i mwrzuc na forum jak to masz ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    350

Ja też bym się chętnie dowiedział, gdzie jest w cyklopie łącznik strumienia  bo jakoś sobie tego nie mogę wyobrazić, co więcej nawet nie mogę tego przy moim cyklopie znaleźć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RusiL    0

Nie w każdym jest ten łącznik strumienia. To rurka idąca od powrotu rozdzielacza 2 sekcyjnego do zasilania 3 sekcyjnego tak z grubsza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    350

OK, rozumiem. No mój tego akurat nie ma, ale nie powiem może kiedyś się pobawię i zamontuję w takim razie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LexyJJJ    0

Witam :) Jestem tu nowa i mam pewien problem.Może zajrzycie do mojego tematu-może akurat ktoś pomorze :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jrn    0

Jnr gdzie te oringi byly wymiebiane? Aa polaczenia u mbie wszystkue suche... Oleju nigdzie nie widac...

 

jwa;i dobrze pamietam to na zaworze cisnieniowym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawer    0

Witam>... Wie może ktoś jak wybić sworzeń wysiegnika głównego w cyklopie T214 z górnym siłownikiem....... Zawleczki po wyjmowane , młot 5 był użyty i ani drgnie, grzać też próbowałem ale to nic nie dało..... Jeśli ktoś wie jak to wybić to prosze o pomoc...

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×