Skocz do zawartości
Mateo90

Zetor 7011 wolno dźwiga i z opóźnieniem

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
Mateo90    0

Witam od niedawna posiadam zetora 7011 i zaczął troszke szfankować podnośnik mianowicie po dłuższej pracy słabiej dźwiga , wolniej i z opóźnieniem oprócz tego cały czas troszke popuszcza i zadźwiguje i słychać przy tym jakby pompa cały czas bez przerwy tłoczyła , czy to może być wina rozdzielacza czy może to coś innego??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid2m    0

To może być wina rodzielacza (albo mechanizmu sterowania) albo zużytych pierścieni na tłoku podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ROBERTINHO    18

szczerze też to robiłem miesiąc temu.

najpierw zrobiliśmy uszczelniacze na tłoku od odnośnika i ogólnie plecak.

potem rozdzielacz do regeneracji, następnie jeszcze raz go musiałem odesłać bo żle go zregenerowali,

jak już rozdzielacz działał to dalej nie podnosił dobrze. Wymienilismy  pompe od podnośnika i teraz działa jak trzeba.

Myśle że u cb to rozdzielacz robi a jak nie to pompa. radziłbym sprawdzić czy olej trzyma ciśnienie i wteedy będziesz mieć pewność co jest grane.

myśle że pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Kamil1025    0

Najprawdopodobniej zużyta pompa podnośnikowa. To jest stary model zetora tu pompa działa na takiej samej zasadzie co w ursusach c 360 tam tez pompy często siadały ponieważ są zmuszone do częstej pracy gdy pompa zaczyna popuszczać. A gdy pompa popuszcza to znaczy ze już słabo tłoczy a gdy ciągnik pochodzi olej staje się rzadszy i jeszcze bardziej przepuszcza. Wydaje mi się że po prostu pompa do wymiany i tyle nie ma co szukać .  :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
magnum123    47

Pompę można sprawdzić na hydraulice zewnętrznej wkręcając zegar. ja w 7211 też miałem tak że szarpał cały czas tzn opuszczał i podciągał a okazało się że na tłoku nie było tych gumowych pierścieni bo się rozleciały ze starości. Na nowych już tego niema.dosłownie minimalnie podciągnie jak jest fest rozgrzany np w orce  raz na 10 minut ale nie 10 razy na minutę szarpiąc  całym traktorem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mateo90    0

Dzięki za rady myślę że na dniach się w końcu za to wezmę bo coraz mniej czasu . Pozdrawiam i jeszcze raz dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamgaleon    4

kolego miałem podobną sytuację jak ty, że Zetorek nie podnosił trzeba było długo czekać aż podniesie, problemem były uszkodzone uszczelnienie na tłoku podnośnika, po wymianie tych pierścieni objawy ustąpiły, więc jak masz jeszcze teraz troszkę czasu to rozbierz tył i wymień te pierścienie będziesz miał spokój podczas pracy

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    9

Jak tak miałem w 5340 że po podniesieniu podnośnika do gry zaczął szarpać minimalnie  góra-dół ale to tak tzręsło że ciągnik miał się rozlecieć;p BYła to wina rozdzielacza. koszt regeneracji 400 zł i potem już było git.

 

Z kolei twój drugi objaw miałem w 7340. Na zimnym oleju wszystko spoko, a jak popracowałem godzinkę to już się olej zagrzał i słabo podnosił(powoli i z znacznym opóźnieniem).. Wymieniłem pompę hydrauliczną i nie pomogło. Sprawdziłem zawory przeciążeniowe i wszystko było ok.. Aktualnie nie uporałem się z tym problemem, ale pompa już wymieniona, uszczelnienia na tłoku są raczej dobre bo jak zostawię na całą noc  to maszyny nie opadają na dół.. więc zostaje rozdzielacz. na razie tego nie robie dopiero jak się całkiem rozleci, bo jakby nie było nowy kosztuje 1600 zł..

Tobie też po objawach radzę zajrzeć na rozdzielacz;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez michal70920
      Witam
      Mam własnie taki problem a mianowicie mam ciagle zapowietrzony układ hydrauliki siłowej zetor 8540 i jak go  odpowietrzyc.
    • Przez Vincero
      Witam
      Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211
      Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..
      z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?
      Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
      A może jakiś inny wlać ? jaki używacie ?
    • Przez Majes897
      Witam. Dziś podczas orki po dłuższej pracy podnośnik zaczął mieć problemy z unoszeniem. Na koniec, gdy już robiłem poprzyczniak ledwie co już poradził pług 3 skibowy ( likwidacja ugoru na górach, żeby później nie było dlaczego tylko 3 skiby ). Zauważyłem również że jak już na koniec chciałem podnieść to tak jak by podnośnik próbował unieść ( tak jak by unosił lekko i opuszczał ). Olej jest, stan się zgadza. Co może być tego powodem ? Dodam że pompa była wymieniana rok temu.
       
      Z góry dziękuję, pozdrawiam.
    • Przez radek1996
      Witam, jestem posiadaczem takiego zetora mam problem z turem (tur 3 sekcje)wolno podnosi  wymienilem pompe na niby wydajniejsza (42l/min) zawór podkrecilem ale to i tak nic nie daje róznica miedzy ta pompą a starą jest niewielka i nurtuje mnie ciagle to ze gdy nie obsługuje tura a jest wlaczona pompa to ona wyje  do tego stopnia ze jest to odczuwalne tak jakby traktor dusilo dodam ze tur jest wpiety w wyjscie hydrauliczne . Filterek i magnez obok pompy czyszcze co dwa tyg okolo, filtr hydrauliki wymieniony . Dodam ze gdy podpiąłem weze do innego traktora wydajnosc okolo 50 l tur zeby was  nie sklamac bardzo szybko dzialal nawet chyba za szybko. 
       
       
      Czy da sie wpiac tak tura zeby nie byl pod wyjsciami hydraulicznymi ??
       
       
      Czy ma ktos z was moze w takim traktorze pompe na wom ? jak to działa
       
       
       
    • Przez Mares
      Witam. Obecnie mam podłączonego tura pod tylne wyjścia hydrauliki i jak chce używać innej maszyny to trzeba wypinać węże od tura i w te miejsce podpinać maszynę. Chce mieć z tyłu 4 szybkozłącza gdzie pod dwa będzie wpięty tur a pozostałe dwa gniazda będą do maszyn. I mam pytanie, zawór odcinający tura musi być na zasilaniu i na powrocie czy tylko na zasilaniu wystarczy ? Poniżej zamieszczam rysunek z tym o co mi chodzi.
      PS. Czy lepiej dać zawory 3 drożne ?

×