Skocz do zawartości
Xeon

Problem z podawaniem siatki w Claas Variant 180

Polecane posty

Wybrane dla Ciebie
galeria
CLAAS
Xeon    4

Witam,

Mam problem z podawaniem siatki w Claas Variant 180.

Objawia się to następująco...

Po naciśnięciu przycisku owijania siatka jest podawana 'na dół' do komory jednak często zdarza się, że siatka nie zahacza się o balot lub zahacza z opóźnieniem (powoduje to, że balot nie jest owinięty w ogóle lub owinięty za mało ponieważ część siatki jest skumulowana w jednym miejscu).

Kombinowałem z ustawieniem naciągu siatki na różne sposoby, jednak to nie usuwa problemu.

 

Jak działa mechanizm 'zahaczania' siatki o balot w Variancie, bo przypuszczam, że tam leży problem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szopen158    10

A jaką masz pozycję owijania włączoną automat czy manual ? jeżeli manual to jak długo przytrzymujesz przycisk od owijania na panelu ?

 


Jest możliwość że na dole pod tą osłoną pasów nad rotorem coś Ci blokuje tą siatkę albo ta szczelina jest tam zdeformowana

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolstudent    94

Coprawda nie mam takiej prasy ale wydaje mi się ze wystarczy tylko klape do konca otwierać i problem zniknie. Tak bylo w srarszych prasach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Xeon    4

Owijanie ustawione na manual (variant 180 nie obsługuje siatki w trybie auto). Przycisk trzymam tak długo aż rolka z siatką zacznie szybko się obracać.

No właśnie to wygląda jakby z tą szczeliną było coś nie tak. Muszę się do tego dostać jakoś i zobaczyć jak to wygląda.

 

Dodam, że testowałem jak będzie to działało ze sznurkiem. Też co jakiś czas (mniej-więcej do 5 balot) sznurek nie złapie balota lub złapie go z opóźnieniem przez co jest nieowinięty lub owinięty niedokładniej.

 

 

@rolstudent

Klapa nie ma tu nic do rzeczy, aparat siatki jest w dobrym (wyjściowym) położeniu.

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szopen158    10

Teoretycznie możesz owijać siatką w trybie auto tylko że wtedy pracuje sznurek i siatka razem wystarczy że nie rozłączysz tego małego plastikowego koła zębatego. 

U mnie czasami się zdarza że rotor złapie za siatkę i wtedy ją w połowie zrywa albo całą albo tylko miejscowo ale to sporadycznie, a Twój problem no trzeba poszukać bo trudno tak w ciemno celować,a jeżeli wogóle Ci nie podaje siatki to prosta sprawa musisz otwierać komorę pracy na pewną określoną wysokość żeby ta zapadka przy siatce z przodu od sterowania ilości owinięć zaskoczyła na tą rolkę 

 

Sorry nie doczytałem o tej klepie że masz w porzadu

 

To w takim razie na początek sprawdź tą osłone co jest nad rotorem czy tam coś nie wadzi, 

A że podaje z opóźnieniem to może gdzie któreś prądy albo sprzęgła od wiązania nie zawsze kontaktują 

 

Edytowano przez szopen158
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Pisząc, że podaje z opóźnieniem miałem na myśli to, że siatka tak jakby jest rozwijana z rolki i odkładana w jednym miejscu na kupkę. Dopiera ta 'kupka siatki' cała jest łapana przez balot i dalej już owijany jest normalnie. Przez to, że cześć siatki jest 'na kupie' marnuje się.

 

To o czym piszesz... że rotor zahacza siatkę występuje, gdy docisk szpuli siatki jest źle ustawiony (nie pamiętam właśnie, czy za mocno, czy za słabo).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szopen158    10

No to musisz szukać problemu pod tą osłoną a jak nie to może z tyłu w komorze coś hamuje,

mozliwe ale to sporadycznie wystepuje wiec nie koniecznie zawracałem sobie tym głowe 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Mam trochę innej roboty jeszcze - póki jest w miarę pogoda. Jak się z nią uporam zabieram się za prasę.

Na pewno zdam tu relację...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr190497    0

Kolego Xeon rozwiązałeś ten problem z tą siatką i sznurkiem w prasie bo mam taką samą sytuację. Zastanawiałem się czy to czasami nie wina  tej kurtyny nad rotorem bo jest trochę luźna. Da się ją jakoś napiąć żeby bardziej przylegała pasów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Jeszcze nie zabrałem się za to. Musze najpierw dokończyć zabawę z ciągnikami - to trochę pilniejsze niż prasa.

 

U mnie ta membrana nie jest też napięta - zwisa do dołu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr190497    0
Napisano (edytowany)

Chyba siatka i sznurek się dostają po tej membranie do komory prasowania. Żeby ktoś miał schemat jak dostaję się siatka lub sznurek do komory prasowania. By się przydał w rozwiązaniu tego problemu. Jak byś zrobił do daj odp. 

Edytowano przez Piotr190497

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Na 100% zdam relację jak to rozbiorę i zobaczę jak wygląda od wewnątrz ta membrana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomi_86    5

z lewej strony masz mechanizm podawania siatki napędzany paskiem klinowym, jest tam ruchoma część na dwóch sprężynach którą poprzez opór paska klinowego opuszcza się do dołu w czasie podania siatki, tym samym steruje poprzez rurkę na której siedzi kocem który  jest nad rotorem aby wraz z siatką docisnąć go do pasów przez jakieś 4sekundy, sprawdź czy to działa w miarę lekko i czy koc nad rotorem jest czysty(można go zdemontować bo na górze jest mocowany na 4 bolce ) zbierał się tam często syf i z wilgocią zasychał, co blokowało siatkę, na grzebieniu czyszczącym rotor masz taką cienką blaszkę po której wchodzi siatka do komory, ona ma być prosta i gładka, jak byś ją musiał prostować to po dokładnym dopasowaniu proponuje dać ją na sylikon na krawędzi wewnątrz prasy bo zbierający się syf pod nią ją odgina do góry, ewentualnie koc podający siatkę do wymiany jeśli jest uszkodzony od strony wewnętrznej bo ma być gładziutki, kosz jego jest za***isty więc ja zrobiłem z grubej plandeki od ciężarówki klejąc go szczeliwem go klejenia świateł i szyb w autach  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piotr190497    0

kolego tomi_86 mam pytanie czy ta kurtyna ma jakąś regulacje żeby bardziej przylegała  bo u mnie jest luźna.Kolego mógł byś podesłać zdjęcia jak zdemontować ten koc.Bym był bardzo wdzięczny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomi_86    5

regulacji jako takiej niema, można pokombinować podkładkami M8 ja z reguły podginam uchwyty górne  aby uzyskać 7-10mm odstępu  kurtyny od pasów w pozycji spoczynku, zdjęć nie mam ale demontaż masz prosty, opuszczasz podbierak, (dobrze zdjąć jest grzebień prowadzący z podbieraka) jak nikt nie odchudził prasy to masz rurkę wyciętą w literę C zaraz pod kurtyną na śruby m8 klucz 13 (4sztuki) i na uchwytach górnych  bolce przechodzące przez nie i rurkę przestrzelone na górze zawleczkami (4sztuki), do demontażu całkowitego będzie potrzebna nasadka 13 na przedłużce i trochę kombinacji bo materiał podgina blachę do dołu na łączeniu kurtyny nad rotorem i ciężko jest się dobrać do śrubek, dwie mają zostać, bo trzymają jedynie blachę prowadzącą  która wchodzi już do komory 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Problem z podawaniem siatki rozwiązałem. Niżej kilka fotek i opis do nich.

Odpinamy membranę zamocowana na 4 bolcach (zaznaczonych na poniższych fotkach czerwoną ramką):

kurtyna_mocowanie1_min.jpg             

kurtyna_mocowanie2_min.jpg

 

U mnie na membranie było trochę syfu, jednak wszystko było luźne. Są na niej jednak 2 dość mocne zadrapania (prawdopodobnie coś wpadło kiedyś między membranę a pasy). Membranę wyczyściłem i na koniec zamontowałem w takim stanie jak była.

Załączam tofki mojej membrany:

opuszczona_kurtyna1_min.jpg

opuszczona_kurtyna2_min.jpg

 

 

Zauważyłem, że nad membrana jest srebrna blacha (widoczna na poniższej fotce):

blacha_min.jpg

która jest w dość dużej odległości od pasów (jej dolna krawędź była odsunięta od pasów ok 7-8cm). Odkręciłem ją wyczyściłęm i odgiąłem tak, aby przerwa jej dolnej krawędzi od pasów była mniejsza (u mnie obecnie jest to ok 3-4cm). Między tą blachą, a pasami rozpoczyna bieg siatka.

 

 

Na koniec odkręciłem nóż docinający siatkę.

Przedstawiam jego stan niżej:

noz_siatki1_min.jpg

noz_siatki2_min.jpg

noz_siatki3_min.jpg

Wydaje mi się, że jest on wystarczająco ostry, więc wyczyściłem go i zamontowałem  jak był.

 

Finał jest taki, że obecnie na 35 sprasowanych balotów, nie było sytuacji, żeby siatka nie złapała balota.

 

Czasami jeszcze nóź niedokładnie docina siatkę i po otwarciu komory muszę sam siatkę przeciąć, bo balot będzie ciągnął siatkę ze szpuli. Wydaje mi się, że tu problemem jest naciąg siatki (za słaby lub za mocny)?

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Trewq    4

ja przeleciał bym pilniczkiem po nożu odcinającym siatkę nie musisz mocno go ostrzyc wystarczy  odrobinkę podciągnąć ostrze i powinno już obcinać każdą bele :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam ja mam problem  z podawaniem siatki mianowicie przy podawaniu siatki kiedy trzymam guzik siatka sie zrywa albo rolki ja oprowaja

nie dzieje sie tak tylko kiedy ta barierka trzymajaca rolke siatki tylko ze tak ma byc !

kiedy podnioase ta barierke to podaje siatke ale potem rozpedzona rolka sie rozwija

nawet kiedy polozylem ta barierke bez sprezyn dociskajacych to nie chce jej podac bez zerwania

nawet dociagalem to metalowoa rolke ktora przylega do gumowego walka ale jest chyba jeszcze gorzej

moze tas siatka jest do d.... siatka to juta net

licze na szybka odpowiedz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×