Skocz do zawartości
Butu

Nierówna praca silnika w C-330

Polecane posty

Wybrane dla Ciebie
galeria
C-330
robert1483    0

zamówiłem komplet nowych filtrów paliwa oraz wkład do odstojnika ręcznej pompki- założe wszystko nowe- dodatkowo przedmucham przewody i będe widział co się będzie działo...

a może jeszcze sprawdzić ciśnienie sprężania???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mt3820    0

jeśli odpala bez problemu, to nie ma to znaczenia chyba :)

jeszcze kranik możesz sprawdzić itp, ogólnie drożność układu paliwowego, u mnie tak było jak paprochy wpadły w śrubę, którą się przykręca przewód do pompki paliwa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacek-c-330    547

witam odświeżę trochę temat mam problem z moja 30-stka ostatnio po regeneracji głowicy traktor pracował bardzo ładnie jednak po krótkim czasie podczas pracy zaczeło syczeć mi z komina zwłaszcza na wolnych obrotach cały czas uchodzi powietrze i traktor tak jak by przerywał na wysokich obrotach i nie ma takiego ''kopa'' jak zgasze silnik to po pompowaniu pompką reczna paliwo nie idzie od razu na wtryski muszę z 10 razu machnać wtedy dopiero pójdzie paliwo traktor zapali pochodzi dobrze i za chwile to samo obstawiam to własnie pompke zasilajaca a wy co radzicie ?>

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

robert1483    0

Panowie wymieniłem komplet filtrów paliwa(także w odstojniku) przedmuchałem odpowietrzenie korka i powrót z pompy do baku. Traktor dobrze odpalał i bezproblemu jeździł więc sądziłem że wszystko wróciło do normy. Niestety dzisiaj podpiąłem go pod kosiarkę rotacyjną skosiłem jedno pole a na drugim znowu zaczął przerywać-ręcę mi opadły bo myślałem że już wszystko ok. Dzisiaj zaobserwowałem że dużo ropy wylewa się z tej rurki puszczonej wolno pod pompę- może ma to jakieś znaczenie. Dodatkowo jak odkręcę pompkę zasilającą i zacznę pompować to nie mam od razu oporu(charakterystyczny dźwięk gdy paliwo tryska przez wtryski) tylko musiałem 4-5 razy machnąć zanim paliwo weszło na wtryski. Problem nadal ten sam co w pierwszym poście...

Panowie pomocy- bardzo proszę jeszcze o jakieś wskazówki....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Z tego co piszesz można wywnioskować że pompka zasilająca do wymiany, zazwyczaj ona jest winna przepuszczaniu ropy do wnętrza pompy i co za tym idzie ma za mały wydatek i temu przerywa ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robert1483    0

na wolnych obrotach wszystko jest ok. zastanawia mnie fakt że z pompy tyle ropy się wyleje tą rurką puszczoną pod pompę na ziemię....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Chyba jasne że na wolnych będzie ok czym większe obroty i obciążenie tym większe zapotrzebowanie na paliwo i wtedy będzie przerywał.

Co do wylewania ropy z pompy przelewem na ziemię napisałem juz wcześniej więc nie powinieneś już się nad tym tak zastanawiać :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

No ja proponuję jej wymianę, ale poczekaj może koledzy jeszcze się wypowiedzą na ten temat ;)

Co do roboty to tyle co nic, odkręcenie pompy zasilającej od korpusu pompy wtryskowej czyli tylko 3 nakrętek i dwóch korków przewodu paliwowego na wejściu i wyjściu z pompki

Oczywiście najpierw spuszczenie oleju z pompy

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robert1483    0

panowie jak pisałem we wcześniejszych postach wymieniłem filtry paliwa oraz filtr w odstojniku ręcznej pompki paliwa jakieś dwa miesiące temu. dzisiaj z ciekawości odkręciłem odstojnik i o zgrozo znowu na filtrze jest gruba warstwa mazi(taka plastelina z opiłkami żelaza). O czym to świadczy??? Bak do czyszczenia? A może te opiłki to z pompy wtryskowej??? W baku mam zerwany gwint wlewu paliwa i może stąd ta maź z opiłkami???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    588

Z zerwanego gwintu he he. No co ty. Najpewniej tankujesz jakieś dziadostwo i teraz to wychodzi. Na początek wylej paliwo, sprawdź bak jeśli trzeba wyczyść, sprawdź czystość całej instalacji paliwowej. Potem zatankuj paliwa z pewnego źrudła i powiedz czy coś się zmieniło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    588

Coś musi być skoro taki syf. A to się z powietrza nie bierze. Tak czy inaczej instalacja paliwowa do przejrzenia. Pewnie na filtrach będzie to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Santus    0

jest problem po zrobieniu remontu jak jest teraz odpalany i na zimnym tak jak by nie lapalo na 1 tlok i bilo samo kompresja a jak sie rozgzreje to chodzi normalnie co moze byc nie tak spotklal sie ktos z takim czyms ?

 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Santus    0

silnik c 330 2x tuleje tloki pierscienie orginal ursus waryskiego glowica po regeneracji ile motogodzin z 3-4 jak daje obroty to takie strzelanie z wydechu i pozniej sie to normuje jak juz pochodzi dluzej z jakies 4-5 min normalnie chodzi wczensiej tez tak bylo przed remontem ale przed tym odawalem pompe i wtryskiwacze do sprawdzenia i podobniez byl zmieniany chyba kat wtryskowy ze 115 z tego co pamietam na 140 nie wiem czy dobrze zapamietalem jak mi to znajomy powiedzial bo jemu dalem pompe zeby mi zawiozl nie bylem przy tym osobiscie wczeniej to szcelanie bylo mniejsz ebo byly pierscienie juz wyrobione wiec kompresja byla mniejsza wiec nei wiem czy przy tych wtryskiwaczach cos pokombinowali?

 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Za wczesny kąt wtrysku ale ustawia się go pompą a nie wtryskami jak piszesz to rozchodziło się o ciśnienie na wtryskach.Sprawdź ustawienie kąta wtrysku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wujekk110    4

Tak jak napisał "balcerek1" sprawdź kąt wyprzedzenia wtrysku, ( opis masz na forum ). A to że zimny nie pali na pierwszy cylinder ; jeśli masz dobrze ustawione zawory  i dokręconą głowicę , to sprawdź czy ciśnienie sprężania nie uchodzi przy wtryskiwaczu . Polej go płynem i obserwuj, czy przy głowicy wokół wtryskiwacza pojawiają się pecherzyki powietrza.

Edytowano przez wujekk110

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kierowca    0

Witam kolegów mam takie nie typowe pytanie miałem robiony remont w c 330 i po remoncie silnik ładnie pykał, tak jak ten na filmie:

 

 

ale po dociągnięciu głowicy przestał i chodzi normalnie i  nie wiem co się stało.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Santus    0

zawory jesli glowica byla remntowana mam tak w swoim ciapku glowica po remoncie i tak samo klekota

 

ale niech inni tez sie wypowiedza bo mzoe jestem w bledzie
 
 
 
Edytowano przez Santus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kierowca    0

głowica była planowana i zawory były wymieniane i jak go złożyłem to chodził jak na filmie a później jak dokreciłem głowicę po kilku mtg to już tak ładnie nie pyka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×