Skocz do zawartości
Zaloguj się, aby obserwować  
guziu330

Problem z ładowaniem w c 330

Polecane posty

Wybrane dla Ciebie
guziu330    0

Witam .

Pożyczyłem c 330 od sąsiada i padła mi prądnica.Wymieniłem szczotki i było dobrze.Potem padło łożysko które wymieniłem ale pradnica już nie zadziałała.

Miałem drugą od mojego c 330 i z dwóch złożyłem jedna.W międzyczasie wyczyściłem ją w środku.Po odpaleniu niestety kable idące od prądnicy do regulatora napięcia spaliły się .Co mogło być przyczyną takiej sytuacji?Proszę o pomoc.Pozdrawiam

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Przyczyn może być dużo. Sprawdź prądnicę zgodnie z procedurą i podziel się wynikami. Wtedy pomyślimy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
guziu330    0

 Podłączyłem prądnicę pod prostownik i zadziałała jak silnik czyli obracała sie więc myślę, że jest ok.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

Zmierz jaki przy tym pobierała prąd i przy jakim napięciu, bo to co teraz robisz to jest zabawa przedszkolaka silniczkiem z bateryjką. Napisałem wyraźnie zgodnie z procedurą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No to niby jak chcesz sprawdzić co jest uszkodzone? Nawet zakładając, że prądnica jest sprawna jak masz zamiar ustawić regulator napięcia?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
guziu330    0

Nie mam pojęcia .Pozostaje mi tylko metoda prób i błędów chyba.Narazie wymieniłem tylko popalone kable.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Metoda prób i błędów nic Ci nie da. Jak nie znajdziesz przyczyny do ciągle będą się palić przewody. A tą metodą na pewno nie znajdziesz...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez xoxpatrykxox
      Czy mogę używać swieteł do jazdy dziennej w ciągniku zamiast świateł mijania? Czy muszę mieć to oddzielnie podczpione pod instalację elektryczną?
    • Przez ursusmarcin
      Witam wszystkich.
      W jaki sposób mogę wymienić napęd licznika motogodzin w ursusie c328 i czy go jeszcze dokupię?
      Myślałem, że zakup nowej linki załatwi problem, poniewaz licznik motogodzin w moim ursusie nie funkcjonuje
      lecz niestety nie. W mechaniźmie napedu licznika była urwana linka i jej koniec został w nim.
      Udało mi się wyciagnąć ją po kawałku, lecz po zamontowaniu nowej licznik i tak nie.
      Jak mocno docisnę linkę to jakby trochę ją załapywało.Jak się dostać do mechanizmu i to sprawdzić.
      Dodatkowo proszę o informację, posiadam c330 z 1971r. i tak jest zarejestrowany czy możliwe jest, że skrzynia biegów
      wraz ze sprzęgłem jest od c328? Proszę i informację.
    • Przez marcin0b0
       zakupiłem alternator do ciągnika przy podłączano okazało ze zwarcie miedzy obudowa a zaciskiem gdzie podłącza się kontrolkę  lądowania co możne być przyczyna
    • Przez Piotrek1978
      jak podłączyć prostownik w c330 2x6v-PILNIE
    • Przez kurtz
      Czołem Panowie!!! Wczoraj wymieniłem tanim sposobem prądnicę na alternator w ciapku. Robota banalna, koszt minimalny.
      Co potrzeba:
      -Mocowanie fabryczne pod altka
      -Śruba + kawałek tulejki do zamontowania alternatora w mocowaniu (łatwo znaleźć w każdym garażu lub dotoczyć za kilka pln).
      -Alternator z samochodu rover 75 (ja akurat miałem z 2.0v6 bo rozbierałem taki na części, na allegro pełno takich po 30-50zl)
      -Kawałek oryginalnej instalacji z rovera do alternatora (chodzi tylko o jedną wtyczkę na 3 kabelki która idzie do alternatora).
      -Koło pasowe zdemontowane z naszej prądnicy którą usuwamy.
       
      Montaż:
      -Demontujemy koło pasowe z prądnicy i zakładamy zamiast koła pasowego z alternatora (wszystko pasuje bez przeróbek/toczenia itd.)
      -Montujemy alternator do silnika za pomocą fabrycznego mocowania i w/w śruby i tulejki.
      -Zakręcamy przewód prądowy (do jego podłączenia jest tylko jedna śruba więc nic nie pomylimy - ja podłączyłem krótkim przewodem na + cewki rozrusznika).
      -Usuwamy z ciągnika regulator od prądnicy.
      -Zapinamy do alternatora oryginalną wtyczkę (dlaczego warto założyć oryginalną od rovera? - bo jest wytrzymała, mocno zaciska, nie spadnie i ma w środku taką specjalną gumową uszczelkę dzięki czemu nie dojdzie nam tam żadna woda ani nic). We wtyczce mamy 3 piny: IG - Wzbudzenie, L - kontrolka, IR - nie wiem co:P
      Wzbudzenie czyli pin IG podpinamy pod +12 ze stacyjki/bezpieczników (ja podpiąłem bodajże pod pin 15 lub 54 stacyjki i w pozycji zero na wyciągniętym nie mam nic, a na wciśniętym kluczyku mam + 12), podpiąłem tak dlatego żeby mieć ładowanie cały czas po uruchomieniu silnika. Kontrolka ładowania (pin L) podłączamy normalnie tak jak fabrycznie w ursusie czyli idzie kabel z altka na żarówkę a z żarówki na +12.
       
      FINITO!!!
       
      Wad póki co nie zauważyłem, natomiast zalety: bardzo tanio!!! (mi wyszło 0,00zł, standardowo w granicach 50zł), napewno ogromna żywotność i dostępność takiego alternatora (wiadomo w takim aucie wytrzymują ok 300tys), hermetyczna wtyczka w tym altku przez co nie naleje nam się woda, a do tego umieszczona tak fajnie od dołu że nie urwiemy jej niechybnie.
       
      PS. Oznaczenie gdzie są poszczególne piny we wtyczce powinniście mieć na naklejce na altku (ja tak miałem), ale są też rysunki/zdjęcia w google.
×