Skocz do zawartości
Zaloguj się, aby obserwować  
Jakubek666

MF 699- Problem z podnośnikiem hydraulicznym

Polecane posty

Wybrane dla Ciebie
Jakubek666    0

Witam. Podnosząć silownik hydrauliczny do oporu zrywają mi sie szpilki na cylindrze tego właśnie podnośnika. Kilka razy juz taki problem wystąpił i nie wiem jak z tym sobie poradzić. Z góry dzięki za odpowiedź ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ben87    1

znaczy że masz dobrą pompę;) a po prostu może za daleko przesówasz dźwignię od podnoszenia. i ramie tłoczyska dopiera a ciśnienie dalej pcha i urywa. to jeden błąd a drógi to taki że zawór bezpieczeństwa mógł sie zaciąć i sie nie otwiera. podłącz manometr i patrz jak wygląda ciśnienie jak przesówasz dźwignię aż do końca, czy nie skacze powyżej zalecanego czyli chyba wg książki 180 kg/cm

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ben87    1

powinieneś przy podnoszeniu słyszeć spadek mocy. tak jak by silnik miał ciężej i tam ustawić ogranicznik. a jak nie to podnieś do góry , zgaś traktor podejdź z tyłu i szarpnij do góry za ramiona. powinny dać sie minimalnie unieść tak żeby to ramie od tłoka nie dopierało.

ale ja obstawiam zawór. może jest ustawiony na za duże ciśnienie. najlepiej najpierw sprawdź ciśnienie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ben87    1

powinieneś przy podnoszeniu słyszeć spadek mocy. tak jak by silnik miał ciężej i tam ustawić ogranicznik. a jak nie to podnieś do góry , zgaś traktor podejdź z tyłu i szarpnij do góry za ramiona. powinny dać sie minimalnie unieść tak żeby to ramie od tłoka nie dopierało.

ale ja obstawiam zawór. może jest ustawiony na za duże ciśnienie. najlepiej najpierw sprawdź ciśnienie

 

powinieneś przy podnoszeniu słyszeć spadek mocy. tak jak by silnik miał ciężej i tam ustawić ogranicznik. a jak nie to podnieś do góry , zgaś traktor podejdź z tyłu i szarpnij do góry za ramiona. powinny dać sie minimalnie unieść tak żeby to ramie od tłoka nie dopierało.

ale ja obstawiam zawór. może jest ustawiony na za duże ciśnienie. najlepiej najpierw sprawdź ciśnienie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ben87    1

jeszcze nie ale jest przy pompie zawór bezpieczeństwa na 99% a drógi powinien być gdzieś przy "żabie" jak ją podniesiesz. nie mam tego fergusona ja mam 595 i 255 ale we wszystkich jest podobnie. 2 zawory ciśnieniowe powinny być.

 

a ciśnienie regulujeszs właśnie ustawieniem zaworów bezpieczeństwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ben87    1

korpus podnośnika - "żaba" lub "plecak";) ta pokrywa z ramionami i cylindrem;)

sorki

 

jak masz katalog to tam zobacz gdzie jest jakiś zawór lub coś takiego bo te mf to niby to samo ale sie różnią

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez pawe848
      Witam posiada ktoś taką prase lub wie coś na jej temat ??
    • Przez Misza9191
      Mam problem z odrzutnikiem słomy w bizonie. Przesuwa się ciągle w jedną stronę mimo że jest bardzo dobrze dokrecony 
    • Przez michał2435
      Witam.Od pewnego czasu doprowadzam do ładu władimirca,a mianowicie elektrykę.Gdy już było wszystko ok tzn.światła stop kierunki ładowanie coś mnie podkusiło zajrzeć i zobaczyć czemu wycieraczka nie chodzi.Po odchyleniu podsufitki zobaczyłem popalone kable.Gdy ruszyłem wiązkę poszedł tuman  dymu!I od tej pory znów nie działają światła kierunki i do tego nawet  nie zakręci.Bezpieczniki całe(dziwne)Nie dochodzi prąd do listwy  a amperomierz  stanął na -30...I teraz pytanie gdzie  szukać przyczyny?Czy  to amperomierz  umarł i nie podaję prądu na listwe??

    • Przez 3039023
      Witam 
      Posiadam od nie dawna Case 956 z 85r  i mam problem z podnosnikiem.
      Podnosi ramiona ale nie opuszcza , chyba że przez cały dzien.filtry hydrauliki nowe , olej nowy . Pokrętłem na blotniku kręciłem nic to nie daje chyba że zakręcę maksymalnie w lewo to wtedy nie podnosi wgl. Drożność przewodów sprawdzałem . 
      Ramiona podniesione do góry olej wypuściłem ze zbiornika i podnosnika, nic to nie dało nie opuścił ramion.
       
      Może ktoś miał podobny problem 
      Prosze o pomoc, z góry dziękuję.
      Pozdrawiam 
      Ps.wrazie potrzeby wstawię zdjęcie.
    • Przez AgroKolo
      Witam. Ostatnio mam problem z prasa kostkujaca sipma, mianowicie tworzy jedną wilelką bele... tak jakby jej nie zakańczała i nie tworzy nowej.. proszę o szybką poradę. Dziekuję.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.