Skocz do zawartości
Zaloguj się, aby obserwować  
niunieq666

Pompa wtryskowa ZETOR 4718

Polecane posty

Wybrane dla Ciebie
niunieq666    0

Witam forumowiczów

 

Od ok 12 lat jestem posiadaczem Zetorka 4718, gdy w końcu klękneła pompa wtryskowa przyszedł czas na remont. Niestety, naprawa jej nie była taka prosta. Gość któremu to zleciłem stwierdził że do tak starego modelu nie ma już części i stąd moje pytanie. Czy podejdzie do tego pompa od powiedzmy 5211?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    60

podejrzewam,że powinna pasować . Do modelu 5011 pasują od 52-ki , trzeba tylko smarowanie z magistrali podpiąć .


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

niunieq666    0

Dziękuję za odpowiedz. Postanowiłem jeszcze raz zaryzykować i zregenerować pompę w tym zetorku. Oddałem ją i wtryski do pewnej firmy z lublina (BORAS), okaże się co z tego wyjdzie. Jeśli dalej będzie kiszka, poszykam faktycznie od 5211

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal4610    62

z jakich okolic jesteś ? Bo jeśli masz w miare blisko do Hrubieszowa to moge ci tam polecić dobrego mechanika od pomp ;) Ja mam ponad 80km w 1 strone, ale opłacało sie jechać. Do Forda wszystkie nowe części i robota 700zł. Fakt że na WSK Wrocław, bo oryginał by mnie wykończył, ale Fordzik tylko cyka po remoncie :) Robiłem na jesieni, a teraz na wiosne poszedł uszczelniacz na wałku pompy i ropa poszła do oleju. Zadzwoniłem, umówiłem sie i wymienił od ręki i w ramach gwarancji. Przed nim robił mi inny mechanik i lepiej o nim nie wspominać...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez szczepan5
      Witam. Mam problem z ciśnieniem w zetorze forterra 115. Zrobiłem kapitalny remont nowy wal panewki korbowody tuleje tłoki i nie było cisnienia. mial 3 na zimnym silniku. Po czym zmieniłem całą pompe zawor sprezynke smok. I cisnienie nadal slabe maks 3.2.na zimnym silniku. co może byc nie tak. Bo juz sam nie wiem. Prosze o pomoc
    • Przez sznajdik
      Mam problem ze znalezieniem części do wału napędowego do zetora pękł krzyżak a razem z nim ucho od krzyżaka w tej flanszy przy moście co się skręca z dwóch części i nie idzie znaleźć tej flanszy ma ktoś jakiś namiar bo krzyżak daje radę namierzyć
    • Przez szaarki1
      jaki nowy ciągnik wybrać myślałem nad tymi ciągn8ikami z powodu ceny ciągnik musi być nowy i mieć 90-100KM stwożyłem nowy post z powodu że podobnego nie znalazłem
    • Przez gesy
      Zetor 6718,1978rok.wałek 500-1000 obrotów. Zarejestrowany.ubezpieczony.Cena16000 zl.do uzgodnienia.mozliwosci transportu. Okolice Łukowa.woj.Lubelskie. tel.510609558.




    • Przez krzysiek1988
      Panowie mam problem. Mam tur 2 sekcyjny.  Po zakupie okazało się, że pompa już nie domaga więc wymieniłem na wydajniejszą - Hylmet 40l/min. Do tego zamontowałem również zawór zabezpieczający pompy ustawiony fabrycznie na 17,5 mpa. Po wymianie pompy tur chodzi znakomicie ! udźwig jest wyraźnie większy i tur działa szybciej. Jednak pojawił się mały problem. Przy opuszczaniu całego tura obroty silnika wyraźnie spadają i słychać, że pracuje on z wyraźnym obciążeniem. Dźwięk jest wyraźnie bardziej słyszalny niż w przypadku podnoszenia. Siłowniki od podnoszenia mam jednostronnego działa - więc olej wraca do rozdzielacza tą samą drogą która została dostarczony i później do skrzyni.
      Co mogę zrobić żeby wyeliminować ten problem ? Wymienić przewód powrotny oleju z rozdzielacza do skrzyni na taki o większym przekroju ? Wydaje mi się, że olej który wraca z siłowników blokuje przepływ oleju zasilającego rozdzielacz i stąd ten problem. mam też siłownik 2 stronnego działania, ale w jego przypadku nie ma spadku obrotów.
      Jedna sekcja w rozdzielaczu wolna. Rozdzielacz i jego podłączenie wygląda tak:
      Proszę o jakieś porady.
      Ciągnik to ursus c360.


×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.