Skocz do zawartości

Polecane posty

Gość Profil usunięty   
Gość Profil usunięty

Ta oś jest przy samej obudowie silnika, i nawet ciężko jest wyjąć zabezpieczenie. A jak sprawdzić czy pompa jest dobra?

Edytowano przez zenekc330

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

Zdjąłem to zabezpieczane ale nie da się zdjąć zębatki bo przy samej ośce jest obudowa bloku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grzegorz508    2

Tam nic Ci nie powinno przeszkadzać jeśli zdjąłeś zabezpieczenie z koła pośredniego między wałem a kołem pompy olejowej. A odkręciłeś tą dolną część pokrywy rozrządu (takie półkole) ono jest mocowane na 2 śruby od dołu?

Edytowano przez grzegorz508

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No właśnie tego nie odkręciłem. Jutro sprawdzę. Dzięki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miles4514    10

Witam ;D Mam pytanie jakie jest u was w Ursusach 4514 ciśnienie na zegarze ? Czytałem w książce jakiejś że od 0,45 do 0,65 ;D Czy to prawda ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romek6340    203

U mnie też ponad 1 ale popatrz po skali, że to jest około połowy na zegarze więc raczej producent tak to przewidział. Dla porównanie w 3512 wujka jest mniejsze tak jak pisałeś w pierwszym poście ale i inaczej zegar wyskalowany.

Edit:

*żeby się nikt nie czepiał :manometr/zegar

Edytowano przez romek6340

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ryszard_1    0

Witam,

 

Na zimnym silniku jest ciśnienie 3 atmosfery a na rozgrzanym 0.

Założona nowa pompa olejowa.

 

Miał ktoś podobny problem i mógłby podzielić się spostrzeżeniami.

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid2m    0

Prawdopodobnie wał do szlifu lub wymiana panewek lub filtr oleju.

Edytowano przez dawid2m

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

kolego nie ten dział :P

 

a olej masz dobry czy jakiś targowy przelewany że zaraz woda się robi jak się rozgrzeje ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez ponti321
      Witam.. Czy miał ktoś może styczność z nową serią Ursusa 5314.. Przyglądając o l x natrafiłem na ten model w odświeżone wersji.. Z tego co zauważyłem to są dostępne 4512,5314 i 6014.. Wiecie coś na ten temat?
    • Przez Piters182
      Witam. W jakich cenach od was skupują olej przepracowany ??
    • Przez michalnh
      Witam,
      Wiem, że temat był już poruszany ale nie znalazłem odpowiedniej sytuacji do mojego przypadku, mianowicie JD przed remontem skrzyni po rozgrzaniu rozłanczał jazde w przód paliła się kontrolka czerwona od ciśnienia oleju w skrzyni i czerwony wykrzyknik, rewers wskakiwał na N ponowne załanczanie raz przynosiło skutek raz nie, ciągnik raz jezdził na wysokich obrtotach raz nie. Do tyłu ciągnik jeździ normalnie na kazdym biegu, ale do przodu nie chce. Po remocie skrzyni dodam kompletnym remoncie sytuacja jest taka sama, równiez po rozgrzaniu dzieje się tak samo. Czy ktoś miał taki przypadek i może podpowiedziec co to ? Skrzynia, ciśnienia, oleje, filtry, kosze rewersu, tarczki są ok. Z góry dzięki na każdą odpowiedź.
    • Przez UltraMario
      Dzień dobry agromaniacy. 
      Od miesiąca jestem szczęśliwym posiadaczem URSUS’a 4514 (przeszczęśliwym po przesiadce z C-360) . Ale już oprócz drobnych awarii i niedociągnięć w elektryce mam problem z wyciekiem po lewej stronie przedniego mostu. Mianowicie, podczas talerzowania zauważyłem, ze ze zwrotnicy kapie olej na felgę. Podczas pracy polowej drobny wyciek, podczas jazdy po asfaldzie wysokim biegiem zaczyna się robić brudno. 
      Moje pytanie: czy ktoś to już rozbierał i może mi powiedzieć czy można to zrobić samemu? 
       
      Zdjecia w załączniku. 
      Pozdrawiam i liczę na wskazówki




    • Przez Darek914
      Mam problemy z temperaturą w czasie  orki temperatura wchodzi na 90 stopni raz 80 raz 85 i tak raz za razem nie wiem co jest.Nowa uszczelka pod głowicą termostat nowy ,czy miał ktoś taki problem?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.