Skocz do zawartości
kubagut445

CASE 5140 Nie działa podnośnik z kabiny.

Polecane posty

Wybrane dla Ciebie
kubagut445    0

Witam. Mam problem z case 5140, a mianowicie nie działa mi sterowanie dźwignią podnośnika. Z błotników i z dżojstika chodzi, a jak przestawię dżojstik raz do przodu i ustawie dźwignię w pozycje podniesioną to tylko słychać syczenie z tyłu ciągnika. Co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

BENNY82    35

ja tez tak mam tyle że czasami działa a czasem nie sprawdz kable przy zaworach miedzy prawym tylnym kołem a skrzynią biegów może któryś sie urwał ? dzisiaj przed wyjazdem w pole u mnie jeszcze działało na polu już nie może to kwestia zużycia sie? tyle że u mnie są dwa wolne jeszcze kable i wiem gdzie powinne byc podłaczone ale nie mam czasu i ch podłaczyc bo urwał sie tuż przy samym zaworze i nie ma jak obrobic ani przylutowac musze pokombinowac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kubagut445    0

Z tymi kablami mam to samo (dokładniej kolega piszę w jego imieniu :P ). Jak coś próbowaliśmy robić to jakoś to tam na jeden impuls zadziałało czy coś. Albo coś z przełącznikiem, bo i tak jest już do d*py. Albo jakiś zawór przy pompie czy coś takiego. Też tak macie, że od przełącznika na raz do przodu jest ~11.70V na elektrozaworze a z np. błotników ~12.50V?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    35

a nie sprawdzałem napięcia... Czy próbowałes na pusto manipulowac podnosnikiem? tzn czy wtedy dział wajcha ? u mnie działa w zależnosci od ustawienia pokrętła . podnosi do góry gdy jest ustawiony na maxa do góry czuli na kopiowanie podłoza agregat itp ale ostatnio odmówił posłuszenstwa bo nie chciał podnosic na pusto podnosi czyli może byc wina przekaznika cewki zaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Peron
      Jak zaradzić?
    • Przez maxifarmer
      zakupiłem nie dawno mf-a 6180 i mam z nim kilka problemów otóż:
      -rewers elektrohydrauliczny nie przełącza się prwidłowo tzn, raz wejdzie a raz
      -podnośnik się zacina
      -czasem trace wspomaganie
      -często mróga kontrolka od ciśnienia oleju i jednocześnie włącza się kontrolka usterki właśnie przy przełączaniu rewersem
      nie wiem co może być przyczyną tych usterek, zaobserwowałem również to że te usterki zaczynają się dziadz dopiero po kilku minutach pracy dopuki ciągnik się nie nagrzeje to wszystko działa poprawnie
      mam kilka chipotez a mianowicie, może to być wina oleju w skrzyni (skrzynia zalana jest Agrolem ponieważ z takim olejem był zalany i przy wymianie zalałem takim samym), lub może filtrów,
      nie sądzę aby była to kwestia elektroniki ponieważ te objawy raczej związane są z olejem
      proszę wypowiadajcie się
    • Przez mesomorph
      Witam.
      Mam problem, nie podnosi mi do konca, silownik nie wychodzi na maxa, jedynie jak nacisne przycisk ten na zewnatrz to wtedy jest ok... co moglo sie zepsuc?
    • Przez international856XL
      Witam wszystkich zakladam ten temat ponieważ chcialbym sie cos dowiedziec na temt ciagnika international 856XL.
      Ostatnio sobie takowy kupiłem.Czy moglibyscie sie podzielic opiniami na temat tego ciagnika..?A dodatkowo mam kilka pytan do was..
      -jaki olej stosuje sie w tych ciagnikach
      -przymierzam sie do zakupu pługa obotowego i mam dylemat jaki wybrac 3 lub 4 skibowy..tylko pytanie czy z 4 skibowym da sobie rade czy to nie bedzie zbyt duze obicazenie
      -ile pali to stworzenie :lol:
    • Przez kawa
      Witam
      Mam problem z Case mx 100c. Po włączeni wom obraca się ok 5sek. a następnie się wyłącza. Po kilku próbach udaje sie go załączyć ale z trudem. Co może być przyczyną. Czy jest jakiś sposób na odczytanie kodów błędów i ich wykasowanie. Na forum czytałem, że trzeba wejść w tryb diagnostyczny ale nie wiem jak to zrobić.
×