Skocz do zawartości
News
kubagut445

CASE 5140 Nie działa podnośnik z kabiny.

Polecane posty

Wybrane dla Ciebie
kubagut445    0

Witam. Mam problem z case 5140, a mianowicie nie działa mi sterowanie dźwignią podnośnika. Z błotników i z dżojstika chodzi, a jak przestawię dżojstik raz do przodu i ustawie dźwignię w pozycje podniesioną to tylko słychać syczenie z tyłu ciągnika. Co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

BENNY82    54

ja tez tak mam tyle że czasami działa a czasem nie sprawdz kable przy zaworach miedzy prawym tylnym kołem a skrzynią biegów może któryś sie urwał ? dzisiaj przed wyjazdem w pole u mnie jeszcze działało na polu już nie może to kwestia zużycia sie? tyle że u mnie są dwa wolne jeszcze kable i wiem gdzie powinne byc podłaczone ale nie mam czasu i ch podłaczyc bo urwał sie tuż przy samym zaworze i nie ma jak obrobic ani przylutowac musze pokombinowac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kubagut445    0

Z tymi kablami mam to samo (dokładniej kolega piszę w jego imieniu :P ). Jak coś próbowaliśmy robić to jakoś to tam na jeden impuls zadziałało czy coś. Albo coś z przełącznikiem, bo i tak jest już do d*py. Albo jakiś zawór przy pompie czy coś takiego. Też tak macie, że od przełącznika na raz do przodu jest ~11.70V na elektrozaworze a z np. błotników ~12.50V?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BENNY82    54

a nie sprawdzałem napięcia... Czy próbowałes na pusto manipulowac podnosnikiem? tzn czy wtedy dział wajcha ? u mnie działa w zależnosci od ustawienia pokrętła . podnosi do góry gdy jest ustawiony na maxa do góry czuli na kopiowanie podłoza agregat itp ale ostatnio odmówił posłuszenstwa bo nie chciał podnosic na pusto podnosi czyli może byc wina przekaznika cewki zaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez swistak1983
      Witam,
      Mam problem z podnośnikiem po regeneracji. Po zakupie ciągnika problem był z podnośnikiem.
      Wymieniony został tłok, cylinder, zawór odcinający od pompy wspomagającej, rozdzielacz został zregenerowany w Tucholi, nowy tłok wspomagajacy. Problem z podnośnikiem pozostał
      Po zamontowaniu pojawił się następujący problem.
      1. Rozdzielacz działa jeśli chodzi o wyjścia zewnętrzne. Ciśnienie na wyjściach szybkozłoczy prawidłowe. Stąd zakładam że pompa jest ok.
      2. Zakładam że nowy tłok, cylinder i pierścienie są ok
      3. Zawór bezpieczeństwa tłoka jest raczej ok ( po zablokowaniu opuszczania na dławiku  maszyny nie opadają )
       
      A  w czym jest problem.
      Niestety nie wiem na których pozycjach jest regulacja siłowa, ciśnieniowa, pozycyjna i mieszana ( może ktoś podpowie) wiec próbuję wszystkich kolejno.
      Podnośnik podnosi na wszystkich pozycjach. Jedna na pierwszej od przodu podnosi bardzo powili a czasami wcale się nie zbiera.
      Na każdej pozycji po podniesieniu pługa 3 skibowego obrotowego po lekkim naciśnięciu na końcu pługa maszyna opada. To samo się dzieje sp na najechaniu na dziurę gdzie zawieszona maszyna zakołysze się ( opada do samego dołu jak już zacznie)
      Wygląda to tak trochę na problem z regulacją siłową. Natomiast dlaczego dzieje się to na wszystkich zakresach w szczególności na regulacji pozycyjnej nie powinno mieć na to wpływu.
       
      Będę wdzięczny za podpowiedzi.
       
       
    • Przez michal_xs
      Witam , prasa case rb344 nie owija mi na tym boku belki od strony hamulca ok 8 cm. Używam siatki 125cm 3000. Bawilem sie juz hamulcem nie pomaga. Ustawiona jest nawet bardZiej w strone hamulca. Ale zauważyłem ze przy podawaniu siatki wciaga jakby szybciej tamta strone i to powoduje ze siatka od strony hamulca schodzi do sśrodka i później juz te wałki rozprowadzajace siatke jej nie moga rozprowadZić ładnie . Ktos pomoze? 
    • Przez jarek2030
      Witam! Mam problem ponieważ chcę sprzedać słomę po mieszance jęczmienia/owsa/pszenicy 2.70 ha i kolega chce sobie kupić i zbelowac tą słomę moje pytanie jest ile wziąć od belki zestaw to Case maxxum 135 i class Variant
    • Przez pawelll66692
      Witam mam problem z New holland td5050 chodzi o to że słabo podnosi pług który waży 1300 kg.
      Jeśli olej w skrzyni jest zimny to podniesie do końca bez problemu ale gdy się rozgrzeje muszę dawać dużo gazu żeby go wyrwać, dodam że ma założony dodatkowy siłownik wspomagający (który miał dać 1000kg dodatkowego udźwigu) lecz on nic nie pomógł. 
      Zauważyłem , że grubera który mam też zaczyna mieć problemy (1200 kg) . Pytanie czy to wina pompy czy raczej zawór przeciążeniowy? 
      Przyczepy unosi bez problemu więc wyjścia zewnętrzne chyba są ok...może ktoś wie czy da się zawór przeciążeniowy jakoś podkręcić?proszę o pomoc 
    • Przez piotrek202127
      Witam,
      Chcę kupić prasę z powyższych lecz nie wiem która była by najlepsza. Wiem że Case i NH to prawie  to samo lecz może się czymś różnią. Czy warto kupić prasę zachodnią czy polska też da radę. Dodam że prasa będzie robiła ok 550 bel rocznie. Pracowała by z 82km ciągnikiem. Czy częśći zamienne do tych pras bardzo różnią się ceną? Słyszałem od wielu że Unia to najlepsza polska prasa. Czy waszym zdaniem Unia wystarczy na 550bel rocznie. 
      Z góry dzięki za pomoc
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.