Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
agromf    0

Witam

Drodzy użytkownicy forum bardzo proszę was o pomoc. Posiadam prasę jd580 i mam problem z usterką. Chodzi o mechanizm przesuwający ramię sznurka. Nie działa. Po wciśnięciu na komputerze przyciku przesuwu ramienia .nic się nie dzieje. Przekaźnik w sterowniku podczas wciskania klawisza na kompie tyka w środku. Sprawdziłem napięcie na przewodach silnika jest jego brak. Dodam że od czasu do czasu silniczek zadziała. Druga sprawa na komputerze podczas rozruchu widać symbol prasy u mnie 590 a mam 580. Znalazłem istrukcje na forum i postępuje zgodnie z nią, ale po ponownym włączeniu na wyświetlaczu pojawia się 590. Może ktoś z Was miał taki problem. Bardzo was proszę o pomoc. Siano na polu a jak mam uszkodzoną prasę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ecopiotr    105

Okresowe działanie silniczka sugeruje złamanie/przetarcie przewodu lub słaby styk. Spróbuj zrobić obejście, uzyskasz pewność.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Dzięki.

A co z tym sterownikiem czemu nie mogę zmienić symbolu prasy w sterowniku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ecopiotr    105

Nie wiem. Może w serwisie ktoś Ci pomoże?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Dziś posprawdzałem wszystko co możliwe. Ciągłość przewodów od silniczka do sterownika jest. Przy silniczku jest potencjometr kiedy wcisnę start na komputerze nic się nie dzieje natomiast kiedy zacznę kręcić potencjometrem do końca silniczek rusza ale pracuje tylko w jedną stronę. Przekaźniki w kontrolerze pracują.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Rozebrałem dzisiaj pokrywę od komputera która znajduje się w prasie. Po jej otwarciu znalazłem w środku trochę wody. Wszystko osuszyłem. Podłączyłem na wyświetlaczu pojawił się właściwy symbol prasy wszystko ładnie pokazuje. Ale cały czas nie pracuje ramię iglicy. Nie wiem do końca czy dobrze robię sprawdzając to ramie. Robię to w następujący sposób:

Włączam komputer a następnie próbuje sterować siłownikiem ikonkami wysuw i suw. Przekaźniki pykają ale silniczek nie pracuje.

Włączam przycisk "start" żeby ręcznie zaczął owijać ale też nic się nie dzieje chyba że pokręcę potencjometrem do końca zakresu wtedy zacznie pracować silniczek. Dodam że prasa nie pracuje a w środku nie ma żadnej beli.

Ma może ktoś schemat tego sterownika?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez gumis45
      Mam ogromna prosbe jesli ktos zna sie na prasach to niech wypowie sie cos na ich temat.Mam zamiar kupic uzywana prase Class Rolant 44 tak 120 x 120 do 20 tys. zl i chyba najlepiej walcowa.Jesli jestem w bledzie to niech ktos napisze ktore prasy sa lepsze moze lancuchowa pasowa czy walcowa i jakiej firmy zachodniej czy polskiej ale polaska chyba odpada.
    • Przez Tadeusz1212
      Może ktoś mi napisać jaki sprzęt najlepiej nadawałby się do ursusa C-360. Najbardziej mi chodzi o pług, agregat uprawowy, siewnik.
    • Przez damian123141
      Witam, sprzedam prase zwijającą sipma classic . Rok produkcji 2005 , owijanie za pomocą sznurka. jestem jej pierwszym właścicielem, prasa garażowana po każdym sezonie czyszczona. Zadbana , stan bardzo dobry Cena 22 000 do negocjacji !




    • Przez kamilo2277
      https://www.olx.pl/oferta/prasa-kostkujaca-fahr-hd360-stan-idealny-film-z-pracy-CID757-IDm9xYU.html
    • Przez Raptor
      Jestem świeżym właścicielem prasy claas variant 360rc i niepokoi mnie wysoka temperatura elektro-zaworów(zaznaczonych na zdjęciu). Z tego co ustaliłem po wężach zawory te są odpowiedzialne za utrzymywanie ciśnienia na nożach. W zależności czy noże są wyłączone albo włączone grzeje się górny lub dolny zawór. Temperatura jest tak wysoko że nie da się dotknąć zaworu ręką. Jest to normalne??? Proszę o jakieś sugestie.
       


×