Skocz do zawartości
agromf

JD 580-Zmiana symbolu i sterowanie z komputera

Polecane posty

agromf    0

Witam

Drodzy użytkownicy forum bardzo proszę was o pomoc. Posiadam prasę jd580 i mam problem z usterką. Chodzi o mechanizm przesuwający ramię sznurka. Nie działa. Po wciśnięciu na komputerze przyciku przesuwu ramienia .nic się nie dzieje. Przekaźnik w sterowniku podczas wciskania klawisza na kompie tyka w środku. Sprawdziłem napięcie na przewodach silnika jest jego brak. Dodam że od czasu do czasu silniczek zadziała. Druga sprawa na komputerze podczas rozruchu widać symbol prasy u mnie 590 a mam 580. Znalazłem istrukcje na forum i postępuje zgodnie z nią, ale po ponownym włączeniu na wyświetlaczu pojawia się 590. Może ktoś z Was miał taki problem. Bardzo was proszę o pomoc. Siano na polu a jak mam uszkodzoną prasę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ecopiotr    105

Okresowe działanie silniczka sugeruje złamanie/przetarcie przewodu lub słaby styk. Spróbuj zrobić obejście, uzyskasz pewność.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Dzięki.

A co z tym sterownikiem czemu nie mogę zmienić symbolu prasy w sterowniku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ecopiotr    105

Nie wiem. Może w serwisie ktoś Ci pomoże?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Dziś posprawdzałem wszystko co możliwe. Ciągłość przewodów od silniczka do sterownika jest. Przy silniczku jest potencjometr kiedy wcisnę start na komputerze nic się nie dzieje natomiast kiedy zacznę kręcić potencjometrem do końca silniczek rusza ale pracuje tylko w jedną stronę. Przekaźniki w kontrolerze pracują.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Rozebrałem dzisiaj pokrywę od komputera która znajduje się w prasie. Po jej otwarciu znalazłem w środku trochę wody. Wszystko osuszyłem. Podłączyłem na wyświetlaczu pojawił się właściwy symbol prasy wszystko ładnie pokazuje. Ale cały czas nie pracuje ramię iglicy. Nie wiem do końca czy dobrze robię sprawdzając to ramie. Robię to w następujący sposób:

Włączam komputer a następnie próbuje sterować siłownikiem ikonkami wysuw i suw. Przekaźniki pykają ale silniczek nie pracuje.

Włączam przycisk "start" żeby ręcznie zaczął owijać ale też nic się nie dzieje chyba że pokręcę potencjometrem do końca zakresu wtedy zacznie pracować silniczek. Dodam że prasa nie pracuje a w środku nie ma żadnej beli.

Ma może ktoś schemat tego sterownika?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Lukas_jestem
      Mam problem z zaczęciem beli, czy ktoś już sie z tym uporał ? Da sie to jakos wyregulować ? Takze nastepnym problemem jest zbieranie sie słomy u góry na pasach, przez co musze co 3/4 bele ja czyscić, co przy 20 hektarach prasowania strasznie zabiera moj cenny czas. Jesli macie jakies pomysły na rozwiazanie tych problemow to pomozcie, z gory dziekuje.
    • Przez Stefanc~360
      Witam, zakupiłem taką prasę jd 582 z 2003 r. i chciałbym się dowiedzieć takie rzeczy jak np. jak ustawić ten cały sterownik? Jak go obsłużyć i kiedy wiem, że jest już gotowa belka i jak przestawia się prasę, aby robiła bele, większe mniejsze? Nie mam żadnej książki i dlatego pytam dzięki wielkie za odp. Pozdrawiam.
    • Przez Mateusz2111
      Witam planuje kupić prasę belującą do 80 tys na młodego rolnika. Proszę o doradzenie jaką kupić. Prasa nowa  lub używana max do 5 lat. Będzie pracować w c385 rocznie około 500 balotów. Proszę o opinie oraz rady 
    • Przez rollo29
      Prośba do szczęśliwych posiadaczy prasy John deere 346 lub podobny model 3...Zerwał mi się główny łańcuch napędowy przy wałku ,i moje pytanie ile on liczy ogniw ,czy konieczne (napewno tak)jest ustawienie" zapłonu".😱😱😱😱😱😰😰
    • Przez rollo29
      Prośba do szczęśliwych posiadaczy prasy John deere 346 lub podobny model 3...Zerwał mi się główny łańcuch napędowy przy wałku ,i moje pytanie ile on liczy ogniw ,czy konieczne (napewno tak)jest ustawienie" zapłonu".😱😱😱😱😱😰😰
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.