Skocz do zawartości

Polecane posty

KOSTEK12    5

Witam,dziś mój Case JX100U odmówił posłuszeństwa mianowicie jak go we wtorek wstawiłem do garażu wszystko było ok.a dziś po odpaleniu nie dało się jechać tylko miga kontrolka i wskazuje na błąd 53 który według instrukcji brzmi tak; Napięcie zasilania czujnika 5V zbyt wysokie co to może znaczyć i o jaki czujnik chodzi? Dodam że około rok temu był naprawiany sterownik jazdy wtedy jeździł tylko na żółwiu i nie dało się przełączyć na zająca ale przy najmniej jeździł a teraz całkiem zostałem bez ciągnika ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Tak jak napisano, napięcie 5V zbyt wysokie, czyli sterownik do naprawy. Sam tego nie ogarniesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KOSTEK12    5

ten ciągnik mnie zrujnuje jak co rok będę naprawiał to dziadostwo, Dzięki Elektrotechnik, a może Ty podjął byś się tej naprawy?

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KOSTEK12    5

problemów ciąg dalszy ciągnik jeździ kiedy chce postał kilka dni nie ruszany i nagle wszystko zaczęło działać wczoraj zrobiłem oprysk 3ha i w drodze powrotnej zatrzymał się sam podczas jazdy a migający błąd wciąż ten sam zaciągnęliśmy go na podwórko i po ponownym odpaleniu znów wszystko działa,czy takie zachowanie ciągnika jest charakterystyczne dla konkretnego uszkodzenia i czy nadal można podejrzewać awarię sterownika,już nie wiem co robić,na konkretnego fachowca czeka się 2 tyg. a jak już przyjedzie ciągnik może zacząć działać i d.pa z diagnozy tylko za fatygę będę musiał zapłacić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Prawdopodobnie zimny lut na PCB, lub przerwa na którymś złączu. Ale skoro wywala błąd zbyt wysokiego napięcia, to raczej usterka jest w sterowniku. Jak nie chce jechać wystarczy sprawdzić napięcie na którymś czujniku i trochę się wyjaśni. Jakbyś przesłał mi dokładne zdjęcia płyty, to mógłbym powiedzieć coś więcej, bo nie wiem czy +5V jest stabilizowane liniowo, czy impulsowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KOSTEK12    5

Witam,trochę to trwało ale sterownik poszedł do sprawdzenia i dopiero wczoraj go odebrałem i jak na razie wszystko działa tylko nie wiem jak długo,mimo wszystko do mojej galerii dodałem fotki sterownika może coś da się z tego zobaczyć ;) niestety fotki zostały usunięte przez moderatora rzeznik13

Edytowano przez KOSTEK12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kub123    0

koledzy marze ktoś by naprawił mi sterownik bcu od  john deere 6600 al78924  lub sprzedał pasuje jeszcze al180527  al110259 mój telefon 604840455 dziękuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Peron
      Witam. Kupiłem jakiś czas temu 6180, od razu przeszedł remont skrzyni. Popracowałem dzisiaj z połtorej godzinki w polu z pługiem. Skrzynia jest bardzo ciepła. Czy to normalne, czy może jest jakiś problem?
    • Przez 3060mm
      Proszę o pomoc, jaki można założyć zamiennik.
      Ktoś kiedys pisał, że od DAFa nadaje się ???
       
       
      Do MF 3060
    • Przez dany1234
      Witam wszystkich ,czy może ktos wie czy da sie dokupić do mf 3060 wybierak do biegów ten co idzie pod kabina zlewej strony przy wejściu do skrzyni chodzi mi o tą kulkie i kielich od waichi od biegów bo sie ta kulka wyrobiła i wyskakuje z tego kielicha zgóry dzieki
    • Przez celeron59
      Witam ostatnio w moim 3095 wyjełem jeden akulumator zeby go podładowac. po paru dniach odpaliłem ciagnik ale nie działa dynashift oraz nie palą sie kontrolki od przedniego napedu i wom .Prosze o pomoc
    • Przez fendt1992
      Witam. Mam problem ze skrzynia w Traktorze Valtra 8450. mam pytanie czy ktoś spotkał się z takim przypadkiem i czy coś z tym dało się zrobić?. podczas przełączania pół biegów słuchać wyraźne trzaski w skrzyni.a na pierwszym pół biegu coś wyraźnie puka w skrzyni.najmocniej słuchać to gdy szybko sie przełącza z drugiego na trzeci pół bieg i na odwrót(z trzeciego na drugi i tak w kółko) .Dzieje sie to na postoju nawet gdy skrzynia mechanicznie jest zluzowana. dzieje sie to juz od samego kupna. dodam ze skrzynia była naprawiana na zachodzie.prawdopodobnie kosze był spalone. Skrzynie miałem rozebrana i wszytko wygląda na sprawne. nie ma żadnych wyraźnych luzów.po złożeniu nie ma poprawy dodam ze na jednym z koszów był wyraźny luz po zmienieniu jednej z tarczki luz zniknął. Czekam za jakas podpowiedzia, bo juz brakuje mi siły.Może kostka sterująca albo komputer?? co myślicie. czekam za jakimiś pomysłami. Fendt1992.
×