Skocz do zawartości
News
matingus

Case mx problem z włączeniem wałka [połączone]

Polecane posty

matingus    107

Witam.

Mam taki problem,nie chce się włączyć wom case mx 120 co może być za przyczyna.

dodam że lampka też się nie świeci.

 

Co może być ?


Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    191

masa rzeczy poza tym podstawowe pytanie czy kontrolka jest w ogule sprawna bo bez niej nie da się kodów odczytać czyli nie wiadomo czego się czepiać

  • Like 1

Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

jak sprawdzić czy jest sprawna.możesz coś podpowiedzieć.


Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

casemx110    0

Wyciągnąć i sprawdzić "na krótko", podczas nieprawidłowego załączenia powinna mrugać. Należy sprawdzić: czy włącznik załącza oraz czy napięcie jest podawane na cewkę elektromagnetyczną od WOMu, oporność cewki, być może przeprowadzić kalibrację (wcześniej zaprogramowany stosunek prędkości obrotowej silnika oraz womu nie może być znacząco rozbieżny, komputer nie pozwoli na pracę, uzna to za poślizg kosza sprzęgłowego) ale tego raczej tutaj nie ma, chyba że na moment się włącza i staje. dokładnie nie opisałeś swojego problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107
Napisano (edytowany)

w cale się nie chce załączyć.

jakie powinno być napięcie na cewkę.możesz napisać jak przeprowadzić kalibrację.nie dawno go kupiłem i tylko z tym mam problem,tak wszystko jest ok.

Edytowano przez matingus

Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casemx110    0

napraw problem z kontrolką, bez niej nie przeprowadzisz kalibracji, może się okazać że wszystko będzie działać

Napięcia dokładnego nie podam, nigdy nie sprawdzałem bo mi to nie było potrzebne

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

Witam koledzy.
Mam pytanie jakim olejem zalać przystawkę koła przedniego napędu.


Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mytcarek    20

Witam niedawno kupiłem case mx  został sprowadzony z francji jest z 2001 roku i mam problem z wałkiem wom  przy właczaniu strasznie szarpie ostatnio pekł krzyzak  :P nw co moze byc przyczyna moduł ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    283

podejrzewam, że właśnie obejście jest zrobione... dlatego tak szarpie. Ja w swoim miałem odcięty moduł i wstawiony zwykły przekaźnik, który momentalnie załączał wałek zamiast płynnie podawać ciśnienie na tarczki i łagodnie uruchomić WOM. Myślałem, że coś jest uwalone, że wstawili ten przekaźnik, ale jak podłączyłem przewody tak jak należy pod moduł i zrobieniu kalibracji wszystko działa, a może to polski handlarz go tam wstawił bo nie umiał skalibrować. Próbuj przeprowadzić kalibrację jak nie pójdzie to szukaj czy ktoś tam nie zrobił obejścia, musisz zdjąć obudowe prawej konsoli. Gorzej jak np moduł jest uwalony... ale nie ma sie co martwić na zapas, najpierw zrób kalibrację może to wystarczy, procedura była gdzieś tu opisana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mytcarek    20

Dzięki :D  własnie mam zamiar skalibrować jak kupiłem to miał założony odwrotnie kable od włącznika boje sie ze moduł będzie trzeba wymienić koszt 5 tys   :P

 

Edytowano przez kris14
Pkt. 1.1 +1p. ostrzeżeń

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    283

jakby były potrzebne schematy okablowania to daj znać. Nie pamiętam teraz ale na, którymś module lub na obu powinne być diody led sygnalizujące poprawą pracę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miras4100    0

Połączone

 

Witam! :)

Od niedawna jestem posiadaczem Case MX 135 z 99 roku. Z większością problemów sobie poradziłem, i zostały już w sumie tylko 2. Mianowicie:

-Problem z WOM-em:

Po nadaniu silnikowi odpowiednich obrotów (min. 1100) przełączę wajchę od WOM-u na pozycję WŁ. i wałek działa, ale po chwili się wyłącza i nie chce zaskoczyć. Kilka razy przełączałem wajchę z WŁ. na WYŁ. i wałek znowu zaczął się kręcić, lecz po chwili znowu stanął...Wie ktoś co może być przyczyną takiego zachowania?

Z ojcem podejrzewamy cewkę WOM-u (może nie prawidłowo), i tu też jeszcze jedno pytanie: Gdzie ona się znajduje?

 

-Problem z prędkościomierzem:

No poprostu nie działa. Cały czas pokazuje 0.0 km/h. Prędkość obrotów silnika pokazuje prawidłowo, a prędkości jazdy nie pokazuje. Może ktoś wie gdzie tkwi przyczyna tego problemu?

 

Z góry dziękuje za odpowiedź i pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107
Napisano (edytowany)

@miras cewka znajduje się po prawej stronie.lecz moim zdaniem to nie jest tego wina.jeśli ci nie działa prędkościomierz od obrotów wałka to może być jedna z przyczyn.

druga przyczyna to poczytaj post casemx110 poślizg kosza.

napisz jak mruga kontrolka od wom, może trzeba przeprowadzić kalibrację....

Edytowano przez matingus

Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miras4100    0

@matingus ta kontrolka od wom nie mruga, ale cała sytuacja wygląda jak casemx110 opisywał- wom sie na chwile włączy i staje. Czyli miał by to być poslizg kosza, tylko jak go teraz usunąć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    233

Czujnik od prędkości kilometrów znajduję sie na dyferencjałem, w tylnym moście, wychodzą z  niego 3 kable, chyba na klucz 30mm, tu 90 % obstawiam jego awarie, podobno nie wolno spawać  maszyn  jak jest podczepiona do ciągnika bo on leci od razu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107
Napisano (edytowany)

@matingus ta kontrolka od wom nie mruga, ale cała sytuacja wygląda jak casemx110 opisywał- wom sie na chwile włączy i staje. Czyli miał by to być poslizg kosza, tylko jak go teraz usunąć?

1 jeśli załączysz wom,to ci świeci się kontrolka.

2 zlicza Ci obroty wałka.na pulpicie masz trzy przyciski,naciskasz na trzy sekundy środkowy i przełączy się na obroty wałka.

Edytowano przez matingus

Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    283

jak po chwili się wyłącza to zacząć od kalibracji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miras4100    0

Próbowałem zrobić kalibrację tak jak pisał Krzych-77:

 

 

Wyłącz kluczyk. Zdejmij lewy panel obok kierownicy. Po prawej stronie obok bezpieczników masz cztery złaczki (puste miejsca) ułożone pionowo - połacz przewodem drugą i czwarta liczac od góry.Uruchom silnik i ustaw obroty na 1000 - zielona lampka zamiga trzy razy. Włącz wałek - nastąpi synchronizacja i lampka zamiga 4 razy. Wyłacz wałek. Wyłącz silnik i wyjmij przewód łaczący - zrobione

ale nic to nie dało. Ta kontrolka od wom-u się nie świeciła. Może to coś pomoże, bo jak przełączam ta wajche z WŁ. na WYŁ. i tak kilka razy to zdecydowanie częściej zadziała jak wałek jest ustawiony na 1000obr/min. Na 540 obr/min na kilkanaście prób ani razu nie zadziałało :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    283
Napisano (edytowany)

Przede wszystkim sprawdź miernikiem ten przełącznik i czy prąd dochodzi do cewki, możesz ten podłączyć na "krótko" elektrozawór napięciem 12V np z jakiegoś akumulotora, wtedy obejdziesz całą elektronikę i sie upewnisz, że nie ma usterki mechanicznej. A wchodzi Ci w tryb diagnostyczny, jakieś błędy dioda wyświetla?

 

tryb diagnostyczny:

1. Kluczyk na OFF
2. Wstań z siedzenia
3.dźwignia WOM na ON
4. Kluczyk na ON ale nie zapalaj
5. Poczekaj 5 sek. lampka powinna zaświecić się na 1 sek.
6. obserwuj błyski lampki np. błysk-błysk --przerwa--błysk-błysk-błysk oznacza kod błędu 23
7. aby wyświetlić następny kod dźwignia WOM na OFF i z powrotem na ON i tak do czasu aż lampka będzie świecić ciągłym światłem.

Edytowano przez grego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
miras4100    0

Problem ustąpił. Poruszalem tymi kabelkami co ida do cewki od wom-u, puknąłem pare razy w tą wtyczke i teraz wom działa. Tylko jedno jest dziwne, że jak mam wyswietlacz przełączony na licznik obrotów wałka i kiedy mam ustawianą prędkość wom-u na 540obr/min to nie pokazuje- cały czas 0 a wałek sie kręci, natomiast gdy prędkosc wom-u jest ustawiona na 1000obr/min to pokazuje... 

Jeszcze jedno pytanie mam. Jak włączycie wom na 1000obr/min i minimalny gaz (bez nożnego, i gałka od gazu ręcznego cofnieta) to ile obrotów wam pokazuje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

witam koledzy.

mam taki problem.jak podnoszę maszynę do góry,ramiona się opuszczają i podnoszą.po prostu szarpie podnośnikiem.

co może być za przyczyna.dzięki za każde podpowiedzi....

 


Kliknij zieloną strzałkę jeśli pomogłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Adrian16JP
      Niedawno kupiłem MF 590 i mam problem ze wzmacniaczem poniewż nie da sie go wyłączyć.Tak samo mam z Wałekiem.Nawet po wciśnięciu sprzęgła wałek się kręci.Czy to wina sprzęgła?.Z góry dziękuje za odpowiedź
    • Przez Pele94
      Witam.
      Od niedawna jestem posiadaczem case mx 120.
      Niestety nie działa w nim wom ani na 540 ani na 1000obr. Poprzedni właściciel wgl nie używał wom i też nie wie co jest nie tak. Moja wersja jest już elektryczna tz wom załącza się tak zwany grzybkiem i obok jest klawisz od automatycznego załączania.
      Opiszę w skrócie co zauważyłem. 
      wsiadając do ciągnika i przekręcając kluczyk  na ułamek sekundy zapala  się błąd 8 na wyświetlaczu i
      zielona kontrolka od womu mrugnie tylko raz
       Gdy ciągnik zostanie uruchomiony kontrolka ponownie mrugnie tylko raz
      po ustawieniu włomu na 540 czy 1000. i podniosę grzybek do góry kontrolka świeci się na zielono przez około 5 sekund potem zaczyna mrugać równo na zielono do momentu kiedy grzybek wcisnę kontrolka gaśnie. 
      Proszę o pomoc. 
    • Przez rolnik0987654321
      Witam mam problem z wałkiem wom. Po zimnie wałek na ciepłym  oleju  mozna było zatrzymać ręką, ciśnie które dochodzi do tylnego korpusu to 18 bar w tylnym korpusie zostały wymienione wszystkie uyszczelniacze tarczki są nowe i dalej jest to samo po załączeniu wałek nie osiąga obrotów. Po kolejnym rozbieraniu dzoszlismy do tego ze cinienie ktore wchodzi to 18 bar ale ktore wychodzi tez jest duze i moje pytanie czy ktoś miał coś podobnego żeb y coś doradzic 
         
    • Przez rolnik0987654321
      Witam mam problem z wałkiem wom. Po zimnie wałek na ciepłym  oleju  mozna było zatrzymać ręką, ciśnie które dochodzi do tylnego korpusu to 18 bar w tylnym korpusie zostały wymienione wszystkie uyszczelniacze tarczki są nowe i dalej jest to samo po załączeniu wałek nie osiąga obrotów. Po kolejnym rozbieraniu dzoszlismy do tego ze cinienie ktore wchodzi to 18 bar ale ktore wychodzi tez jest duze i moje pytanie czy ktoś miał coś podobnego żeb y coś doradzic 
         
    • Przez mustafakali
      witam mam problem z moim jeleniem wszystko chodzi okey do momentu gdy załączę wom wtedy ginie wspomaganie podnośnik i kiper może ktoś wie czemu tak sie dzieje?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.