Skocz do zawartości

Polecane posty


Roki212    83

może tak była dokręcona lub słabo zabezpieczona, a po ilus tam latach mogła sie poluzować... nie ma sie czym martwic daj nową nakrętke i nową podkładke i dokręć z wyczuciem zabezpiecz i bedzie trzymać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

stan17    0

Jeśli chodzi o wycieki ze zwolnic to mnie sprzedawca w sklepie powiedział że ważne jest aby w korkach zwolnic (do nalewania oleju) były drożne otworki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Maniek101    103

Witam. W moim ursusie c-330 zgrzytają zwolnice na 5( jak się jedzie z górki ) a na 6 cały czas, na wstecznym również. Na 6 biegu cały czas i najgłośniej że nie słyszę głosu silnika tylko te zgrzyty ;[ Czym to może być spowodowane ?? B)

 

Szukałem szukajką na ten temat i kompletnie nic nie znalazłem :rolleyes:

Edytowano przez Maniek101

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl



hubertuss    492

Tu już za bardzo nic nie pomoże ten typ tak ma. Zmienisz łózyska i co z tego jak koła zębate już się inaczej zużyły pracując na starych łożyskach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Maniek101    103

No właśnie typ c 330 tak niema, jak słyszę inne 30-stki to słychać bardzo mało a umnie strasznie głośno bardziej niż w 60 (szczególnie na tym 6 biegu) :D czyli wina będzie w łożyskach półosi ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

seweryn20    582

W 30-ce zwolnica jest o wiele mocniejsza niż powinna być i to prawie niemożliwe żeby zużyły się tryba. Chyba że oleju nie widziały. Dzwigaj bo prawdopodobnie wysypały się łożyska. Lekka i całkiem fajna robota w 30-ce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Maniek101    103

O które łożyska dokładnie chodzi, ile ich tam jest ? :) Prawdopodobnie 12lat temu była wymieniana półoś z łożyskami, nie wiem w którym kole. I czy dał bym to radę samemu zrobić, nigdy wcześniej tego nie robiłem, ale jakiekolwiek pojecie w mechanice mam ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cezary4514    50

U mnie to samo. wyje cały tylny most tylko ja mam M-ke. Najgorzej jak zwalnia się na 6 biegu to wtedy juz slinka nie slychac. To co robić? olej w zwolnicach jest tyle ile trzeba

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rami    6

dokręć łożyska w tylnym moście a zwolnicach wymień łożyska bo tam są kulkowe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach







2xandrzej360    63

Witajcie koledzy!

zaczyna się u mnie w trzydziestce pojawiać pewien problem lewe koło ma lekki luz jak usunąć usterkę ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

Gdzie występuje ten luz... jak na samym kole to może na szpilkach luz masz, a jak na piaście to łożyska do wymiany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

2xandrzej360    63

na szpilkach jest mocno jak miałem w 60 taki luz to odkręciłem pokrywkie co była na 3 śrubach pod którą kryła się nakrętka która była zabezpieczona podkładką i ją dokręciłem i było wszystko ok myslałem ze w 330 jest podobnie albo tak samo bo jeszcze tego nigdy nie robiłem ..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

Jest tak samo, zapomniałem dodać odkręcasz dekielek i tam masz dwie śruby M12 i zabezpieczenie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

2xandrzej360    63

no to w najbliższym czasie będę musiał do tego zajrzeć bo 30stka jest nowa w stadzie i trzeba jej trochę czasu jeszcze poświęcić żeby ją dopracować

Roki212 dzięki za podpowiedz :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Maniek101    103

Witam odnawiam temat.

Zabraliśmy sie za remont mostu a mianowicie robie układ podnośnika i wymieniam łożyska na wałku atakującym bo ma duży luz w stosunku do talerza a regulacja jest juz skonczona bo kiedys były juz luzy kasowane i stąd te zgrzyty mostu.

1.I mam pytanko układ podnośnika zdecydowałem sie wymienic cały na nowy, jednynie zastanawiam sie nad cylindrem i tłokiem, na dole cylindra są 2 rysy po długości nie takie głębokie i mają ok 3-4 cm długości. I jak myślicie zostawić go czy juz wymienic wszystko łącznie z cylindrm i tłokiem ?

2. Ta zębatka co napędza pompe i jest pomiędzy segerami to na czym ona lezy ? Bo u mnie ma straszliwy luz na boki i niewiem jak to ma byc :)

Edytowano przez Maniek101

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pysa    0

cylinder i tłok +pierścienie wymień koszt około stuwy a po kłopocie ja nie wymieniłem i podnośnik opada (żadnej rysy na tłoku) zębatka napędu pompy iest na wałku i jej połorzenie reguluja wodzik którym wlanczasz lub wyłanczasz pompe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Maniek101    103

Nom także kupie wszystko ;P

Ale ta zębatka pompy jest na jakiejś tulej?, i czy powinna mieć luz?. I jaki jest dopuszczalny luz wałka atakującego względem talerza ?? Pytam się bo chciałbym wcześniej pokupić części a ciągnik jeszcze nie rozpołowiony...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

GoRAL1    63

Luz jest taki

bibuła papierosowa ma sie zmieścić tak żeby wyprasowały sie idealnie zęby ale żeby jej nie rrzecieło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez PronarekP5
      Ci którzy mają lub jeżdżą tym URSUSEM jaka wygoda jazdy czy da sie radia słuchać jak idzie w polu itp. itd.
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
    • Przez Radek97
      Ostatnio podczas orki słyszałem bardzo wyraźne odgłosy tak jakby ze zwolnicy prawej. Dźwięk przypominał jakby "pierścień obracał sie na sworzniu" dźwięk był słyszalni szczególnie gdy ruszałem do przodu i pod dużym oporem pługa. Nawet dwa razy cos strzeliło ale po kilku godzinach juz niebyło tak słychac tego dzwieku. Co może być przyczyna?
    • Przez Kamilukowiak
      Witam jestem posiadaczem ursusa 4514 i planuje kupić do niego tura. Mam w nim jedną pompę do hydrauliki i zastanawiam się  czy da on sobie radę przy oborniku lub w balotach z sianokiszonki. Czy będzie trzeba dokładać drugą  pompę ?
    • Przez wojtek8244
      Witam,
      Posiadam ciągnik Renault 551 (nowy zakup) i piszę na forum do posiadaczy tego ciągnika, bo mam problem. Gdzie jest w tym ciągniku włączanie świecy płomieniowej? Robi się zimno i przydałoby się trochę podgrzać, z tego co mi się wydaje to włączanie jej jest w stacyjce, ale nie jestem pewny dlatego pytam. Sprawdzone było multimetrem i nie ma napięcia na świecy, sprawdzenie świecy czy jest dobra to żaden problem bo na pewno jest dobra, tylko potrzebuje informacji gdzie jest włączanie jej?
×