Skocz do zawartości
ziomekq

Zmiana rozdzielacza mtz 82

Polecane posty

mani51    57

Opisz trochę dokładniej o co chodzi bo nie rozumiem. Fabrycznie masz dwa rozdzielacze w MTZ, jeden pod kierownicą a drugi pod siedzeniem tzn regulator.

Czym sterujesz podnośnikiem, dźwignią przy kierownicy czy przy siedzeniu?

Z tego co opisałeś to wydaje mi się, że możesz mieć źle wyregulowaną dźwignię od regulatora pod siedzeniem  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JumperTomek    4

Steruję dźwignią przy siedzeniu, lecz czasami wpomagam się przy kierownicy bo wyżej podnosi niż tą przy siedzeniu, Muszę ją czasami na 2 razy do tyłu i dopiero podniesie. W czasie jazdy np muszę ją co jakiś czas do tyłu szarpnąć bo pług jest już nisko.

 

Może coś być z tym wyregulowaniem. Jak to wyregulować ? Kiedys opuszczał bo lało się z siłownika pod siedzeniem, wymienione uszczelniacze i nie cieknie już. Lecz teraz opada dosyć mocno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Od tej dźwigni przy siedzeniu idzie cięgno z regulacją, musisz go trochę skrócić. Gdyby nie było już możliwości regulacji to sprawdź luz na wszystkich połączeniach bo prawdopodobnie masz wyrobioną taką podpórkę ośki idącej do regulatora. Dokładnie jak to tam jest to już nie pamiętam bo u siebie to wywaliłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

davidsonn    0

panowie taki rozdzielacz  R 80 3/1 444  to jest bez regulatora i z sekcjami pływającymi dwustronnego działania. Bo taki chce zamontować żeby pozbyć się tego dziadostwa pod siedzeniem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Ja nie wymieniałem rozdzielacza jak wyrzucałem regulator bo nie jest to konieczne. Trzeba tylko zrobić z tej najcieńszej rurki przelew prosto do zbiornika oleju i może zostać ten rozdzielacz co jest. Chyba że już jest całkiem wyjechany, tylko ja też myślałem że mam rozdzielacz do wymiany a okazało się że bez regulatora śmiga jak nowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
davidsonn    0

ja kupiłem MTZ i ma jakoś zrobione te obejście że nie potrzeba tego regulatora ale jakoś inaczej, olej się nie gotuje. Podnośnik jet podłączony pod tą środkową sekcje i podnosi i opuszcza się go przy kierownicy, no i jak go podłącze pod prasę rolującą sipmy która ma manometr to na zimnym silniku przy domykaniu klapy pokazywało 4 MPa. Wyczyściłem ten zawór pod rozdzielaczem, nic nie pomogło, zmieniłem pompę na nową to teraz na wolnych obrotach jest 8MPa, ale przy c 360  jest 14MPa no i gdzieś te ciśnienie ucieka, podkręciłem nawet ten zawór przeciążeniowy i nic nie dało, podnośnik słabo podnosi, nie mam już siły i pomysłów i jeszcze żeby podnieść klapę przy prasie muszę dwoma wajchami, bo są po jednej sekcji na każdej. Myślę że aby wymiana rozdzielacza może rozwiązać sprawę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Dokładnie, warto ten zawór podmienić. Ja na swoim rozdzielaczu spokojnie wykręciłem 200bar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
davidsonn    0

Tak zastanawiam się nad tym zaworem przelewowym w rozdzielaczu i jedna rzecz mnie nurtuje. W katalogu części ten zawór ma taką maleńką dziurkę przy brzegu i

tam jest włożona sprężynka z czymś tam. U mnie tego nie ma(numer 49) jest aby dziurka. Ale jak patrzyłem na internecie nowe zawory to tego nie ma w zestawie. 

g1184.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Te zawory które są w sklepach to są od T25 ale znajomy założył do MTZ-ta i już dwa lata tak chodzi bez żadnych problemów.

Nie wiem jakie zadanie ma ten malutki zaworek w grzybku zaworu przelewowego ale po coś musi być bo drugi znajomy robił podmiankę w t25 i jak założył taki od MTZ to podnośnik nie podnosił. Tylko, że to była używka i może był już na tyle wyrobiony, że się nie domykał. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JumperTomek    4

NIe mam manometru, ale muszę kogoś poszukać kto ma, bezsensu rozkopywać na darmo wszystko. Jakie powinno być ciśnienie jak coś ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

 Różnie zależy od rocznika ale ogólnie od 160 do zdaje się 180 bara.

A co się dzieje nie może podnieść czy opada?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JumperTomek    4

haha :D No widać dosyć dobrze jak opada :( Czasami jak już pisałem muszę jeszcze szarpnąć tą dźwignią z boku do tyłu to go szarpnie, lub jak dodam gazu. Ale np gdy wracam z pola na niskich obrotach to co jakiś czas muszę go podnosić, bo opadnie do końca ;/  Nagram jutro filmik najlepiej jak to działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Moze tylko regulacja wajchy koło fotela się kłania. jak nabierze luzów  regulator pod siedzeniem przestawia się w pozycje opuszczania.

daj ją z centymetr, dwa do tyłu tak by nie podnosił a trzymał i zobaczysz co się będzie działo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JumperTomek    4

Tam już mam podkręcone ma maksa :(  Tą małą pod siedzeniem mogę tylko włączyć i wyłączyć z tego co piszesz więc, chyba nie ma sensu jej tykać już.

 

Spróbuję tak zrobić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Te cięgła po lewej, tak jak i dźwigienka ze zdjęcia co wstawiłeś są od sposobu regulacji podnośnika - siłowej i pozycyjnej. Ustaw dźwigienkę na środek i zapomnij o tym bo już masz problemy z regulatorem to na pewno nie zadziała jak trzeba.

Cięgło po prawej nie jest przypadkiem od blokowania podnośnika u samej góry? U mnie to jest trochę inaczej zrobione i blokuje się przez tylną szybę ale chyba w tych rocznikach co masz już było sterowane z kabiny gdzieś obok dźwigni załączania przedniego napędu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JumperTomek    4

Też mam z tyłu tą dźwignię tak podgiętą, żeby bez wysiadania włączyć. Ten mój mtz to chyba jakaś przejściówka czy coś, wszystko na opak..

 

Chyba problem jest rzeczywiście z tą dźwignią od podnoszenia. Ta guma co chodzi po półksiężycu wychodzi aż poza niego. A na początku ( przy opuszczaniu) jest 1cm miejsca gdzie nie dojeżdża. Na dziurach mi przeskakiwała i dlatego opuszczało pług. Teraz jest zimno więc to też dodatkowo spowodowało, że nie opuszcza.

 

Nagrałem filmiki, mam nadzieję, że coś zobaczycie. Dźwignią przy kierownicy podniosę pług wyżej niż tą obok siedzenia :( Luzów niby na niej nie ma. Może by trochę nagwintować tą regulację i spróbować wtedy ;/

 

https://youtu.be/5Hu0USDd8BM

https://youtu.be/NTpPUwv4sN0

https://youtu.be/Wxg8SM3AANY

 

Ciśnienie mam zawsze takie, po rozgrzaniu spada do tej 2 kreski i wtedy już licho podnosi. http://zapodaj.net/9d6df25e9bad8.jpg.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×