Skocz do zawartości
pawelpit385

źle działający układ wspomagania w zetor 12045

Polecane posty

Wybrane dla Ciebie
pawelpit385    0

Witam.Jak w temacie,posiadam zetra 12045 postanowiłem uporć się z tematem układu wspomagania,orginalnie był źle działające serwomechanizm,więc postanowiłem wymienić ten układ na nowy orbitrol firmy Danfos,nowa pompa układu wspomagania i nowy siłownik wg. sprzedającego ten zestaw powinien działać bez problemu,a problem jest tego typu że na niskich obrotach silnika,ciężko chodzi kierownica,dopiero przy wyższych obrotach jest wszystko ok.Proszę o podpowiedź co można w tym przypadku poradzić.Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Powinien być założony nowy zawór ciśnieniowy w zbiorniku , ustawiony na 100 lub 120 bar

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

W kwestii zaworu to on być musi, a ciśnienie powinno być ustawione na 80kg/cm2 +/- 5

Praca bez zaworu grozi uszkodzeniem układu hydraulicznego! (o ile orbitrol nie ma go wbudowanego)

 

@z90 ciesz się, ze nie jestem modem, otrzymał być ostrzeżenie za szkodliwą poradę Pkt. 1.8

Edytowano przez KRISTOFORn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×