Skocz do zawartości
max2505

Ogólne pytania o remont silnika C-330

Polecane posty

CIAPEK1981    7

Kolego rozbierz filtr na czynniki pierwsze i zobacz czy czegoś mu nie brakuje albo czy nie jest przerdzewiały, następnie sprawdź czy w kolektorze ssącym czegoś nie ma, moze świece żarowe są przerdzewiałem i co jakiś czas jakiś kawałek metalu od nich odlatuje i zaciąga do cylindra. A w głowicy to jedynie co mi do głowy przychodzi to popękane prowadnice zaworów i co jakiś czas wpadnie do cylindra (tylko nie wiem czy ciapej ma prowadnice zaworów.)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
heniek    2

W c 360 jak zaczęło mi rąbać to myślałem że wał poszedł, po zdjęciu głowic zobaczyłem to samo co Ty a po dalszym szukaniu okazało się że to właśnie filtr powietrza popękał i to chyba też się u Ciebie stało.Napisz potem co odkryłeś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wasil10    0

Ja myślę,że to tłoki się rozsypują bo to badziewie.A jakiej firmy są zestawy i kiedy zakładane?

nie pamiętam z jakiej firmy. generalka była robiona z 6 lat temu

 

Głowice masz w całości? Tłoki gładkie na górnej powierzchni czy też powyrywane kawałki?

głowica jest w całośći a tłoki powyrywane i chyba alu. atak mi się wydaje. najlepsze jest to że wczoraj w trakcie siewu zrobiło się to samo... dziś mam wolną chwilę to zobaczę do tego filtra a w kolektorze nic nie było bo patrzyłem i założony jest nowy miesiąc temu

 

Kolego rozbierz filtr na czynniki pierwsze i zobacz czy czegoś mu nie brakuje albo czy nie jest przerdzewiały, następnie sprawdź czy w kolektorze ssącym czegoś nie ma, moze świece żarowe są przerdzewiałem i co jakiś czas jakiś kawałek metalu od nich odlatuje i zaciąga do cylindra. A w głowicy to jedynie co mi do głowy przychodzi to popękane prowadnice zaworów i co jakiś czas wpadnie do cylindra (tylko nie wiem czy ciapej ma prowadnice zaworów.)

Pozdrawiam

co do śweiec to za pierwszym razem właśnie myślałem że to wina świecy bo jedna miała popękaną sprężynę, wymieniłem obie na nowe i myślałem że to ich wina ale okazuje się że wina stoi po innej stronie.

 

tak mi się wydawało że albo wina tłoków albo najprędzej z filtra się sypie.a tłoki i tak już trzeba wymienić bo wyglądają jak po wybuchu w Czarnobylu.

 

w filtrze to co mam dokładnie sprawdzić? wkłady siatkowe czy obudowe

Edytowano przez wasil10

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

CIAPEK1981    7

Najlepiej całego go rozbierz tam dużo roboty z tym nie ma i sprawdź czy tam czasem korozji nie ma. Moze rzeczywiście wina tłoków, może to aluminium jest z dodatkiem jakiegoś innego materiału i odpryskuje jak sie nagrzeje czy coś w tym stylu. To jak będziesz tłoki zmieniał to na "Mahle" krotoszyn, czasem steel power nie zakładaj albo jakichś indyjskich. Ja do U-912 krotoszyńskie założyłem i wykonane były super tylko drogawe :).

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wasil10    0

Problem rozwiązany... popękana była głowica od środka. i wpadały kawałki gdy otwierał się zawór

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jasho    0

Witam forumowiczów mam taki problem kupiłem NOWY blok do c 330 i brakuję w nim wycięcia tego co zaznaczyłem na zdjęciu. Po co to wycięcie było w starych blokach

 

 

cbaq.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol445    32

Trochę dziwne że nie ma tego wycięcia bo to jest okienko do przykręcenia podstawy filtra oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

W to miejsce kiedyś były przykręcane filtry odśrodkowe których już się nie stosuje.Tym dużym wycięciem olej z dysz wracał do misy.

Obecnie stosuje się filtry pełnoprzepływowe i to wycięcie niczemu już nie służy.

 

Otwory doprowadzające i odprowadzające ojej od filtra to z pewnością są.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jasho    0

Dziękuję tak właśnie myślałem że coś kiedyś musiało być inaczej i Dzięki wam znowu jestem trochę mądrzejszy :) Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol445    32

Aż sprawdziłem u wujka na wiosce on matam przykręconą podstawę filtra pełnoprzepływowego sam filtr jest przykrecony do podstawy tak ze stoi gwintem na dół. Zupełnie nie wiem jak miałoby to byc rozwiązane w inny sposób ale chetnie sie dowiem. Może jak mu bedę remont robił to mu przerobię.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pasat06    0

witam potrzebuje pomocy

gdzie mozna nabyc lub ktos ma komplet naprawczy do c325?

moj emeil pasat060777@wp.pl

dzieki z gory

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gscan1    0

Tematy połączone.

 

Witam. Rozpocząłem remont generalny silnika w Ursus c330.Szlif wału, tuleje, tłoki, panewki, korbowody regenerowane itp. Po przykręceniu wału na panewki główne 0,25 wał kręcił się bez problemu . Po przykręceniu korbowodów wał w ogóle nie chce się kręcić-no chyba że po użyciu dużej siły. Korbowody są regenerowane, panewki nowe więc nie wiem w czym może być problem. Czy trafiłem na jakieś felerne korbowody, bo skręcone wszystko dobrze (chyba). Proszę o jakieś wskazówki. Pokrywy łożysk korbowodów nie były zamieniane, zamki panewek są również po tej samej stronie wiec powinno działać

Edytowano przez KRISTOFORn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Korbowód musiałby być koszmarnie krzywy to nie to, w c330 na korbowodach w miejscu dokręcania są zęby, wystarczy że założy się te stopkę od nie tego korbowodu lub nie zamek do zamka i takie coś sie dzieje, inna opcja to źle zrobiony szlif ale w to wątpie.

Na korbowodach i stopkach są wybite cyfry, cyfry na stopce i korbowodzie składanym razem maja być takie same.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gscan1    0

Panewki na pewno dobre dobre- 1 szlif czyli o,25 produkcji mahle. Wiem że są to inne korbowody niż były przed remontem bo się swoje zostawiało a brało gotowe po regeneracji. A regenerowana na pewno tulejka od korbowodu a czy coś wiecej to niewiem.

 

stopki nie były zmieniane a zamek jest do zamka wiec ok. Na jednym korbowodzie i stopce jest taki sam numer a na drugim z tego co pamietam rozni sie jedną liczba, ale po jego pracy (otarciu) widać ze stopka z korbowodem pracowały razem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

bobytempelton ma rację. Albo źle zrobiony szlif, albo nie takie panewki. Generalnie panewki nie trzymają wymiarów i czasami trzeba wybrać właściwe spośród kilkunastu kompletów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gscan1    0

niemożliwe że źle zrobiony szlif bo na głównych trzyma idealnie, a poza tym szlif robiony w porządnej firmie. Czyli że mam spróbować panewki nominalne zamiast panewek na 1 szlif 0,25? bo z innymi ponadwymiarowymi będzie tylko gorzej. No chyba że to korbowody, ale są po regeneracji...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

A masz pewność że czopy korbowodowe były szlifowane?? Główne ok zrobili i wsadziłeś panewki 025, a korbowodowych w cale nie musieli ruszać jeśli trzymały wymiar i masz tam nominał

Co do korbowodów to trudno powiedzieć wiem tylko że średnica pod panewki w korbowodzie to 79H5

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

W korbowodach sprawdza i regeneruje sie jedynie główkę czyli otwór pod sworzeń tłoka i osiowość sworznia względem wału, otworu pod panewkę nikt nie sprawdza i nie regeneruje !!, w razie przekręcenia panewki wywala się korbowód, w sumie przekręcenia przy byle niejasności wywala się korbowód, dla mnie korby są pomieszane, raczej stopki od korbowodów.

 

Słuchaj nie raz byłem wzywany do ludzi co sami sobie skladali silniki i był ten sam problem, "wał sie nie kręci" jedna rada popuszczaj po jednym korbowodzie i kręć wałem, przy którym zacznie kręcić tam pomyliłeś stopki, chyba że na kilku pomyliłeś :D , jeżeli oczywiście głównych jesteś pewien:D , bo jak już pojechałem do ludzi nie raz to musiałem rozebrać silnik i po swojemu składać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Sprawdź jeszcze grubość panewek bo różnie z nimi bywa a na której korbie to tak jak kolega wyżej opisał.Może być też źle rozwiercony otwór w główce korbowodu i spycha korbowód na jedną stronę co powoduje zaciskanie panewek pod kontem na wale.Jak wykapujesz który to korbowód to skręć go od spodu silnika czyli od miski olejowej i będzie wiadomo czy się obraca bez oporów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gscan1    0

jutro sprawdze. bo wiem że jeden korbowód ściska a na drugim jest minimalny luz. A czy minimalny luz jest zalecany dla dostępu oleju?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Luz kwalifikuje do remontu. Widać pomyliłes ze sobą obydwie stopy jak już było wspomniane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez tyj123
      Temat dotyczący ogólnych pytań w sprawie jakiegokolwiek remontu Ursusa C-360 i pochodnych
    • Przez dzik82lysy
      ILe może kosztować remont kapitalny do DF 4 cyl np. AGROTRON 4.85 .Wiadomo jak się kupi taką maszynę to nie jest nówka.Różnie to bywa.Takowa maszyna może wymagać remontu.W jakich granicach on może się mieścić???
      AA i jeszcze czy te ciągniki są wadliwe??
    • Przez Damianrolnik
      mam problem z biegiem 4 w ursusie c330.
      jak go włącze pyszczam sprzęglo a ona wyskakuje :angry:  i trzeba z now włączyć i przytrzymać aż się sprzęgło puści.
       
      Co mi możecie doradzić w tej sytuacji
       
      z góry dziękuje
    • Przez faofar
      Witam mam takie pytanko na jak długo podłancza sie kabel do podgrzewanie bloku??W instrukcji tego nie znalazłem.
      .Ciągnik ma 1000mth ,niby skandynaw a od -5 jest juz problem .Aku ma rok czasu wiec nowy.
    • Przez Bartekh
      Witam w moim 1080 na osłonie wentylatora, tej co kieruje powietrze na cylindry, pod chłodnicą olejowa jest taka podłużna dziura jak na zdjeciu w załaczniku i chcialbym sie Was spytać czy powinna byc ona otwarta tak jak jest czy tez jest tam jakaś zaslepka albo coś takiego. Kombajn dopiero kupiłem i nie wiem jak to ma wyglądać. Deutz jest z 82r jesli to pomoże, czerwony, silnik Deutz 5 cylindrów Pamietam ze w moim starym m 750 nie było tam dziury ale to juz inny silnik  


×