Skocz do zawartości
max2505

Ogólne pytania o remont silnika C-330

Polecane posty

max2505    1

Witam. Niedawno kupiłem c 330 jako traktor pomocniczy w gospodarstwie (do lekkich prac). Do tej pory posiadałem u c 360. Traktor był słaby o czym wiedziałem ale reszta była ok. Gdy rozebrałem silnik okazało się że większość części jest nowa tzn. Tłoki, cylindry, pompa olejowa(poprzedni właściciel zrobił remont) wał też nowy, korbowody chyba też. Okazało sie że przyczyną może być kiepska głowica. Została oddana do regeneracji. Wtryski zostały sprawdzone i są ok. Po wymianie pompy wtryskowej na regenerowaną dalej nie było różnicy. Filtr powietrza i filtry paliwowe czyste. Rozrząd też sprawdzony, znaki są dobrze. zapłon był przestawiany i reakcja jest ale wielkich różnic nie ma. traktor ciężko pali w temperaturze ok 5 stopni C, i kopci przy dodawaniu gazu a "górke widzi z daleka", troche wolno wchodzi na obroty ale to chyba normalne. Jeździłem inną trzydzistka i nie była wcale taka słaba. Nigdy nie grzebałem w 30 , może miał już ktoś podobny problem?? będe wdzięczny za jakieś rady.

P.S. Spotkał sie ktoś ze złymi znakami na kołach rozrządu??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej2110    531

a zawory masz dobrze ustawione??


Powyższy post wyraża jedynie opinię autora w dniu dzisiejszym. Nie może on służyć przeciwko niemu w dniu jutrzejszym.
ani każdym innym następującym po tym terminie.Ponadto autor zastrzega sobie prawo zmiany poglądów, bez podawania przyczyny :D

bullet_black.png

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szczupak    1

Witam!

sorry że się wcinam , ale też mam podobny problem w swojej czterdziestce, a mianowicie po odpaleniu silnik ma taki metaliczny dźwięk i perkocze jak trzydziestka.Czy to może być zły zapłon lub zawory coś nie tak? dziękuję za wyrozumiałość


,,Nigdy nie podpisałbym się własnym nazwiskiem pod produktem, który nie ma w sobie tego, co jest najlepsze we mnie'' - John Deere :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

yogi    7

może to być zły zapłon a może i pompa wtryskowa!! też miałem coś takiego w c4011 oddałem pompe do regeneraci i po załorzemiu ciągnik niemiał siły,zle palił i kopcił jak parowuz [było gożej niż przed naprawą!!!! oddałem pompe do reklamaci i po powturnym zamontowaniu było już lepiej ale i tak nie to co powinno być!! :angry: teraz kupiłem nową i jest ok chodzi jak zegarek!! ;)

 

ps. już nigdy nieoddam pompy do regeneraci!! nowa droższa ale i dłużej posłuży! ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
max2505    1

Na innej pompie wtryskowej nie ma żadnej różnicy, a zawory ustawiałem ze szczelinomierzem. Sprawdziłem kliny przy kołach rozrządu. Głowica jak pisałem jest po regeneracji. Słyszałem że niekiedy może być wina wałka rozrządu, ale nie sądzę bo ma ciśnienie dobre. Czy jest na forum ktoś kto miał źle zacechowane koła rozrządu??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam! Do max2505: w ostatnim poście napisałeś, że silnika ma dobre ciśnienie. Rozumiem, że chodzi ci o ciśnienie sprężania. Tylko, że jeżeli masz źle ustawiony rozrząd, to ciśnienie sprężania będzie prawidłowe, bo ono świadczy o szczelności komory spalania. Czyli pierwsze do sprawdzenia jest ustawienie rozrządu. Druga sprawa to może być niewłaściwa dawka paliwa, a konkretnie za mała, bo w pierwszym poście napisałeś, że ciągnik: "widzi górkę z daleka", wolno wchodzi na obroty i kopci przy dodawaniu gazu. Ja mam dość sędziwą trzydziestkę, ale mimo licznych przecieków, dużej liczby przepracowanych motogodzin i nieco mniejszej mocy, spowodowanej tymi przyczynami oraz brakiem remontu, w dalszym ciągu da się odczuć "power'a". Powinieneś sprawdzić przewody: zbiornik paliwa-pompa, pompa-filtry, pompa-wtryski, czy czasem nie są przytkane. Może to brzmi niewiarygodnie, ale nawet tak błaha przyczyna może spowodować osłabienie ciągnika. Z doświadczenia wiem, że wszystko musi być drożne, aby z maszyny wycisnąć max'a.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
max2505    1

ciśnienie o jakim pisałem to ciśnienie oleju(smarowanie). Przewody wyglądają na drożne. Zanki na kołach rozrządu są dobrze, a na innej pompie wtryskowej różnicy nie widać. Sprawdzałem czy jest reakcja po odkręceniu rurki od wtryskiwacza. Na obydwu garach reakcja jest. Słyszałem że pompka zasilająca przy pompie wtryskowej może mieć winę. co o tym sądzicie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W takim wypadku sugeruję sprawdzenie ciśnienia sprężania. Pisałeś, że tłoki i tuleje cylindrowe są nowe, a głowica po regeneracji. Mimo wszystko sprawdziłbym to, bo przynajmniej przekonasz się, czy te elementy są rzeczywiście sprawne. Jeżeli źle docierali silnik, to mogli zapiec pierścienie tłokowe i mogą nie trzymać szczelności.

A jeżeli chodzi o układ paliwowy, to pytałem się wujka, co miał podobny problem przy sześćdziesiątce. Z tyłu pompy jest przewód zwrotny paliwa. Tam gdzieś w okolicy jest zawór ciśnieniowy w postaci kulki i sprężynki, zakręconej śrubą. Trzeba sprawdzić, czy sprężyna nie jest pęknięta. Problem w tym, że nie jestem pewien, czy pompa trzydziestki ma taki zawór, a chwilowo nie mam dostępu do katalogu części. Ten zawór może być ukryty pod postacią śruby dokręcającej łącznik przewodu zwrotnego paliwa.

Podsumowując: dla mnie wygląda to na za słabą kompresję, albo za małą dawkę paliwa, dostarczaną do cylindra. Nie ma to jak własne oględziny. Gdybym to zobaczył, to może powiedziałbym więcej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tommy66692    17

Poprostu mechanik do du** :angry: u mnie ten sam robił)i teraz moja 330 i twoja takie nie dorobione jeżdżą(twoja już nie jeździ) :angry: :angry: ....Myślę że chyba ten silnik padł na amen...Ale mogę się mylic...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    58

a rozebrałeś silnik?? jak ni to tak trudno powiedzieć mogło być wiele przyczyn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jak stuka to może panewkę wywalił?? Nie ma to jak robić remonty samemu, przynajmniej wiem, że wszystko jest dobrze złożone :rolleyes: .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
and    0

może to pęknięty wał?

rozbierz, a będziesz wiedział, co z tego, że na forum wydedukujemy co to za przypadek, jeśli nie skonfrontujemy go z rzeczywistością?

co i tak jest nieuniknione?


can do

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Silver    0

To gdzie Wy te silniki naprawiacie, u miejscowych pićków? To tak jak by operacji u znachora się poddać! Silnik to się wozi do porządnego zakłądu gdzie dają gwarancje itd, u mnie we wsi każdemu kto robił u miejscowych wielkich mechaników coś jest nie tak a co najśmieszniejsze to ci miejscowi biorą jeszcze drożej jak by wyszło w zakładzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    58
To gdzie Wy te silniki naprawiacie, u miejscowych pićków? To tak jak by operacji u znachora się poddać! Silnik to się wozi do porządnego zakłądu gdzie dają gwarancje itd, u mnie we wsi każdemu kto robił u miejscowych wielkich mechaników coś jest nie tak a co najśmieszniejsze to ci miejscowi biorą jeszcze drożej jak by wyszło w zakładzie

a my naprawiamy sami i jeszcze dla innych i takie silniki które zaraz po gwarancji z takich zakładów(czyli po jakimś roku albo nawet pół) sie rozkaraczylii po naszej naprawie jakoś ludzie jeżdżą i są zadowoleni

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ferdek07    62

Mój ciaper nie chciał obrucić jak przegniła uszczelka i woda na denku się zbierała i nawet na hol kołą zblokowane dopiero ajk przerył całe podwórko to odpalała, u kumpla taki spec ze wsi zrobił silnik w 3p za jedyne 5,5 tyś i też po pół roku coś za klekotało i stanoł kilak dni temu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    58
u kumpla taki spec ze wsi zrobił silnik w 3p za jedyne 5,5 tyś i też po pół roku coś za klekotało i stanoł kilak dni temu

ale z częściami chyba te 5.5 tys??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ferdek07    62
ale z częściami chyba te 5.5 tys??

No ba, pewnie że z częściami a to i tak strasznie drogo wzioł moim zdaniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazi    58
No ba, pewnie że z częściami a to i tak strasznie drogo wzioł moim zdaniem

a pewnie że drogo my to bierzemy sporo mniej a części tez wolimy kupować sami bo większa pewność ze będzie chodził pod warunkiem ze własciciel bedzie przestrzegał kilku podstawowych zasad

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gufi    0

ja zabieram sie za remont silnika w capaju jak myslicie jest konieczność robienia współośowości na czopach

a tak do tematu był docierany ten silniczek ile mtg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez tyj123
      Temat dotyczący ogólnych pytań w sprawie jakiegokolwiek remontu Ursusa C-360 i pochodnych
    • Przez dzik82lysy
      ILe może kosztować remont kapitalny do DF 4 cyl np. AGROTRON 4.85 .Wiadomo jak się kupi taką maszynę to nie jest nówka.Różnie to bywa.Takowa maszyna może wymagać remontu.W jakich granicach on może się mieścić???
      AA i jeszcze czy te ciągniki są wadliwe??
    • Przez Damianrolnik
      mam problem z biegiem 4 w ursusie c330.
      jak go włącze pyszczam sprzęglo a ona wyskakuje :angry:  i trzeba z now włączyć i przytrzymać aż się sprzęgło puści.
       
      Co mi możecie doradzić w tej sytuacji
       
      z góry dziękuje
    • Przez faofar
      Witam mam takie pytanko na jak długo podłancza sie kabel do podgrzewanie bloku??W instrukcji tego nie znalazłem.
      .Ciągnik ma 1000mth ,niby skandynaw a od -5 jest juz problem .Aku ma rok czasu wiec nowy.
    • Przez Bartekh
      Witam w moim 1080 na osłonie wentylatora, tej co kieruje powietrze na cylindry, pod chłodnicą olejowa jest taka podłużna dziura jak na zdjeciu w załaczniku i chcialbym sie Was spytać czy powinna byc ona otwarta tak jak jest czy tez jest tam jakaś zaslepka albo coś takiego. Kombajn dopiero kupiłem i nie wiem jak to ma wyglądać. Deutz jest z 82r jesli to pomoże, czerwony, silnik Deutz 5 cylindrów Pamietam ze w moim starym m 750 nie było tam dziury ale to juz inny silnik  


×