Polecane posty

Wybrane dla Ciebie
galeria
MF 38
masseyfendt    3

Wyłączenie automatyki wymaga pogrzebania w komputerze. Tam są opcje zmiany tych parametrów.

Czy możliwe jest ustawienie parametrów kombajnu tak aby przepływ był stały, a kombajn sam zmieniał prędkość?

Jakie obciążenie mlocarni jest optymalne?

Czy j. polski można zainstalować ?

Czy monitor dotykowy można ponownie skalibrowac? (przestał działać dotyk w moim DataVision II ,'99 rok

 

Kombajn musi mieć w konfiguracji włączoną automatykę ciecia, jeśli został zakupiony bez tej opcji to trzeba sprawdzić czy ma osprzęt do kopiowa(potencjometry okablowanie itd.). Następnie trzeba wejść kodem i włączyć automatykę.

 

Jeśli mamy przygotowany w ten sposób kombajn to ustawiamy w menu przynajmniej 1 z 3 strategii kopiowania terenu przy czym parametry muszą być odpowiednie. I pamiętajmy, że kopiowanie działa dopiero po ruszeniu kombajnem, na postoju nie powinna pracować. Nie jestem pewien młocarnia i heder tez chyba muszą być włączone.

 

W nowszych kombajnach z tej rodziny uruchomienie kopiowania terenu jest realizowane przez przycisk A (auto). W starszych aktywacja przez jednoczesne naciśnięcie góra i dół hederu- np.Fendt 6330. W przypadku MF serii 3X i 40 nie jestem pewien.

 

Język polski jak najbardziej można zainstalować w maszynach z dotykowym monitorem, mogę tu wykonać zmianę języka na życzenie.

 

Monitor można skalibrować z poziomu operatora  w menu, jeśli się nie da to trzeba to zrobić za pomocą specjalnego przyłącza resetującego.

Może się zdarzyć, że monitor umarł i trzeba go zastąpić lub jechać używając przycisków dzojstika.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sylwi    9

Już obczaiłem.Automatyka zaczyna działać gdy heder podczas jazdy z włączoną młócarnią i hederem jest w górze,włączam kciukiem opuszczanie i do ciskam podnoszenie,wtedy sam siada do zadanej wysokości i kopiuje. Mam dwa monitory dotykowe do zrobienia na pl  22-600  jaka cena?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

beret1990    24

mam MF 38 z 94 roku czyli z tą starszą kabiną, kombajny ma dosć sporo przepracowane ale 2 lata przed zakupem poprzedni właściciel powymieniał wszystkie podajniki, pasy itd i na prawdę jestem zadowolony z maszyny, duża wydajność i wygoda użytkowania. Miałem dwa problemy...na początku problem z temperaturą silnika, winna była chłodnica i kosz chłodnicy który miał za małe obroty, później miałem problem z pekającym pasem od napędu hydrostatu...pas był nowy przed sezonem...okazało się że rolka napinająca jest delikatnie wykrzywiona i sciągała pas z rolek...musiałem założyć pas 3 rzedowy i było oki, ale przed następnym sezonem dobrze to najrzę, a i na koniec....po wyczyszczeniu kombajnu wprowadzając go do garażu pękła linka od dźwigni napędu do hydrtostatu....linka bardzo droga;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jasiek01    0

Ta linka to chyba tali specjalny drut w koszulce? W moim z 1999r tez jest taka linka. Ile to kosztuje? W moim z kolei podczas pierwszych żniw padl oring w napedzie motowidel. Okazuje sie że musi to byc wzmocniony oring do silników hydraulicznyk 80zl . Okazalo się również, ze jedno górne sito się rozlecialo. Ciekawy jestem co moze być przyczyną? Bo to drugie również niemiec już naprawiał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michal225    13

Tą linke zawsze można naprawić :D co do sit to już ze starości i zmęczenie materiału ,też to przerabiałem wymieniłem na nowe i spokój .... sprawdz też dobrze kosz sitowy czy nie jest popękany ....

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michal225    13

Są szpece co naprawiają różnego rodzaju linki itp. ...  Mi tą linkę naprawili zresztą od ciągnika od biegów też .....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jasiek01    0

W moim byl przeprowadzony remont kosza. Niemiec zrobił. Wyminilne sa uchwyty. Prawdopodobnie te gumy zuzyte moga byc przyczyna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jasiek01    0

Ja swoje ramy od sit pospawalem. Zobaczymy czy pomoże. Pytanie mam o sita do rzepaku. Mam takie specjalne, otworowe, ale praktycznie nieuzywane. Czy takie sita sie w tym komabajnie nie sprawdzają?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sylwi    9

sita otworowe są dobre,ale wymiana na zbożowe jest uciążliwa w trakcie sezonu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pprz    0

Jaka uciążliwa. Mnie zajmuje może 30 min. Odkręcasz 3 śruby i wyjmujesz przedłużki górnych sit, żeby mieć lepszy dostęp do dolnych, które też siedzą na 3 śrubach, otwierasz zasówki od klapy w koszu sitowym, wyciągasz i po temacie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jasiek01    0

Dokladnie! 30 minut to naprawde duzo czsu nawymiane. Pytanie jednak czy otworowe naprawce sie sprawdzają?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pprz    0

Według mnie się sprawdzają. Miałem w Bizonie, więc od razu po zakupie MF zamówiłem i do niego. Można jeździć z minimalnym wiatrem i dzięki temu łapać nawet nie do końca wykształcone ziarenka i połówki. Przez 20 lat jeszcze mi się nie zdarzyło, żebym dostał potrącenie za zanieczyszczenia. Za to ustawić go w zbożu, już drugi rok mi się jeszcze nie udało. Albo lecą końcówki kłosów i niedomłoty, albo wygania ziarno. Już nawet robiłem zdjęcia ustawień kierownic powietrza u handlarzy. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rubio8668    0

Witam,mialbym male pytanie,wie ktos jaki potrzebowalbym klucz do odkrecenia srub przednich i tylnich koł?.Zrobilem maly zakup i teraz musze go przetransportowac:)dlatego chcialbym nie zaliczyc wtopy w przygotowaniach,bo zapewne beda sciagane kola na lawecie.Za wszelkie informacje bylbym wdzieczny.Pozdr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przemmek    0

Witam.

Może mi ktoś podpowiedzieć na jaką wysokość ustawić podnoszoną przesłonę pod wylotem sita kłosowego w rzepaku w MF 38?

W tamtym sezonie miałem ją podniesioną do samych sit i trochę rzepaku wywiał wentylator pomimo ustawienia na minimum. Pozdr.

Edytowano przez Przemmek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JurekS    4

Witajcie użytkownicy. Ja też nabylem sobie 38-ke i mam na początek 2 pytania. Pierwsze to hydrostat - działa poprawnie ale bardzo ciężko przesuwa się drążek do przód i do tyłu. Na jakiej zasadzie to działa? Tam jest jakaś linka czy coś? Może się zatarła?? Druga kwestia to komputer datavisin 2. Po uruchomieniu kombajnu wyświetla się tryb transportu czyli ok i tam skalę poszczególnych parametrów typu temperatury ciśnienia oleju itd. Czasem pokazuje te dane a czasem tylko puste skalę. Coś jakby nie łączyło gdzie szukać ewentualnego błędu??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przemmek    0

Witam. Hydrostat jest sterowany linką - do sprawnego działania wystarczy nasmarować ją np. WD-40 lub czymś podobnym.

Najlepiej odczepić linkę od strony hydrostatu i unosząc ją do góry wpuścić do niej środek smarny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JurekS    4

Dzięki, po świętach pokombinuje z linkami. Jakby ktoś jeszcze podpowiedział co z tym datavision to byłbym zobowiązany

Edytowano przez JurekS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
beret1990    24

wytłumacz kolego dokładniej z tym kompem, z którego roku kombajn?. Jeśli linka bardzo ciężko chodzi najlepiej wymieć, koszt dorobienia nowej to 400zł a na prawdę praca o wiele przyjemniejsza (jeżeli nasmarowanie nie pomoże). 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JurekS    4

Kombajn rok 99. Płaski komputer. Odpalam kombajn i raz na kilka odpalen pokazuje dobrze temperaturę wody ciśnienie oleju itd. A nieraz pokazuje tylko puste skalę i nie pokazuje żadnych wartości. Czyli naprzyklad powino byc cisnienie oleju czarna kreska do wartości 4,5 bar to on nie pokazuje żadnej wartosci tylko pusta skalę ciśnienia oleju. Ewidentnie coś gdzieś nie łączy ale nie wiem co..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masseyfendt    3

Kombajn rok 99. Płaski komputer. Odpalam kombajn i raz na kilka odpalen pokazuje dobrze temperaturę wody ciśnienie oleju itd. A nieraz pokazuje tylko puste skalę i nie pokazuje żadnych wartości. Czyli naprzyklad powino byc cisnienie oleju czarna kreska do wartości 4,5 bar to on nie pokazuje żadnej wartosci tylko pusta skalę ciśnienia oleju. Ewidentnie coś gdzieś nie łączy ale nie wiem co..

 

Witam

Czujnik ciśnienia oleju działa na zasadzie półprzewodnika prądu i w zależności jakie ciśnienie jest podawane na czujnik przepuszcza więcej lub mniej prądu do komputera roboczego jak pamiętam prawego(tego w metalowej szafie koło bezpieczników).

Jeśli nie ma ciśnienia smarowania lub poziom wody spadnie to komputer roboczy dla bezpieczeństwa po kilku sekundach sam gasi silnik.

Informacje o ciśnieniu oleju z komputera roboczego są przekazywane za pomocą sieci CAN(dość nowatorskie rozwiązanie jak na tamte czasy) do monitora DataVision II.

Jeśli byłby to problem samych czujników i to kombajn gasiłby silnik.

Czasem czujnik ciśnienia przekłamuje i niektórzy na życzenie obchodzili samoczynne gaszenie.

Miałem jeden przypadek gdzie po niefachowej zmianie oprogramowania i języka monitor wyświetlał dziwne rzeczy m.in. ciśnienie oleju i temp. i silnika.

Z opisu wydaje mi się, że jest problem w samym monitorze lub sieci CAN

 

Odnośnie linki hydrostatu to na postoju opór jest powodowany przez serwocontrol pompy(ciśnieni oleju pomaga przestawiać wydatek pompy ale tylko kiedy silnik pracuje) do smarowania należy zdjąć linkę.

Jeśli kombajn długo stał na zewnątrz to może być zastane ramię na pompie hydrostatu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez lukaszx680
      Witam. W czerwcu kupiłem kombajn od rolnika i silnik się zatarł w środku sezonu. Ktoś z tu obecnych ma kontakt do osoby która handluje częściami-silnikami do sisu/valmeta?
      Dzieki.
    • Przez trufel11
      witam
      mam w kombajnie założony przełącznik od którego kable idą do skrzyni biegów na skrzyni jest założony przekaźnik i taki jak gdy by silniczek i to połączone jest z linka od załączania biegów i czy możliwe jest ze tym uradzeniem załączą się 3 bieg w tym kombajnie w kabinie mam wajchę tylko na dwa biegi . zdoiłem pokrywę skrzyni biegów i jest tam tam wolna jedna zębatka czy wie ktoś czy ten kombajn ma 3 biegi i czy jest możliwe ze tez silniczek elektryczny załącza 3 bieg???
    • Przez lukasz345
      Co sądzicie o tych kombajnach, w jakiej są cenie, czy dobrze czyszczą zboże??
      Pozdrawiam jak by ktoć chciał zobaczyć MF 440 w pracy to tu jest link: http://pl.youtube.com/watch?v=Xcrvw-CgYDs
       
      Co tak cicho? Nikt z was nie ma tych kombajnów?
      Myślałem nad zakupem MF 307 bo bardzo mi się podobał, tylko nie wiem jak z częściami. unsure.gif
    • Przez Ferdynad
      Witam, od września 2015r jestem posiadaczem kombajnu marki MF 307, wyprowadziłem go i zaczynam go szykować do pierwszego sezonu i powoli nasuwają mi się pytania;
      - Mam rozwalony alternator nie da się go naprawić długi czas musiał chodzić z rozwalonymi łożyskami, chciałem kupić nowy i nie mogę dostać nigdzie, może ktoś już dopasował od czegoś innego? Jeśli tak to od czego pasuje?
      - Jak sprawdzić stan łożysk na młocarni?
      - Od jakich innych modeli MF pasują do niego części do niego?
      - Czy filtry paliwa są typowe i bez problemu można je kupić? Pytam za nim je wyjmę i zapowietrzę układ paliwowy.
       
      Pozdrawiam i z Góry Dziękuje
    • Przez marcin98713
      witam wszystkich.  jestem tutaj nowy i proszę o wyrozumiałość. Od niedawna mam taki mały problem z hydrauliką zewnetrzną w Massey ferguson 6270. problem polega na tym ze jak podłączam agregat do gniazd hydrauliki i po złożeniu go do transportu  hydraulika nie trzyma ciśnienia i agregat sam się rozkłada,tak jakby jakiś zawór w rozdzielaczu się nie zamykał i olej samoczynnie powracał do skrzyni. bardzo proszę o jakieś rady i  wskazówki odnośnie tego problemu
      z góry dziękuję za odpowiedzi. Pozdrawiam
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.