Skocz do zawartości

Polecane posty

endrju    18

Gdyby tak było jak piszesz to wgl. bym tego nie skręcił ;) bo smok nie wskoczyłby do tego miejsca w dolnej częsci mostu  . Dodatkowo uszczelnienie na tym smoku wyglądało bardzo dobrze .  Przyczyną głośnego działania pompy oraz dziwnych anomali z podnoszeniem okazała się uszkodzona sprężyna w rozdzielaczu oraz mocno zabrudzony filtr hydrauliki .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gofeer666    0

Witam, mam problem z podnośnikiem w c330. zrobiłem remont podnośnika. Wymieniłem pompę, rozdzielacz (archimedes), tłok, pierścienie, olej, chciałem zaznaczyć ze części nie są najtańszym badziewiem tylko raczej z tych lepszych. Problem jest taki ze pompa "dusi" mi cały traktor. Jak odpalam i jest zimny olej to pompa strasznie głośno pracuje i ciągnik ciężko wkręca się na obroty. Kiedy pojadę na pole orać to pierwsze okrążenia idą bardzo opornie, jak olej sie zagrzeje to ciągnik zaczyna lepiej jechać ale za to słabiej podnosi. Po pewnym czasie +/- godzinie olej jest tak gorący ze podnośnik ledwo podnosi. zdarzyło się tak ze olej rozgrzał się do takiego stopnia ze z otworu (zaznaczone nr6) wydobywał się dym. Zauważyłem tez ze jeśli podczas orki dużo manipuluje gałka od podnośnika np: co kilka sekund przesuwam ja w prawo w pozycji do dołu na tak zwanym docisku to pompa przestaje głośno  chodzić bo rozdzielacz przepuszcza olej i pompa nie tłoczy jej na siłę. kolejna bolączka jest to ze czasami podnośnik ot tak przestaje podnosić. najczęściej po odpaleniu. trzeba wtedy gazować z wajcha w pozycji "docisku" (w dole przesunięta w prawo) a jak to nie pomaga to popuszczam nakretke (nr5) wyleci troszkę oleju i jak ręka odjął pompa zaczyna wyć a podnośnik podnosić. Czy ja coś źle poskładałem, czy np trzeba zrobić mostek miedzy otworami (1 i 2)??? nie mam już siły bo rozbierałem już to milion razy i nie mogę dojść co i jak. Proszę się nie czepiać estetyki w traktorku bo narazie pracuje nad sprawami technicznymi :P

 

post-155970-0-82971400-1504129711_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

Musisz połączyć 2 z 3. Otwór. nr1 podaje ciśnienie na dodatkowe wyjście hydrauliczne po ustawieniu dźwigni na środek i w bok. Tak jak masz teraz to pompa pracuje na przeciążeniu.
PS. Akumulator to masz chyba japoński?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

gofeer666    0

Akumulator jest faktycznie jakis japonski albo chinski. Kupilem go z 5 lat temu wraz z jakims tam samochodem i jest nie do zajechania. Paluje go juz tyle sezonow i nie chce umrzec ;-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gofeer666    0

Polaczone otwory 2 i 3 zalatwily sprawe. 30 lat dziadkowej meczarni z mulowatym traktorem i zajechanymi pompami rozwiazal przewod za 30 zl :-P dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZYLA    50

Ktoś pewnie wymontowal rozdzielacz z blotnika i zamiast zmostkować, pozaślepiał otwory :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lipa20000    3

Witam. Mam taki problem po remoncie podnośnika nowa pompa cylinder tłok rozdzielacz pokrywa no wszystko nowe. Podnosił bez problemu na 800 obrotów agregat z podwójnymi walkami nagle przy pracy w polu przestał podnosić znaczy podniósł około 5 cm i nic więcej na pełnych obrotach i "pompowaniu" wajcha rozdzielacza podniesie na około 15 cm i nic więcej. Co może być przyczyną? Dodam że sprężyna w rozdzielaczu okey i podnośnik trzyma nie opuszcza, pompa okey bo podnosi przyczepę. I na pusto podnosi bez problemu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Prawdopodobnie uszczelniacze wywaliło na tłoku kiedyś miałem tak samo mimo że były nowe.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Dokładnie. Mógł być przycięty coś źle się spasowało czy coś i i jest efekt.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lipa20000    3

Wymieniłem cały cylinder prawdopodobnie był zatarty tłok cała gładź porysowana.... I simering na pompie wypchalo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MF675ursus    75

To nie jest normalne że zatarłeś dopiero co wymieniony cylinder podnośnika, masz syf w układzie, pompa też mogła po d*pie dostać... Wszystko nowe, a olej wymieniłeś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Prawdopodobnie czy na pewno. Coś tam jest jeszcze nie tak skoro tak się stało.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KamilMaj    0

Myślę że to rozdzielacz pod siedzeniem gdyż mamy tura i tak opuszcza się tak jak na podnośniku jest coś ciężkiego np. Poznaniak 450kg około a wydaje mi się że ten siewnik powinna podnieść bez większego problemu pełny a na pełnych obrotach ledwo co go podniesie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62

no to co ty chcesz poznaniak ten stary ze zbożem waży 450 kg ?

 

Nie pamiętam dawno było ale ciężko miał 330 podnieść pełny siewnik , nawozu nie dawał rady podnieść z rozsiewaczem 500 kg .

 

Ale co tu się dziwić jak udźwig tylko 900 kg

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KamilMaj    0

Bo poznaniak 2.7 na docisku na olejowej przekładni
Ale to chodzi o te szybkie opadanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klj    36

Koledzy u nas przy ciapku była taka sytuacja że podnosił bardzo wolno i jak było coś ciężkie to trzeba było gazować by podnieść podnośnik . Ojciec kupił nowy komplet cylinder podnośnika tłok i pierścienie a jak zdjeliśmy całą pokrywe podnośnika i zaczęliśmy oglądać to ja chwyciłem za pompe i pokręciłem trybem i było widać że korpusie pompy było pęknięcie i wyciekał olej no i to pompa była największym problemem słabego podnośnika od tego czasu minęło ponad 20 lat i problem nie powrócił wcale :-) .Więc może być to sprawdzić nie zaszkodzi a może akurat pomoże :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klj    36

@pawelec1997 też masz rację :-) ale, u nas też opuszczało jak była właśnie pompa pęknięta . A to stało się nagle czy stopniowo słabło wszystko ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelec1997    4

Co ma pompa do opuszczania podnośnika?Jak jest pompa walnięta to będzie słabo podnosił a nie będzie puszczał podnośnik.Niech kolega zmieni uszczelnienia na tłoku to dużo nie kosztuję a zobaczysz czy winny jest rozdzielacz czy może uszczelnienia na tłoku,chyba że jest porysowany cylinder to wtedy on też jest do wymiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KamilMaj    0

Jak coś robi się Turem i się podnosi to nieraz podnośnik podnosi się razem z Turem czyli wydaje mi się że jednak rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4091

Tak, jak napisał @pawelec1997 w poście#1345, pompa nie ma ŻADNEGO wpływu na opadanie podnośnika.

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×