Skocz do zawartości

Polecane posty

Nikita_Bennet    100

My wymieniliśmy tłok, cylinder z pierścieniami i parę innych rzeczy i też zostawioną maszynę na parę godzin opuszcza.

Nie robiliśmy rozdzielacza i nie wiem czy on nie jest winien opuszczaniu. Tylko gdzie teraz dobrze robią rozdzielacze to jest pytanie ;)

 

no i odgrzebuję temat bo była chwila a i dałem rozdzielacz na wymianę do Tucholi i już założony, założyłem też eurozłącze aby zmierzyć ciśnienie/podpiąć wywrot.

Jak w cytacie - w zeszłym roku wymienione parę rzeczy, teraz rozdzielacz no i niestety ale opuszcza narzędzie na podnośniku.

Ciśnienie wyszło ponad 125 przy chyba 1500 obr., zmierzę dokładnie później (ciśnienie jest aby podnieść).

Czyżby uszczelnienia poszły przez zimę?

A może warto wyjąć cylinder i dotoczyć ekstra rowek na uszczelniacz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Ale jaki uszczelniacz? Gumowy szybko może się uszkodzić przez otworek upustowy w tulei. Ktoś na forum zakładał takowy i szlifował otworek by nie zacinał uszczelniacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nikita_Bennet    100

nie bardzo wiem czego szukać - uszczelnienia na tłoku lux.

Ten oring - trochę starawo wygląda, wymieniony, zobaczy się co to da.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

padre1989    9

ja też stoje przed takim pomyslem by w c 330 zrobic tłok na gumowe uszczelniacze takie jak w c 360 .nie bedzie opuszczal jak oszalaly. wimienilem tuleje tłok i tak opuszcza przez te metalowe pierscionki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DANDYS    16

siemka , mam dylemat jak sprawdzić rodzielacz podnośnika czy jest dobry . Pompa opada jak szalona , pare lat temu było wymieniane tłok  ,  pompa i teraz nie wiem co może być popsute ze opada . jakieś rady ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1490    5

Witam kolego nigdy nie naprawiaj układu hydraulicznego oddzielnie każdy element tylko całosc ja zrobiłem komplet tzn nowa pompa regenerowany rozdzielacz przez tuchole i tłok olej filtr koszt 1300 zł z robotą oczywiście uszczelki iinne rzeczy  a tak to tu 100 tam 50 a efekt żaden ale każdy decyduje sam a jak opada saoczynnie to rozdzielacz  i pewnie tłok pompa odpada

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzy24    0

Witam! Jezeli opada podnosnik pod obciazeniem mimo,ze dopiero co podnieslismy narzedzie to jest to rozdzielacz. Trzeba wykrecic i do regeneracji,albo nowy kupic.
Ja tak mialem. Im ciezsze narzedzie np. Opryskiwacz z 300l wody to nie moglem ujechac 200m,tak szybko opadal...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
toobek    40

Witam. Czy ktoś wymyślił może już jakiś patent na uszczelnienie tłoka w cylindrze w C-330? Przerabiałem już chyba wszystkie opcje i dalej opada. Dodam, że wszystko jest nowe pompa, rozdzielacz, oringi, tłok, pierścienie, cylinder niestety dzisiejsza jakość części pozostawia dużo do życzenia. Jeśli ktoś coś wymyślił to proszę o podpowiedź co i jak. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
toobek    40

Witam
Wiem, że jest już problem opadającego podnośnika na forum poruszony ale nie znalazłem żadnej konkretnej odpowiedzi, porady która rozwiązała by problem. Utknąłem w miejscu jeśli chodzi o ten problem.
Wymieniłem rozdzielacz na nowy, pompa nowa, oringi nowe, zestawów cylinder- tłok próbowałem 3 komplety. Przetoczyłem tłok na dodatkowe 2 pierścienie nic to nie dało. Założyłem uczelniacz typu U i podnośnik trzymał bardzo dobrze dopóki się parę razy nie podniosło i opuściło wtedy otwory przelewowe w cylindrze zcinają uszczelniacze i wtedy lipa. Olej nowy hipol 6. Najlepszy efekt uzyskałem owijając rowki pod pierścieniami paroma warstwami taśmy teflonowej i dopiero na to pierścienie ale po jakimś czasie taą taśmę telfonową wypłukuje i nic. Dodam jeszcze że maszyny podpięte do hydrauliki zewnętrznej trzymają bardzo dobrze. A podnośnik przy rozgrzanym ojeju opuści glebogryzarkę z maksymalnego położenia na ziemię w nie całe 2 minuty. Nie oczekuję że ten podnośnik będzie trzymał tydzień ale przynajmniej te kilkanaście minut żeby potrzymał. Może ktoś miał taki problem i wie jak to poprawić lub zna rozwiązanie tego problemu. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

W mojej galerii jest zdjęcie tłoka i tam jest wszystko napisane  ;) Nie będę się rozpisywał o tym kolejny raz  :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
losktos    120

podnośnik c-330 po remoncie, nowy cylinder, tłok, pierścienie, oring pod deklem cylindra. Rozdzielacz i poma stara (aczkolwiek zmieniane kilka lat temu). Po złożeniu przy pełnym opryskiwaczu 400 l podniesienie możliwe jedynie na maksymalnych obrotach silnika, przy 1600-1800 brak reakcji. Przy ok. 200 l podnosi dobrze. Przed remontem było trochę lepiej (podnosił przy niższych obrotach, 1600-1800) z tym że opadał niemiłosiernie. Jakieś pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
losktos    120

jak podniesie to trzyma w miarę czy opuszcza?

trzyma dobrze. Przyjrzałem się dzisiaj dokładniej i widać ewidentnie że nawet przy połowie orpsykiwacza nie podnosi tak jak powinien, W wolnej chwili wymienie pompe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
losktos    120

Zanim  wymienisz  pompę-  sprawdź  oringi pod  tylnym  deklem 

mówisz o deklu przy cylindrze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Kolego trochę dedukcji  :P jak byś miał uszkodzony oring przy cylindrze to by podnośnik opadał po podniesieniu.

A jak masz problem z podnoszeniem to pompa i pod tylnym deklem pompy masz dwa oringi ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
napaleniec93    13
Napisano (edytowany)

witam
Od kilku miesiecy slabo i wolno podnosni (nawet przy wysokich obrotach) oraz szybko opada podnosnik w c330. Pierwsze podejrzenia padły na rozdzielacz który był już wyrobiony. Wymieniłem go na inny rozdzielacz który leżał w garażu od drugiego ciągnika. O dziwo po założeniu ciągnik bez problemu podnosil pełen siewnik zboża lecz po dwóch dniach znów przestał działać. Więc znowu pomyślałem że to wina starego zmienionego rozdzielacza. Dlatego teraz kupiłem regenerowany rozdzielacz lecz po jego założeniu nic nie uległo poprawie. Nastepnie postanowiłem wymienić tłok, cylinder i oring w siłowniku. Lecz podnośnik nadal źle podnosi i szybko opuszcza. Dodam, że pompa wymieniana była 2 lata temu. Filtr jest czysty. Co może być powodem tych problemów. Może jednak pompa jest do wymiany? 

Jeszcze jedno, gdy ciagnik jest właczony wajcha od włączania i wyłączania pompy cały czas sie rusza (milimetrowe ruchy to przodu i do tyłu) czy to jest normalne ?

post-129072-0-78294700-1430505235_thumb.jpgpost-129072-0-95273500-1430505247_thumb.jpgpost-129072-0-79717700-1430505260_thumb.jpg

Połączone

Edytowano przez danielhaker

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid2m    0

To, że szybko opada to całkiem normalne. Ale jeżeli sam opada, nawet gdy wajcha nie jest w pozycji "opuszczanie" no to tłok w podnośniku trzeba by wymienić. Z tego co pamiętam to tam nie ma oringa, tylko 4 pierścienie metalowe...

Sprawdź jeszcze raz filtr. Miałem podobny przypadek. Ciapek sąsiada nie podnosił, wyczyściłem filtr, podnosił, potem za 2 dni znowu nie podnosił. Zalał nowy olej, kupił nowy filtr. Podnosił jeden dzień. No to sąsiad kupił nowy rozdzielacz. Najpierw podnosił. Potem nie. Okazało się że filtr znowu się zapchał, mimo że wbrew pozorom nowy olej był zalany. Także polecam jeszcze raz sprawdzić filtr. Na dodatek okazało się, że przewody olejowe skręcane przez "wiejskiego mechanika" nie były wcale dokręcone.

Co do ruchów wajchy: jeżeli rusza się, gdy jest załączona pompa, może to wskazywać na wyrobione frezy na wałku wychodzącym ze skrzyni, na wyrobione zęby na kole przesuwnym lub też na którymś z kole z nim współpracującym. Może też być to kulka pod kołem przesuwnym.

Także przyczyn jest wiele.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
AlaCapone    4048

Pompa nie ma NIC wspólnego z opadaniem podnośnika.

Za opadanie odpowiada rozdzielacz, i nieszczelność pomiędzy tłokiem z pierścieniami a cylindrem. Skoro faktycznie wymieniłeś to co napisałeś to pozostaje tylko wadliwe dopasowanie części lub złe rozmieszczenie pierścieni na tłoku. Tylko to.

Z tych zdjęć trudno wywnioskować, czy faktycznie wymieniałeś rozdzielacz.

Sprawdź, jakie masz ciśnienie w układzie. Jeśli słabo podnosi pozostaje jeszcze zawór bezpieczeństwa, należałoby przeczyścić go i ustawić ciśnienie na nim.

Co do wajhy - podnieś plecak i będziesz wiedział co jest nie tak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×