Skocz do zawartości

Polecane posty


Ursus-23    105

Nie lepiej na początek wkręcić manometr i sprawdzić ciśnienie? może to rozdzielacz a może i zawór.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Witam serdecznie mam taki problem w c330. A mianowicie przy podniesionych maksymalnie do góry belkach podnośnika belki te po naciśnięciu rękoma sprężynują jak gdyby w układzie znajdowało sie powietrze chociaż z instrukcji obsługi przeprowadziłem odpowietrzanie instalacji. Będe wdzięczny za podpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


Dorabiał ktoś eurozłącze do C330? Czy jest możliwość dorobienia trzeciej sekcji która będzie się łączyć na rozdzielaczu w środkowej funkcji tej niewykorzystanej? Ponadto chcę jakoś przerobić swoją hydraulikę tak żeby nie było jej na błotniku tylko żeby przewody wychodziły za siedzeniem przykładowo jak w C360. Ma ktoś jakiś pomysł gdzie umieścić rozdzielacz ten z błotnika?

 

 

post-124255-0-31818500-1395074244_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sybir    0

Ursus c 330 podnośnik szwankuje! Zwykły siewnik podnosi przy full obrotach a po męczarniach gdy podniesie opada zaraz! Proszę o pomoc panowie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Gość Profil usunięty   
Gość Profil usunięty

Obstawiałbym:

1.Porysowany cylinder lub uszkodzone pierścienie

2.Rozdzielacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

H3ni0    24

U nas były podobne objawy. Wymieniliśmy pompe i wszystko ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dcnt    9

jesli opada zaraz to raczej bedzie porysowany cylinder, byc moze ktorys pierscien pekl - wymiana cylindra, tloka i pierscieni to ok 150 zeta, za czesci

lub uwalilo oring pod cylindrem, co sie rzadko zdaza,

co do podnoszenia, jesli olej nie ucieka przez cylinder to raczej wymiana pompy bedzie nieunikniona,

 

jak sciagniesz podnosnik to pokrec pompa czy utrzymasz paluch na wylocie pompy, jak bedziesz krecic i nie bedzie czuc ze mocno pcha powietrze to pompa do wymiany

jak masz troche umiejetnosci mechanicznych spokojnie mozna to samemu zrobic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pawel885    380

Pompa daje ciśnienie na tłok tylko w czasie podnoszenia więc jak już uniesie to przy szczelnym tłoku/ rozdzielaczu powinien tą pozycję utrzymać. Podepnij coś pod wyjście hydrauliczne na błotniku albo najlepiej zmierz ciśnienie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


javorskyp    2

Mam problem z podnośnikiem. Dotychczas przez parę lat ładnie chodził z podkładką tam pod zaworem i podnosił sporo bo na wolnych obrotach 750kg bez problemu.

 

Teraz jak zapakuje rozsiewacz nawozu i waga rozsiewacza w sumie ok 700kg to podnosi ledwo co na dużym gazie. Co może być przyczyną? Wyczyściłem filtr, trochę pomogło ale nie dużo.

 

 

Kiedyś bez podkładki podnosił tak 500kg jak standardowe C330 tylko że ja potrzebuję dalej wydajnego podnośnika który podniesie mi te 850kg jak przed dwoma tygodniami.

 

Gdy puszam olej na środkową sekcje na rozdzielaczu na tej co w oryginale jest nieużywana to muszę dać więcej gazu żeby mi otworzył hydraulicznie rozsiewacz (siłownik ze sprężyną) Jeszcze 2 tyg temu na najmniejszych obrotach otwierał do samego końca, ledwo co dotknąłem a rozsiewacz już był otwarty na maxa.

 

Jakieś koncepcje w skrócie? Co można od razu wyeliminować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pawel885    380

Siadła pompa albo nieszczelny zawór, ja kiedyś wyrównałem powierzchnię styku na wiertarce stołowej i dałem nową kulkę i była duża poprawa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

javorskyp    2

Hmm no to będę musiał się za to zabrać w najbliższym czasie ;/ a i od tamtej pory wali mi olej między nogami z jakiegoś małego odpowietrznika? z korpusu podnośnika

 

Podnośnik nie opada. Trzyma go dość długo jak na C330.

 

Zaznaczone skąd wali olej mniej więcej

post-8573-0-86026900-1395752074_thumb.jpg

Edytowano przez javorskyp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

guny    4

koledzu mam pytanie co może mieć winę

mam ursusa c330 M i mam problem z podnośnikem bo mi nie podnosi na max tylko zostaje jakieś 10 cm luzu bo moge rękami ponieść ale i tak spadnie te 10 cm i to jest uciążliwe co moze mieć wine prosze o szybką odpowieć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mariuszd93    489

Wcześniej podnosił wyżej?

Jeśli tak to możliwe że ścięło frezy na wałku [łączenie wałka z tłokiem ]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



Junkers    42

U mnie podnosi do samego konca ale i tak moge jeszzce recami podniesc do gory, wiecie dlaczego tak jest?? Otoz zdejmijcie "plecak" a sie przekonacie, tam nie ma polaczen sztywnych tylko tloczysko z tlokiem poprostu do siebie dotykaja i podnoszac oddzielamy te czesci od siebie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

balcerek1    91

Hmm no to będę musiał się za to zabrać w najbliższym czasie ;/ a i od tamtej pory wali mi olej między nogami z jakiegoś małego odpowietrznika? z korpusu podnośnika

 

Podnośnik nie opada. Trzyma go dość długo jak na C330.

 

Zaznaczone skąd wali olej mniej więcej

Morze masz pompę aluminiową która jest mocowana na dwie śruby i na jednym kołku i reszty otworów nie masz zaślepionych otworów a najprawdopodobniej wywaliło ci oringi z tyłu na pompie i pompa ciśnie olej przez dekiel i sadzi prosto w te otwory.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



Roki212    83

Tam nie ma zaworu przelewowego przelew działa cały czas i nic go nie utrudnia jeśli dźwignia ma położenie neutralne.

Jest natomiast zawór przeciążeniowy i możesz sobie go ustawić tak że podczepiasz to co masz najcięższego na podnośnik i ustawiasz aby podnosił bez problemu i dodajesz jeszcze zapas jeśli nie posiadasz manometru do ustawiania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wiktorek10    0

Witam serdecznie

mam problem z ciągnikiem C-330 pewnego dnia przestał działać podnośnik więc odkręciłem przewód od pompy do rozdzielacza popłynął olej i pompa działała po dwóch dniach problem się powtórzył. za każdym razem jak ciągnik nie jest używany przez dzień problem się powtarza co może być przyczyną??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×