Skocz do zawartości

Polecane posty

Wybrane dla Ciebie

Wiadomość z agroFakt.pl

Marmur911    0

Pompa faktycznie ucichła, słychać ją jedynie przy podnoszeniu np pełnego opryskiwacza przy niskich obrotach silnika.

Dzięki wielkie za pomoc, niech Wam Bóg w plonach wynagrodzi. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Do żadnego zamknięcia, ja taką pompę zregenerowałem, została splanowana tak aby wewnętrzne tulejki/obudowy łożysk nie wystawały aby 0,05mm.

Wie ktoś może jakie wymiary mają te o-ringi??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
derek2223    0

Myślałem, że tłok dochodzi do jakiegoś twardego zderzaka, na którym się opiera albo coś w tym stylu...no ale.. życie potrafi zaskakiwać :P

a nie wiecie, czy 335 też ma taki otwór? A jeśli tak to czy gumowe pierścienie mają tam prawo bytu? A jeśli nie to w jaki sposób ograniczony jest skok tłoka? :)

Edytowano przez KRISTOFORn
Cytowanie poprzedniego posta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

Witam. Dziś zauważyłem, że coś zaczyna się dziać nie tak z pompą w c330. Opryskiwacz sadowniczy zawieszany zalany do pełna (400L) opada wolniej niż gdyby był pusty. W czym waszym zdaniem leży problem, co należy sprawdzić ?

 

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yahooo777    698

Rozdziellacz Panie prosze Pana. Gdzieś musisz mieć układ przytkany, bo skoro masz większe obciążenie na tuz, narzędzie wymusza szybsze opadanie, co sie z tym wiąże olej cofa sie z siłownika i wytwarza większe ciśnienie, olej nie ma odpowiedniego przepływu wtedy, stąd wolne opadanie. Przewód może być zakorkowany i też lipnie opadać będzie, zrób test opuszczania na odpalonym i zgaszonym silniku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Ten problem jest przy zapalonym i zgaszonym silniku? Lub inaczej przy wysprzęglonym 2 stopniu sprzęgła?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

bez różnicy czy zgaszony czy na chodzie i tak samo ze sprzęgłem wolno opada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marmur911    0

U mnie pompa raczej nie podlega naprawie, bo wał pompy ma taki cudowny luz, że można go "odgiąć" od położenia normalnego o jakieś 10* i podejrzewam, że nie jest to wina uszczelniacza....

a O ringi chyba najłatwiej dobierzesz, jeśli rozbierzesz pompę i siądziesz z tym dekielkiem przy dużym zestawie oringów i będziesz próbował ... bo o ile grubość możesz sobie próbować mierzyć to ze średnicą będzie ciężko ....

Edytowano przez Marmur911

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

wymieniłem filtr oleju podnośnika i dokręciłęm tą blaszkę przy tej małej dźwigni podnośnika bo była odkręcona teraz jest dobrze :)

Edytowano przez tomn95

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Ciezko to malo powiedziane, srednicy z dokladnoscia do 1 miejsca po przecinku nikt nie jest w stanie zmierzyc. Tylko gotowy wymiar nas ratuje, chociarz mi dobierali w sklepie i narazie jest dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Wiekrz ciśnienie na rozdzielaczu z zależności od rozdzielacza są albo duża karetka z dziura w środku a pod nią 3 podkladki sprężyna i śrut( doogladamy 2 lub3 podkladki w zależności od potrzeb i wskazań manometru) albo jest śruba na płaski śrubokret z przeciwnakrętką odkrecamy przeciwnakrętke i dokrecamy śrubokretem czy tak czy tak regulacja ta powinna się odbywać na pracującej pompie wpietym manometrze w układ najlepiej pod szybko złącze i zasterowaniem rozdzielaczem tak aby płynął tam olej, ciśnienie nominalne ustalane jest tylko na tym rozdzielaczu pod siedzeniem! Dodam że ją mam pompę 25l Hylmetu i przy 800 obr/min podaje mi ona olej przy magicznych jak na c330 150 bar , przy zwiększaniu obrotów ciśnienie oczywiście rośnie do 180bar jakie mam ustawione na zawoze bezpieczeństwa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SZKAL24    0

Witam rolników mam problem z podnośnikiem w moim URSUSIE C-335 mianowicie nie działa umarł a dostał nowy rozdzielacz , nowe uszczelniacze na cylindrze i świeży olej, ustawiłem śrubę kulistą na 72 mm jak książka mówi wegłóg operacji 7B-03 i nic nie działa jestem załamany proszę o pomoc, czy ktoś wie jak wygląda "sprawdzian regulacji dolnozaczepowej cak 330 bardzo by mi to pomogło w naprawie mojego URSUSA. Pozdrawiam Grzegorz.

Edytowano przez SZKAL24

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

A powiedzcie mi dlaczego na zimnym silniku pompa podnosi lżej na mniejszym gazie niż na rozgrzanym ? Na pewno coś z konsystencją oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mds212    151

Witam. Mam problemz podnosnikiem w c-330 bo momentalnie przestał podnosic tzn na pusto podnosi a juz pustego siewnika nie chce podniesc. Co to moze byc?

Edytowano przez mds212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2353

Pompa nie potrafi wytworzyć odpowiedniego ciśnienia czyli albo nie ma oleju (raczej rzadki przypadek) albo poszły uszczelniacze na pompie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mds212    151

Przyczepe pusta kipuje. Olej jest.

Dodam ze stalo sie to po tym jak zakopałęm sie z przyczepa i wspmagałem sobie belka na podnosniku. Czyli co mam wymienic pompe?

Edytowano przez mds212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

pewnie kolega się już dowiedział ale jakby ktoś inny nie wiedział to zasługa gęściejszego oleju :P

 

przy okazji zapytam kolegów co jest do wymiany gdy podnośnik gdy ma założoną paletkę pustą (waży z 60-70kg) opada, jest takie puk puk i on wtedy opada po kawałku dodam że w hydraulice nie grzebane od pewnie jakichś 30 lat bo podnośnik i skrzynia sie nie psuły :)

Edytowano przez kamil927

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×