Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
Junkers    42

Idealnie szczelny rozdzielacz i tuleja podnośnika, jeśli to będzie zachowane to wtedy nie będzie opadać nawet 1mm. Łatwo napisać... wykonanie graniczy z cudem, nie widziałem c330 bez choć trochę opadającego podnośnika.

U siebie będę robił cały zewnętrzny układ hydrauliczny, siłowniki, i zbiornik już są :) jeszcze węże i siłowniki zregenerować i można składać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Jakiej średnicy te siłowniki dajesz? Jak rozumiem idą na zewnątrz . Pompę zostawiasz standardową czy większa montujesz bo przyszedł mi do głowy jak można by zamontować większa pompę w miejsce orginalnej przy Twojej modyfikacji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Siłowniki są trochę szersze jak od wysuwu motowideł od bizona, jeden możenie za gruby ale dwa nawet takie same by były w sam raz i oczywiście będą szły na zewnątrz. Pompa jest już wymieniona na pz2as20 20cm3(taka na dwie łapy), stara poszła na pompę do paliwa.

 

Ciekawość mnie zżera o jakiej większej pompie mówisz?? :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ukasz    58

O żadnej konkretnie nie myślałem. Jednak ponieważ sam planuje podobną przeróbkę o której piszesz( w czasie bliżej nieokreślonym jak to co jest się wysypie) To pomyślałem że można dekiel podnośnika przeciąć tak żeby ta płaska cześć z pompą była osobno. Wtedy można by dorobić wypukłą obudowę do której schowała by się większa pompa. Oczywiście wymagało by to troszkę kombinowania ale było by wykonalne bez większych nakładów finansowych. Oczywiście coś takiego można by zrobić tylko po zamontowaniu siłowników zewnętrznych bo ciężar nie byłby przenoszony na ta obudowę, w klasycznym układzie mogło by podnośnik od obódowy mostu oderwać. A gdzie montujesz zbiornik na olej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

A z jakiego materiału jest ten plecak i jak się to spawa?? grubą blachą można by wyspawać wytłoczenie na plecaku i jakaś pompa na 4 łapy powinna podejść w ten sposób co opisujesz.

Co do zbiornika kupiłem taki mały od gazu samochodowego ale trochę mi się to nie widzi, bo wpadłem na pomysł żeby wyspawać sobie z grubej blachy taki zbiornik żeby wszedł idealnie zamiast prawego aku. I tak mam tylko jeden "od malucha" a już taki 12V-125Ah jak pasuje największy w miejsce jednej 6-tki jest aż na wyrost, więc 2x6V jest według mnie bezsensem trochę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Co do zbiornika to zgodzę się zamiast aku to chyba najlepsze rozwiązanie. Ciekawe czy z filtra szło by wyprowadzić przewód do zbiornika. Plecak jest z żeliwa(chyba) ale ta obudowa na pompę to myślałem przykracana jako osobna część było by to znacznie wygodniejsze do montażu i później przy ewentualnych naprawach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad055    32

witam mam taki problem robiłe remont podnośnika wymieniłem pierścienie na tłoku i tulejki na wałku i kupiłem nową pompe aluminiową złożyłem i zalałem nowym olejem filt też nowy podnosze a podnosnik powoli podnosi i szarpie na pusto jakos podniesie do końca moze być to wina pompy. rozdzielacz jest napewno dobry kto wie co to mozę byc to prosze o odpowiedz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Pompa pewnie łapie powietrze, najpewniej oring przyciąłeś zakładając plecak.

 

Jeszcze do poprzedniego postu w sumie po dorobieniu wypukłej obudowy zasilanie do pompy można by wyprowadzić zasilanie do pompy przez ta obudowę i wtedy łatwo podłączyć by było zbiornik z olejem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

konrad055 Na 100% nie dopasowany króciec ssący pompy z oczkiem w korpusie gdzie ten króciec wchodzi. Trzeba zdjąć plecak, poluzować oczko, założyć plecak i z powrotem zdjąć, dokręcić te oczko i założyć ostatecznie plecak.

 

ukasz na razie myślałem żeby wywiercić dziurę na wąż zasilający pod oryginalną pompę, po prostu króciec ssący pompy wywalić i założyć nypel gwint-gwint22 + kolankowa końcówka węża + wąż do filtra jakiegoś niskociśnieniowego(na tłoczeniu raczej nie będzie) i do dna zbiornika.

Dziura w plecaku wystarczyło by jak by była na grubość węża żeby sam wąż przecisnąć przez tą dziurę i nie wiercić wielkiej dziury jeszcze pod dużą nakrętkę zakutego węża, wystarczyło by wtedy na opaskę zacisnąć.

 

Ktoś może wie dlaczego nie mogę "wychudzić" tekstu?

Edytowano przez Junkers

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

konrad055 dość ciężko tak ze wszystkim dojść do ładu, Posprawdzaj jeszcze może jak filtr wymieniałeś to coś źle złożyłeś i zaciąga tamtędy powietrze.

 

Junkers o pogrubienie czy hiperłącze Ci chodzi? Pogrubienie włączasz ctr+b hiperłącze to ikonka jakby oczka łańcucha zaraz na okienkiem tekstu.

Do zasilania możesz tez w pokrywie wstawić nypel np.22x1,5 z długim gwintem z jednej strony, skręcić tam nakrętka i waż dopiero do nypla podłączasz. Albo robisz identycznie ja wyjście z pompy tylko po drugiej stronie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad055    32

zdjąłem pokrywe i wyjołem pompe i do tryba i wsadziłem ja bez pokrywy i na wolnych obrotach sałbo pompowała pulsował olej i sie pienił popma pujdzie na reklamacje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Jakim olejem zalałeś.Powinien być hipol 6 ale ja bym sprawdził pompę na starym filtrze oleju.Jak pieni się olej to pompa zasysa powietrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Sprawdziłeś ten filtr? bo jak powietrze zaciąga to nie będzie dobrze pompować

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

witam mam taki problem robiłe remont podnośnika wymieniłem pierścienie na tłoku i tulejki na wałku i kupiłem nową pompe aluminiową złożyłem i zalałem nowym olejem filt też nowy podnosze a podnosnik powoli podnosi i szarpie na pusto jakos podniesie do końca moze być to wina pompy. rozdzielacz jest napewno dobry kto wie co to mozę byc to prosze o odpowiedz

Nowa pompa na pustym podnosniku, to raczej nie powinna mieć problemów ,

a na zewnętrzną hydraulikę daje ciśnienie dobrze? jak wymieniałeś pierścienie to może źle założyłeś oring pod cylinder?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

A rozdzielacz czasami nie wyrobiony a dokładnie dźwignia jak się przesuwa do końca czy dobrze wciska suwak rozdzielacza.Szarpnij mocniej do oporu albo pomóż jej wkrętakiem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad055    32

oring pod cylinder założony dobrze rozdzielacz tez dobry bo brałem z drugiej trzydziestki i to samo też nie podnosi załoze druga nową pompe i zobaczymy a na zewnęczną hydraulike tez słabo daje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wyrebski1    35

a koledzy co to będzie jak podnośnik późno reaguje tzn przesuwam dźwignię w pozycję podnosznie tu musi minąć kilka sekunk (może nawet i 10) za nim zaskoczy? Kiedyś tak nie miałem i jeszcze jeden problem na zimnym oleju podnosi ale jak się rozgrzeje na dobre to podnośnik jest słaby, trzeba gazować a jak nie daje rady to przewody wychodzące z pompy bardzo się grzeją, że nie idzie ich dotknąć? A i zaznaczę, że mam C-335.

Edytowano przez wyrebski1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Przewody gorące bo w 335 masz regulację pozycyjną (taką ze ci utrzymuje ramiona w jednym miejscu) i mieli ci gdzieś olej, prawdopodobnie na pompie (zużyta) lub jakiś przeciek, tak jak byś w normalnym c330 cały czas trzymał na "Podnoszenie" albo często używał tej funkcji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wyrebski1    35

A dlaczego tak późno reaguje? Powiem jeszcze, że sprawdziłem na sucho przesuwając dźwignię od wywrotu przyczepy i ciągnik przygasł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Moim zdaniem winny jest rozdzielacz. Zdaje się że nie olej przepływa przez niego z oporem(w pozycji spoczynku) stąd grzanie się oleju. W wyniku tego pompa mogła paść gdyż cały czas pracuje stąd jak olej się rozgrzeje podnośnik kiepsko działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zetor10    0

Ja też miałem że powoli podnosił i wcale to nie była wina pompy ani cylindra ani nawet zaworu.Po wymontowaniu rozdzielacza okazało się że suwak rozdzielacza nie wysuwa się na tyle żeby był przepływ oleju.Poprostu wyrobiła się dźwignia i tuleja rozdzielacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcinekg87    0

witam wszystkich ja też mam 30 i mam od jakiegoś czasu problem z podnośnikiem

na początku cięło mi oringi w pompie to było 3 lata temu co miesią wymieniałem potem się uspokoiło i dwa razy do roku i dodam ze podnosnik opuszczał na jesieni roku 2012 przestał podnosic prawie całkiem (oringi były dobre) kupiłem pompe wzmacnianą bez zmian kupiłem cały cilinder tłok i pierscienie i nadal nic cięzko podnosił i nagle było uczepione na podnośniku bela i opadła i teraz ani drgnie do góry nawet pusty co mogę zrobic pomóżcie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez HorPol65
      Witam!! Mam takie pytanie jaki tur da rade zalozyc do 60-tki??
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×