Skocz do zawartości

Polecane posty

lukasz222    2354

Witam

Mam mały problem z podnośnikiem w 328 ledwo co dźwiga. Kilka lat temu poszedł oring na siłowniku i objawy były takie same. Żeby dźwignąć pług trzeba nieźle gazować a o siewniku 3m to już nawet nie myślę. Znika również olej ze zbiornika. Może ktoś z was przerabiał już takie coś w swoim bolidzie:)

Bardzo proszę o wskazówki co mogło się stać albo jak to fajnie przerobić

Pozdrawiam

 

Ja miałem to samo jakiś miesiąc - dwa temu. Pamiętając dolegliwości w pompie mojej M-ki, już przed zdjęciem pompy w 28 zaopatrzyłem się simering i i oringi pod dekiel pompy. A po zdjęciu pompy i odkręceniu dekla okazało się że właśnie jeden z oringów szlag trafił. Wymieniliśmy oringi i simering, pompe założyliśmy, dolałem troche hipolu i na drugi dzień ciapek dźwigał pług od 60tki bez najmniejszych problemów. Olej prawdopodobnie ucieka Ci właśnie przez jakieś uszkodzone uszczelnienia do obudowy mechanizmu różnicowego. Nie zostaje Ci nic innego jak ściągnąć pompę i sprawdzić oringi (także te przy łącznikach wlotowym i wylotowym)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

g2osc    25

Oki dzięki za info zbliża się zima to ciapka trzeba rozebrać i naprawić :)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej nie można przesadzać z zaworem bezpieczeństwa. Przy Turze to ma pewnie sens, ale podnośnikowi może to nie do końca wyjść na dobre. Gdzieś czytałem, że ktoś zaślepil ten zawór. U mnie przy oryginalnej pompie i rozdzielaczu(zawór zaplombowany) przy dzwiganiu ciężarów obcieło frezy na wałku podnośnika,śruba zabezpieczająca wyżłobiła sobie rowek na nim.Co z tego że pompa da radę, jak fabryczny wałek mpże się poddać.Postępowało to oczywiście stopniowo.Cięgna mam od c 355 w moim c 330M więc zapas jest. Lepiej zachowac umiar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Ja znalazłem u siebie starą pompę na 2 śruby PZ2AS20 aluminiowa, i ona jest ze zwiększonym przepływem jak pisze zresztą w nazwie, coś w podobie do tych co teraz robią PZAS20 z ym że ona są jak te żeliwne na 4 śruby. Otóż ojciec powiedział że już gubiła ciśnienie ale zauważyłem że ma luz osiowy i porysowaną komorę od brudnego oleju, więc dałem do splanowania korpus pompy do zakładu, zmierzyli i luz wałków a co za tym idzie obudów łożysk wałeczkowych wynosił 0,60mm, splanowali 0,50mm i zostało 0,10mm, powiedzieli, że więcej raczej nie można.

 

Efekt jest taki ze na popuszczonym zaworze przelewowym o 2 pełne obroty na rozdzielaczu z Cyklopa (zastępuje też tego pod siedzeniem którego wywaliłem) ciśnienie wynosi 150atm, nie chcę sprawdzić ile daje na max, bo boję się że wywali o-ringi, lecz myślę że ok 200atm by było, popuściłem zawór jeszcze kilka obrotów tak żeby ciśnienie było 100-110atm, jak będzie potrzeba unieść coś ciężkiego to się podkręci na chwilę, żeby nie męczyć pompy. Zauważyłem że jednak ta pompa jest szybsza od tych zwykłych i jeśli kombinujecie z zaworem to tylko z zegarem.

Może się komuś przydadzą te informacje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kissmy...    57

mam do Was prośbę mam mały problem ze skrzynią biegów w 335, otóż dzisiaj usiłowałem przerzucić przełożenie z 4 na wsteczny (w zakresie polowym) i coś się ostro przyblokowało, czego efektem jest zblokowanie lewego oraz środkowego wodzika, prawy pracuje normalnie, efektem jest to, iż nie działa żadne przełożenie a po puszczeniu sprzęgła słychać zgrzyt, który występuje również przy holowaniu ciągnika po unieruchomieniu silnika (wysprzęglenie nie pomaga), natomiast silnik daje się bez problemu uruchomić (ma blokadę i normalnie można go uruchomić wyłącznie na luzie pomiędzy biegami szosowymi a polowymi), proszę o pomoc (jeszcze nie demontowałem dekla z przekładni, zaglądałem wyłącznie przez obudowę dźwigni zmiany biegów), co jest przyczyną awarii i jak ją usunąć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ursusmarcin    0

Pompa wymieniona na nową, podnośnik podnosi bez problemu.

Dodatkowo wydaje mi się, że nie było oringa między korpusem podnośnika a cylindrem tłoczyska.

Teraz jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

jak by nie było oringa to opadałby w kilka sekund... pewnie gdzieś wypadł jak cylinder wyjmowałeś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asasinator666    106

Zajmuje się Ursusem C-328 i mam problem. Cieknie pompa hydrauliczna przy trybie napędzającym (jest luz i wymiana uszczelniacza raczej nic nie da- jest luz na tzw. łożysku). W tym ciągniku jest oddzielny zbiornik na olej hydrauliczny podnośnika i olej z pompy ucieka do tylnego mostu. Czy opłaca się wymienić to łożysko i jeśli tak to czy da to dobre wyniki? Jeszcze jedno pytanie- jak rozebrać rozdzielacz podnosnika; chodzi mi dokładnie o wymianę uszczelniacza "wajchy" ponieważ tam też cieknie olej. Odkręciłem prowadnicę (tą na 4 śrubki) i co dalej? Jak dostać się do tego uszczelniacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2354

Te łożyska da się wymienić, odkręcasz pokrywkę i wyciągasz "bebechy". Co do efektów to się nie wypowiadam bo nigdy łożysk nie musiałem zmieniać. Duży ten luz?

Co do wajchy to chyba najlepiej jak weźmiesz sobie schematy (nawet te ze zwykłej 30tki) tam masz wszystko pokazane dość dobrze. Ja na podstawie tych rysunków robiłem zawsze pierwsze naprawy w bardziej skomplikowanych podzespołach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asasinator666    106

Co do pompy to nie wiem dokładnie, ale kilka lat temu rozebrałem taką starą pompę i chyba w niej były tylko tulejki (nie pamiętm dokładnie). Szkoda mi kupować nową bo c-328 nie ma zbyt wiele zajęć w gospodarstwie a stara pompa dawała jeszcze radę. Luz to około 1-2mm. Mam katalog PDF do 30 i orientuję się co i jak, tylko chciałem się dokładnie dowiedzieć co trzeba zrobić żeby za dużo nie rozbierać. Czy wystarczy tylko wyjąć wajchę i ten uszczelniacz można tam wmontować, czy trzeba coś jeszcze rozebrać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2354

Te tulejki to łożyska ślizgowe. Teoretycznie ten 1 mm luzu to nie dużo, ale to już od Ciebie zależy czy chce Ci sie rozbierać całą pompę, ja bym próbował narazie wymienić sam uszczelniacz.

Co do wajchy to z tego co wiem uszczelniacz jest przy samym rozdzielaczu, więc musiałbyś zdjąć wajchę i całą tę obudowę między nią a rozdzielaczem. Dodatkowo tam na ściance rozdzielacza jest jeszcze uszczelka którą po zdjęciu tej obudowy trzeba będzie pewno wymienić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dawid381010    1

Witam Panowie ! Chciałbym się was poradzić jaka jest przyczyna tzn : założyłem oringi gumowe na tłok od 330m , i podnośnik trzymał z godzinne potem zaczoł opadać rozebrałem jeszcze raz i się okazało że gumki są wyszczerbane , takie jakby szczur je gryzł , jaka może być tego przyczyna ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

pewnie cylinder nie jest gładki. Chyba że tylko w jednym miejscu to wtedy o otwór przelewowy szarpie. Inna sprawa ze tam powinny być pierścienie a nie oringi. z oringiem właśnie problem szybkiego zużywanie będzie. jeżeli już to dołóż (dodatkowy kanałek) uszczelniacz taki jak w siłownikach się stosuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Panowie mam problem z podnośnikiem. Mianowicie chodzi jak zwykle o opadanie. Mam nową tuleje, pierścienie i tłok, dołożyłem uszczelniacz na tłoku. Podnośnik z obciążnikiem około 600kg opadał bardzo szybko, gołym okiem można było zauważyć, sprawdzałem używając przyczepę to w ciągu jakiś 3 godzin krawędź przyczepu opadła o jakieś 2 cm więc siłownik poniżej centymetra musiał. Bez obciążenia również TUZ opada. Rozebrałem wszystko i oring między cylindrem a obudowa był "złożony". wymieniłem oring na nowy grubszy. I dalej to samo. rozłożyłem ponownie tym razem oring jest ok. Zablokowałem tłok w cylindrze i podłączyłem powietrze 8 bar żadnych bąbelków w środku nie widać. Dodam że rozdzielacz był założony nowy jakieś 3 lata temu ( ciągnik robi 80-100mth rocznie tylko)

Ma ktoś pomysł co z tym można zrobić bo ja już zgłupiałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wie ktoś moze jak zmodernizowac pompe podnośnika w ciągniku wymienionym w temacie :)

Połączone.

Edytowano przez danielhaker

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

odnośnie opadania podnośnika u mnie. Znalazłem prosty sposób aby sprawdzić czy za opadanie odpowiada rozdzielacza czy nieszczelność na cylindrze/oringu. Należy unieść jakieś ciężkie narzędzie podeprzeć je na lewarku( całkowicie wysuniętym) następnie odkręcić rozdzielacz. Dociąć gumę (np. z dętki) na rozmiar uszczelki pod rozdzielacz(tylko otwory na śruby mocujące) Przewiercić w grubej blasze otwory jak pod mocowanie rozdzielacza. Następnie przykręcić tą blachę zamiast rozdzielacza podkładają wcześniej pod nie gumę. Opuścić lewkiem podnośnik i zmierzyć wysokość od podłoża. Jeżeli nieopadanie dalej to znaczy że rozdzielacz winny jak opada to cylinder/oring pod cylindrem. Zamiast grubej blachy można by też dać jakaś cienką np.1,5 mm i podłożyć razem z gumą pod rozdzielacz.

 

U mnie winny jest cylinder. Po wyjęciu tłoka okazało się ze jeden z pierścieni pękł a dodatkowy uszczelniasz jest z masakrowany. Jak widać na zdjęciach poniżej uszkodzenia powstały od otworów przelewowych. Mam dwa wyjścia albo sfazować je tylko nie wiem czy to wystarczy aby nie cięło uszczelniacza. Albo zaślepić te otwory i od środka ładnie zeszlifować. Tylko wtedy czy coś się nie rozleci jak siłownik dalej będzie chciał się wysuwać i cała siła będzie działać na ogranicznik na tej dźwigni która tłok przesuwa. Jakiej firmy polecacie uszczelniacze? Ten kupiony w agromie( jakiej firmy nie wiem) jest dość sztywny przez co może tez bardziej się niszczył

 

 

p1070037tt.jpg

 

p1070033.jpg

 

p1070036v.jpg

 

p1070035a.jpg

 

p1070034e.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maniek101    103

Pierścionki widzę też skończyły żywot, ale...

 

Ja u siebie wymieniłem rozdzielacz, pompę na hydrotor wzm, cylidner, tłok, pierścienie, wszystkie oringi, wałek bo miał już ścięty frez, ramię wałka i...

 

nadal opada, nie jakoś zauważalnie szybko, lecz opada. Winę ponosi na 100% cylidner nie jest dokładnie wyszlifowany. Jak by go dał to tych co robią szlify w cylindrach motoru + jeszcze uszczelniacz dodatkowy na tłoku i nie powinien opadac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

pierścienie oczywiście wymienię tylko obawiam się ze moment będzie to samo co teraz przez te otwory. Tylko po takim szlifowaniu jak piszesz trzeba by dorobić tłok nowy i pierścienie nie będą pasować wiec tylko na uszczelniaczu a pozostaje kwestia tych przelewów. Dodam że u mnie rozdzielacz i wałek mają jakieś 3 lata reszta około 6 miesiecy (pompę również hydrotoru wzmacnianą mam)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Daj do zakładu niech ci zfazują, nieraz mają takie malutkie szlifiereczki, samemu możesz pogorszyć sytuację, co do zaślepienia tych otworów to lepiej nie radzę tego robić.

Najlepiej by było wywalić tą tuleję i wsadzić same 2 siłowniki wspomagające pod ramiona podnośnika, wtedy na pewno by nic nie opadało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

taka koncepcja zaczyna mi chodzić po głowie. znaczy dwa na zewnątrz lub może w środek wsadzić coś w rodzaju siłownika od t25 czy mtz ale nie wiem jak rozmiarowo by to wyszło. Z drugiej strony szkoda bo wszystko nowe. Co do fazowania to mam tez taką szlifierkę tylko jak bym to nie zrobił i tak uszczelniacz będzie na tym cierpiał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tym sprawdzaniem szczelności, to ukasz ciekawy pomysł. Ale w cylindrze musi być chyba pewna ilość oleju w czasie próby? Uszczelniacz nieżle Ci zniszczyło. Sprawdzałem przed chwilą w katalogu i w wersji 335 są dwa pierścienie uszczelniajace UG56x7 od przodu i jeden pierścień tłokowy za nimi. Dlaczego tam to daj radę? Co do tych siłowników, to w dziale"Wynalazki i ..." kiedyś widziałem, jak ktoś zrobił wyjście od przodu rozdzielacza( dodatkowy otwór) do siłownika pod ramieniem. Ja bym cylinder mimo wszystko zostawił. Ale to zasilanie dodatkowego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez dawid12
      Witam mam problem z podnosnikiem w T-25.Ciągnik podnosi tylko lekkie maszyny(pajak,obsypnik).A ciezejszych niepodnosi wcale albo podniesie i nietrzyma.Pompa została wymieniona uszczelki na siłowniku tez.I tu jest problem bo juz niewemy co to moze byc.
    • Przez HorPol65
      Witam!! Mam takie pytanie jaki tur da rade zalozyc do 60-tki??
    • Przez pawelll48
      A więc tak jak w temacie...W przyszłości chciałbym zmienić opony w Ursusie C-330M na jakieś szersze,ale nie wiem jakie mogą być,żeby pasowały na oryginalną felgę.Jest to przydatne iż każdy wie że 30'stka na orka a tym bardziej na wiosnę i na mokrych terenach ma wielkie kłopoty...(w tym roku jeszcze mam orkę na podmokłych terenach i wiem że nie obejdzie się bez jakiś kłopotów[zaczynam teraz przed zimą ponieważ na wiosnę nie wjadę,a na wiosnę wjadę kultywatorem ])
      Z góry Wszystkim Dziękuję za odpowiedzi i Pozdrawiam
    • Przez Jarekborys
      witam wszystkich, mam problem, zależy mi na tym aby ciągnik ursus c 330 współpracował z opryskiwaczem którego belkę polową rozkłada się hydraulicznie. Założyliśmy nową pompę hydrauliczną, nowy rozdzielacz na błotniku na dwa wyjścia ( bo tyle jest potrzebnych do opryskiwacza) no i pojawia się problem, wydatek oleju i jego ciśnienie jest wciąż prawdopodobnie zbyt małe ponieważ kilka razy podniosłem belkę polową, rozłożyłem ją, wykonałem oprysk, ale za którymś razem jak już olej był zbyt ciepły to po prostu nie mogłem już podnieść złożonej belki (bo aby ją rozłożyć najpierw muszę ją unieść kilkanaście centymetrów aby wysunęła się z zabezpieczeń) Stan oleju w skrzyni jest w górnym stanie, filtr jest czyściutki, nie wiem co mam zrobić? Może ktoś ma jakiś pomysł? Jak mogę rozwiązać ten problem? Potrzebuję dwa wyjścia hydrauliczne (wydatek oleju i powrót) Podpowiadano mi już abym założył na wałek pompę od ładowacza czeskiego i wtedy miałbym duży wydatek cieczy ale nie miałbym już możliwości napędzania opryskiwacza od WOM czyli ten pomysł odpada.
×